Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

02/02/2011 #1

Avatar de stradyus

Pantalla Lcd Dejo de funcionar..
Buenas..Tengo una pantalla Mod acer AL1916s.Hasta hace unos días funciona va perfectamente.el problema está que ahora no enciende pero el led parpadea,y emite un pequeño ruido..la he probado en otros pc y presenta el mismo síntoma. Estoy iniciándome con el polimetro por lo que no tengo mucha idea aun.os envio unas fotos a ver si me podeis indicar o aproximar a la averia..e comprobado los diodos y condensadores y bobina..y no veo nada inflado o kemado..ni tmp suelto.Os envio unas fotos de la placa.si alguien me puede indicar dnd se encuentra el fusible se lo agradeceria ya que no doy con él.. Muchas gracias de Antemano.Un saludo..





02/02/2011 #2
Recordado

Avatar de marcelorenz

cambiale los 4 capacitores grande que hay al lado del disipador de los diodos del secundario, deben ser de 680, 860 o 1000uF, y el que esta un poco ( tal vez 330uF ) mas arriba de la etiqueta que dice ATE/OK, todos de la primer foto.
seguro que con eso empieza a andar
02/02/2011 #3
Moderador general

Avatar de DOSMETROS

Cómo te dice marcelorenz , cambiale los capacitores inflados.

Al menos los que te marco , lo están !


Saludos !
Imágenes Adjuntas
Tipo de Archivo: jpg 02022011364.jpg (90,0 KB (Kilobytes), 12 visitas)
Tipo de Archivo: jpg 02022011365.jpg (94,2 KB (Kilobytes), 11 visitas)
02/02/2011 #4

Avatar de J2C

En la otra placa hay al menos uno mas inflado arriba a la derecha de la segunda foto.

Y no se si cinco de los mas chicos no estan inflados también.


Saludos, JuanKa.-
02/02/2011 #5

Avatar de stradyus

Muchas grs a ambos x toda la ayuda..ya los quité de la placa todos los capacitadores q me indicasteis..cuando los coloque os comento a ver q tál fué todo..

Muy agradecido x vuestra ayuda
Un saludo
02/02/2011 #6
Moderador general

Avatar de DOSMETROS

O los cambiás de a uno , o hacete un dibujito con los valores en cada ubicación , no sea que los saques y después no te acuerdes donde iba cada valor

Si hay electrolíticos de valores como 1 uF x 50 o 63 Vdc , también cambialos aunque se vean lindos

Saludos !
03/02/2011 #7

Avatar de stradyus

Buenas de new..ya le soldé los capacitores.y la pantalla ya está encendida.Ahora el problema que se me presenta es que la imagen tiene una tonalidad verde..se vé mas o mens bien,pero no como deviera..e cambiado el modulo de la graf..el cable vga.e incluso la e probado en otros pcs..y el sintoma persiste..segun e leido x ahí.algo de desmagnetizar cosa q no veo como devo hacerle..lo que si sé q la pantalla no trae la opcion de hacerlo desde el menú..

Si alguien tiene alguna posible solución que me indique Por favor..
ya el hecho de tenerla encendida grs a vosotros me supone una grata satisfación.
Un cordial saludo: Stradyus
03/02/2011 #8
Moderador general

Avatar de DOSMETROS

Las pantallas LCD no se desmagnetizan , eso es para los CRT , o sea las antiguas y voluminosas pantallas. Entonces el problema es otro.

Saludos !
03/02/2011 #9

Avatar de stradyus

Pues ni idea..Bueno ya averiguaré de dnd viene esta falla..Mientras tanto asi se puede visualizar mas o mens bien,,Grass Nuevamente

Podeis dar el tema x cerrado
Un saludo:
03/02/2011 #10
Recordado

Avatar de marcelorenz

dale video desde una pc, entra al menú y hacele un reinicio del color, si no se soluciona desarmalo nuevamente y asegurate que el cable de coneccion desde la placa de video hasta el tft ( multiles cables trenzados de colores ) este correctamente conectado. los colores pasan por ahi en señales diferenciales
de bajo voltaje (LVDS).
04/02/2011 #11

Avatar de stradyus

Tema Solucionado...El problema como dices era el cable de conexión que no estaba bien insertado o tendria un mál contacto.ya funciona el lcd perfecto.

Muchas gracias Nuevamente a todos x la ayuda y el interes..
Hasta la proxima
Un cordial Saludo:
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.