Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

27/02/2008 #1


Como poner en funcionamiento Rele de estado solido
Hola

Quería saber si me podiais echar una mano con un rele de estado solido, concretame el modelo de OMRON G6AK-434P. Las hojas características las podeis encontrar en este link (no os las puedo adjuntar porque pesan un poquito más que el tamaño permitido por el foro).

http://www.omron.com/ecb/products/pdf/en-g6a.pdf

Estoy intentando hacer un circuito push to talk y no consigo que el relé funcione.

Yo conecto el pin uno a 12V en serie con una resistencia de 750 ohms y conecto el pin 16 a masa. El pin 7 lo conecto con una resistencia de 1Kohm y dicha resistencia a masa. Siempre el pin 5 está en contacto coo el pin 3 aunque cambie la alimentación hacia más o menos tensión.

Por favor alguien me puede decir cual es el conexionado que tengo que hacer para que cambie de estado el contacto del relé, es decir, para que cambie la conexión entre el pin 5 y el pin 7.

Muchas gracias de antemano

Un saludo
27/02/2008 #2
Moderador general

Avatar de Fogonazo

El link es de un relee comun de bobina, si le colocas una resistencia de 750 Ohms no se enterara que le estas mandando corriente.

Para funcionar necesita 6 V entre la pata 1 y la 16 y unos 60 mA
Si lo quieres hacer funcionar con 12 V, necesita una resistencia en serie de 90 Ohms
27/02/2008 #3


Hola

Gracias por la respuesta, pero sigue sin funcionar, he probado lo que me has dicho.
1º poner una tensión de 6V con una resistencia en serie de 100 Ohms y conectada al pin1. El pin 16 a masa. Entre el pin 7 y masa he colocado una resistencia de 1K y no cae tensión.

2º También he probado a poner una tensión de 12V y una resistencia de 90 Ohms conectada al pin1. El pin 16 a masa. Entre el pin 7 y masa he colocado una resistencia de 1K y no cae tensión.

La verdad es que no estoy muy puesto en reles, pero este rele de OMRON me parece que no es de bobina

Gracias de nuevo por la respuesta.

¿Alguna otra solucion?

Un saludo
27/02/2008 #4
Moderador general

Avatar de Fogonazo

El relee que tu tienes es el de esta figura ?
Imágenes Adjuntas
Tipo de Archivo: jpg relee_omron_110.jpg (34,9 KB (Kilobytes), 173 visitas)
27/02/2008 #5


Hola

El rele que tengo yo es parecido al que me muestras. Aparece en la página 8 de las hojas características del link que he puesto. Te adjunto la foto.

Ya te digo, hize lo que me propusiste pero no me dio resultado.

Gracias por la respuesta
Imágenes Adjuntas
Tipo de Archivo: jpg rele_g6ak_434p_104.jpg (61,1 KB (Kilobytes), 74 visitas)
27/02/2008 #6
Moderador general

Avatar de Fogonazo

Ok. ese es un rele biestable, de doble bobina o con memoria, una bobina (S) fija un estado y la otra lo borra.
Una vez que has fijado un estado se mantendra en este aunque se corte la alimentacion, para borrarlo hay que energizar la otra bobina (R)

Los terminales de la bobina "Set" son el 1 y el 16, los de la bobina "Reset" son el 2 y el 15

Fijate que las bobinas tienen polaridad, si no la respetas, el efecto de memoria no funciona
27/02/2008 #7


A ver carlos81 y fogonazo. Después de los saludos paso a recordarles que, los pequeños detalles hacen las grandes diferencias.

Carlos, si el diagrama que publicaste de último es el correspondiente a tu relay, hago énfasis en que te fijes que tiene dos bobinas (Double Winding set-reset) entre los pines 1~16 y 2~15. Si te fijas bien, verás que los contactos 1~16 fueron dibujados cómo una cajita vacía (Cuadro blanco), mientra que los 2~15, están con una cajita llena (Cuadro negro). Si energizas el pin 1 y el 16 a masa, se cierran los contactos correspondientes, marcados con cajita vacía (Cuadro blanco) y se abren los marcados con una cajita llena (Cuadro negro).
Para que esto cambie a su estado inicial, deberás energizar los pines 2~15, el 2 a positivo y el 15 a masa.

Ese relay no sirve para una configuración PTT, para la cual deberás utilizar la versión STABLE de cualquiera de los 2 modelos de la página 7. Esos responde a Energía cierra, NO-Energía abre.

Saludos: mcrven
28/02/2008 #8


Gracias por las aclaraciones, ya consigo que me funcione, aunque es verdad que este relé no sirve para una configuracion push to talk
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.