Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

12/12/2014 #1


Potenciómetros en paralelo (principiante)
Hola, soy nuevo en el foro y hace poco que empecé a aprender electrónica, así que me sabrán disculpar si no empleo los términos más apropiados... Tampoco sé si será del todo claro el esquema que pongo con esta pregunta. A ver qué tal...

He montado el circuito que muestro en el dibujo: dos potenciómetros que regulan la intensidad de sus respectivos LED rojos. Lo que pasa es que cada uno brilla más o menos no sólo según la resistencia que le ofrece su "propio" potenciómetro, sino también en función del otro. Entiendo por qué es así (lo digo porque aunque pueda resultar obvio, me costó darme cuenta) pero me gustaría saber cómo puedo hacer este circuito, incluso con más LEDs, y que la intensidad de cada uno dependa sólo de su potenciómetro. La única forma que se me ocurre es usando varias pilas, pero tiene que haber alguna otra manera, espero...
Uso una pila de 9 V y las resistencias son de 470k.

Muchas gracias!
12/12/2014 #2


Si estamos hablando de led's comunes tenes que calcular una corriente de 20mA, como practica para ese valor de tensión se les coloca 680ohms, esos pote son altísimos, pero mas allá de eso los usaría en serie solamente, sabemos que con 680 tenemos el máximo de brillo si los conectas directamente a la batería, la cosa seria intercalar un pote entre la resistencia y la batería de unos 2Koms, pero solo como resistencia variable, no lo conectes a masa como antes.

En resumen, tendrías batería al extremo de un pote, el centro del pote a una resistencia de 680 o 560, y la resistencia al anodo del led, obvio el catodo al negativo de la batería, cuando subas la resistencia del pote el led se tenderá a apagar y al llevarlo a 0ohms quedará solamente con la resistencia y brillará al máximo.

Probá para ver como sale.
12/12/2014 #3

Avatar de fdesergio

Coloca una resistencia y un pote para cada led, cuando el pote este a 0 omhios calcula que la corriente sea 20mA y al maximo digamos unos 5mA, asi ves el cambio de intensidad individual, tu dibujo es un ENORME CORTO imagino que no es igual al montaje, chaooo
13/12/2014 #5


Muchas gracias a todos! Efectivamente, en el dibujo se me olvidó la resistencia de 470 que había puesto para que no se quemaran los LED, pero puse una sola para los dos. Luego he probado poniéndole una a cada potenciómetro, y ahora sí varían en su brillo independientemente de los otros, incluso con cuatro pots y sus respectivos LEDs. Como no tengo muchos componentes para elgir, probé con resistencias de 220 y de 470, y en ambos casos funciona bien. Luego voy a echar mejor las cuentas para entender mejor por qué ahora funciona y antes no.
13/12/2014 #6

Avatar de fdesergio

Calabacino dijo: Ver Mensaje
Muchas gracias a todos! Efectivamente, en el dibujo se me olvidó la resistencia de 470 que había puesto para que no se quemaran los LED, pero puse una sola para los dos. Luego he probado poniéndole una a cada potenciómetro, y ahora sí varían en su brillo independientemente de los otros, incluso con cuatro pots y sus respectivos LEDs. Como no tengo muchos componentes para elgir, probé con resistencias de 220 y de 470, y en ambos casos funciona bien. Luego voy a echar mejor las cuentas para entender mejor por qué ahora funciona y antes no.
mmmm si lo haces publica cual fue el error, espero lo encuentres, solo asi se aprende, chaoooo
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.