Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

01/02/2011 #1


pre flash y flash esclavo
hola!, les cuento mi situacion...
tengo una camara a la cual le saque el circuito del flash para hacer un flash esclavo(se dispara cuando detecta el fogonazo de otro flash)

para hacer esto ubique los cable que al hacer contactos entre ellos, dispara el flash, por lo cual puse una fotorresistencia entre esos 2 cables

al probarlo note que el flash se disparaba junto con el flash de mi camara, pero no salia en la foto.
investigue y eso pasa porque las camaras disparan 2 flashes, uno que es el primero, y lo utiliza para saber si la escena esta iluminada(no sale en la foto), y el segundo flash sale en la foto

el problema es que el flash esclavo se dispara en el "pre-flash" entonces no sale en la foto...

busque en internet y encontre este circuito:http://translate.google.es/translate...Fdigiflash.asp


lo realice y lo coloque entre la fotorresistencia y los cables para accionar el flash, pero me sigue pasando lo mismo, osea, se sigue disparando el flash esclavo en el "pre flash" de la camara...

si alguien me puede decir en que le estoy errando me seria de gran ayuda, desde ya muchas gracias!
01/02/2011 #2
Excluido


Si el flash esclavo dispara, entonces el circuito esta bien. La posible falla: es la presencia de un retardo entre el flash principal y el esclavo.

aguxtremo dijo: Ver Mensaje
. . . para hacer esto ubique los cable que al hacer contactos entre ellos, dispara el flash, por lo cual puse una fotorresistencia entre esos 2 cables . . .
"Mi no enterder hecha la conexion".

01/02/2011 #3


01/02/2011 #4
Moderador general

Avatar de DOSMETROS

El tema es un tanto más complicado , para ojos rojos disparan hasta 5 veces .

Así que los que conozco permiten seleccionar en cual disparar al esclavo.

Googleá "flash esclavo digital"


http://www.supercable.es/~lomar/esclavop.jpg

Saludos !
01/02/2011 #5
Excluido


El circuito que su merced cita, fue diseñado para funcionar con:

  • Adaptador Wein Hot-Shoe Slave.
  • Flash Vivitar283.

I purchased a Vivitar 283 flash and a Wein Hot-Shoe Slave adapter.(Both these products are readily available on eBay for reasonable prices).I was hoping that this configuration might be made to work by simply reducing the sensitivity of the Wein adapter by placing tape over the sensor.
Y el sistema no funcionara igual si usa una fotoresistencia. El circuito dispara pero es obvio que el delay es mas grande que usando los componentes antes citados.

01/02/2011 #6


y no se puede modificar para que funcione con una fotorresistencia?
01/02/2011 #7
Excluido


Si se puede "intentar" hacer el ajuste. Segun el articulo, el autor explica cuales son los componentes que determinan las constantes de tiempo.

  • R1 y C1 establecen el tiempo de retardo, entre los dos disparos.
  • R4 y C3 ajustan el tiempo para accionar el flash esclavo.

Para realizar ese ajuste tiene dos posibles metodos:

Metodo profesional: Con dos sensores de luz y el osciloscopio para calcular la nueva constante.

Metodo "practico": Reemplazar R1 por un preset de 1M; ajustarlo en su mas alto valor de resistencia e ir disminuyendo la resistencia en intervalos iguales; tomar fotos al flash esclavo y verificar que el disparo del flash es capturado en la imagen, por ejemplo:



Repita el procedimiento hasta que alcance la meta. Y si no lo logra: pues le figura buscar otro circuito y tambien le recomiendo que utilice un fototransistor.

Imágenes Adjuntas
Tipo de Archivo: jpg Flash esclavo.JPG (32,0 KB (Kilobytes), 64 visitas)
01/02/2011 #8


ok, lo voy a intentar, si anda, posteo el resultado, muchas gracias por tu ayuda!
02/02/2011 #9


buenas!,hice la prueba de poner el potenciometro, pero de 250k, y funciono!, en una 70 % de los casos funciona cuando lo necesito, lo unico es que no funciona desde muy lejos... pero por lo que salio esta perfecto, muchas gracias mandrake!
02/02/2011 #10
Excluido


Si señor, y a su merced tambien lo felicito, porque usted lo hizo.

03/02/2011 #11
Moderador general

Avatar de DOSMETROS

Si ya lo tenés andando podrías ponerle un potenciómetro de 5 o 10 K en serie con el de 250 K , para hacerle un ajuste fino . . . o comprar un multivueltas

Saludos !
03/02/2011 #12


cuando vaya de nuevo a la tienda compro uno, muchas gracias por la sugerencia
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.