Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

28/10/2015 #1


Probar bomba de agua solar sin placas
Hola,

Necesito probar una bomba de 1600w a 80V en cc, pero no dispongo de placas. El caso es que habia pensado hacerlo con un transformador , un puente rectificador y un condensador para el filtrado.

No tengo nada claro como hacer los calculos de todo esto; la bomba dispone del regulador que se encarga de suministrar la tensión correcta y proteger contra sobre y subtensiones.

Gracias y un saludo.
28/10/2015 #2
Moderador general

Avatar de Fogonazo

Puedes conseguir unos 90V de la red eléctrica rectificando esta con un solo diodo y te ahorras el transformador.
28/10/2015 #3


Gracias por responder tan rapido, tienes algun enlace o referencia de como hacer para conseguir esos 90V
y las caracteristicas del diodo? La tension de red es de 230V, igual digo una tonteria, pero si rectifico con un diodo, media onda, no tendria 115V? No me lo tengas en cuenta si he dicho muchos disparates.

Saludos.
28/10/2015 #4
Moderador general

Avatar de Fogonazo

Calculo de rectificadores

Antes de conectar algo habría que ver en detalle como trabaja el regulador de la bomba
29/10/2015 #5


La última respuesta de Fogo es la correcta. Sin nada, es imposible hacer algo que no es habitual . Y digo "sin nada". Sin conocimientos, sin material, etc.
Un transformador con derivaciones, condensadores varios, diodos acorde a la corriente, etc. Parece simple, pero hay que tener lo necesario. Le simplifica el hecho de que tiene un regulador.
Yo empezaría con un trafo de unos 70 V al wattaje necesario, un puente rectificador y colocarle los condensadores necesarios según el voltaje que dé con el consumo. Si, a lo bruto, pero no vengan con cálculos en esos casos atípicos. Aclaro que yo lo haría fácil en mi laboratorio porque tengo un variac de 3 KW y 250V, pero no puedo recomendar eso.
01/11/2015 #6


Hola,

Os envio un par de fotos de la placa del regulador. La bomba tiene una potencia de 750w, 10A i 100V cc. Tengo un transformador variable de 1250vA, un poco justo para la bomba, pero podria arrancarla en un punto de la curva donde el consumo sea mas bajo.

Si es cierto que no tengo los conocimientos necesarios, pues mi formacion no esta 100% relacionada con la electronica ( soy ingeniero tecnico en telecomunicaciones), pero puedo intentar aprender.

Aquilestor, aunque entiendo que no es algo habitual, crees que con algo basico, para hacer una primera prueba, podrias facilitarme datos de calculo para los diodos y condensadores? Si es necesario comprare los componentes, pues necesito hacer estas pruebas en taller.

Muchas gracias a todos.

---------- Actualizado después de 3 minutos ----------

Los adjuntos, perdon.
Imágenes Adjuntas
Tipo de Archivo: jpg 20151030_115550_resized.jpg (56,1 KB (Kilobytes), 24 visitas)
Tipo de Archivo: jpg 20151030_120851_resized.jpg (70,0 KB (Kilobytes), 26 visitas)
01/11/2015 #7
Moderador general

Avatar de Fogonazo

¿ Por que motivo deseas comprobar el funcionamiento de la bomba ?
01/11/2015 #8


Nos la han ofrecido para comercializar, y necesito comprobar el rendimiento en el banco de pruebas. La idea es montarla en una instalacion de un cliente de confianza donde podamos hacer un seguimiento, pero primero necesito probarla yo.

Tengo dos muestras, la de la foto italiana y una china.

saludos.
02/11/2015 #9


Si tienes un transformador variable de esa potencia, tienes casi todo. Y no necesitas cálculos. Compra un puente rectificador de 25 A y de 500 V para arriba y un condensador electrolítico de 250 V y los microfarads mas grandes que encuentres. El mercado te limita es estos casos por eso no recurro a cálculos, sino a la experiencia. Subes el voltaje hasta tener 100 V , pones la bomba y vuelves a subir el voltaje hasta los 100 que necesitas. (la carga te bajará el voltaje). Y haces todas las pruebas que quieras. Fijate bien si varía mucho el voltaje con carga. Si es así, elimina el condensador. Yo no lo pondría. Y prueba, prueba. Suerte.
03/11/2015 #10


Pues haré eso que dices.

Los condensdadores ya los tengo, he conseguido un par de un variador de frecuencia, de 470mf y 400V, así que buscaré el puente rectificador.

En cuanto al transformador, me he fijado que pese a la potencia de 1250vA que marca la placa también me pone 5.9A.

Probaré como dices.
03/11/2015 #11


He comprado de momento un puente rectificador de 35A y 1000V(KBPC3510), era el que tenían mas cercano a lo que me recomendabais. Y finalmente tengo también dos condensadores de 860mf 400V.

Haré pruebas y os comento.

Podría conectarlos directo de red (230V 50Hz), limitando la tensión de alguna forma?

Muchas gracias
03/11/2015 #12


No. No conectes algo de 110 a 220, aunque la limites, porque la tensión variará con la variación de la carga. ¿No puedes usar ese transformador? Aunque marque menos amperes para probar un rato debe funcionar, solo que calentará pero lo vas controlando con la mano que no queme.
03/11/2015 #13


He hecho la prueba de momento sin carga, dando solo tensión al regulador. con el transformador variable, el puente y los dos condensadores de 820mf en paralelo. Sin carga funciona bien ( no tenia tiempo para probar mas), el viernes la probaré con agua.

Me hacia alguna cosa rara, tenia mas tensión a la salida de los condensadores que a la salida del transformador, quizás al no tener carga y con condensadores grandes la lectura era mas la carga del condensador.

El viernes os comento.
03/11/2015 #14
Moderador general

Avatar de Fogonazo

catllar2 dijo: Ver Mensaje
He hecho la prueba de momento sin carga, dando solo tensión al regulador. con el transformador variable, el puente y los dos condensadores de 820mf en paralelo. Sin carga funciona bien ( no tenia tiempo para probar mas), el viernes la probaré con agua.

Me hacia alguna cosa rara, tenia mas tensión a la salida de los condensadores que a la salida del transformador, quizás al no tener carga y con condensadores grandes la lectura era mas la carga del condensador.

El viernes os comento.
Cosa perfectamente normal, ya que lo que mides a la salida del transformador es tensión eficaz y lo que mides sobre los capacitores es tensión pico

04/11/2015 #15


Fogo te lo aclara. Por eso te decía de no usar el condensador, con la carga te variará mucho la salida. Como el motor es de corriente continua no le molestan los 100 Hertz de frecuencia, porque sigue siendo continua. Ten en cuenta que los generadores de continua, en la época que no había alterna, producían esa oscilación y los Hertz dependían de la velocidad, que no siempre era constante.
07/11/2015 #16


Hola,

He hecho las pruebas, si no pongo los condensadores solo con el puente la tensión sube y baja, entre 40-90V, eso hace que salte la protección del regulador.
Con los condensadores funciona bien, se mantiene en unos 85V, aunque también con unas fluctuaciones de +-5V, pero no baja de los 70V que tiene el regulador como tensión mínima de protección. Al poner la bomba cerca del final de curva el consumo me quedo en 5.4A, aun así lo limite a 6A con el regulador y la verdad es que no salto ninguna vez.

Una cosa que me ha pasado, que al menos yo no encuentro explicación, es que aveces me salta el diferencial ( he probado con un 30mA y un 300mA), no he conectado el tierra de la linea a nada del sistema transformador-bomba.

Otra cosa es que se calentaba el puente, pero he puesto un disipador que tenia por ahí y parece que aguanta mas.

Luego os pongo unas fotos.

Saludos.
07/11/2015 #17

Avatar de Scooter

Es normal que el puente se caliente, está pasando bastante corriente.

Lo del diferencial lo tendría que pensar.
16/11/2015 #18


Hola,

Perdonad el retraso, el viernes probé otra vez y ahora salta siempre el diferencial, no se muy bien porque. Aunque parece claro que es algún problema con la bomba, pues la desconecto y no salta. No se muy bien si los motores en continua se comportan igual que en alterna, pero he Megado la bomba a masa y no esta derivada.

Las fotos son un poco penosas, pero os las pongo por si aclaran algo.

Por otro lado, por curiosidad, podría inyectar directamente de placas sobre el puente rectificador y los condensadores?

Gracias.
Imágenes Adjuntas
Tipo de Archivo: jpg 20151106_121840_resized.jpg (58,3 KB (Kilobytes), 14 visitas)
Tipo de Archivo: jpg 20151106_121856_resized.jpg (63,5 KB (Kilobytes), 14 visitas)
Tipo de Archivo: jpg 20151106_121831_resized.jpg (82,9 KB (Kilobytes), 15 visitas)
17/11/2015 #19

Avatar de Scooter

No hace falta ni puente ni condensadores con las placas, ya son continua.
Veo cables bicolor ahí, ¿están conectados a la toma de tierra?
17/11/2015 #20


No, los cables era por aprovechar un resto de manguera. No hay nada conectado a tierra ( transformador, regulador o bomba).

Ya se que son continua, mi pregunta era que pasaría si alimento el puente y los condensadores con continua, funcionaria? ( era una curiosidad).

saludos.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.