Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

05/04/2015 #1


Problema con armado de piso de led.
Buenas a todos, paso a comentarles los materiales y como lo he hecho:

Materiales:
*Tira de led RGB 5050 4 pines.
*Controlador + control remoto
*Fuente 12v 5a
*Conectores de tiras de led x 15 unidades
*Cableado de 4 polos en forma Paralela.
*15 cajas cuadradas en el piso.


Estoy armando un piso con 15 cajas para ponerle un tramo de tira de led adentro, ya hice el cableado total por 15 cuadrados.

1er Paso: Tome la tira de led de 5mts RGB 5050, la recorte cada 30 cm, y fui conectando con conectores para led en cada caja ya cableada. (30cm x 15 cajas = 5mts de led)

Problema: Al momento de prender la fuente de 12v 5am, veo que la controladora se recalienta y larga humo.

Mis preguntas son: Que estoy haciendo mal? Me falta resistencias o algo similar? Estaran tocandose algunas placas de la tira de led con los conectores?(EJemplo: B(Blue) Y R(Rojo) con B(blue). (son muy delicados para colocar y hay que moverlos para que logren funcionar todos los colores).

Espero que me puedan aportar ideas para solucionar el inconveniente con el controlador. Saludos y muchas gracias.
05/04/2015 #2
Moderador general

Avatar de DOSMETROS

Estaría bueno que subas unas fotos cómo para ver que podría estar mal

¿Cómo subo imágenes y archivos?
05/04/2015 #3


Aquí les dejo un esquema, de cada caja(cuadrado) sale un conector con 30cm de led RGB 5050. Saludos.
Imágenes Adjuntas
Tipo de Archivo: jpg image.jpg (44,2 KB (Kilobytes), 32 visitas)
05/04/2015 #4
Moderador general

Avatar de DOSMETROS

Foto dije !

Foto del montaje , no dibujito !
05/04/2015 #5
Moderador general

Avatar de Fogonazo

DOSMETROS dijo: Ver Mensaje
Foto dije !

Foto del montaje , no dibujito !
Me hizo acordar de un jueguito que programé en un curso, "Snake"

05/04/2015 #6


�� jajaja, que sería foto del montaje?
05/04/2015 #7
Moderador general

Avatar de DOSMETROS

Foto real de las tiras de leds conectadas a los drivers y cableados !


[Me recuerda a una pista de autitos ]
05/04/2015 #8

Avatar de Gudino Roberto duberlin

Amigo, todas las preguntas que haces, sólo tú puedes respondertelas.
Si dices que faltan resistencias limitadoras, pues chequea la hoja de datos o preguntar al vendedor sobre las tiras de LEDs.
Si piensas que puede haber cortocircuito, chequea continuidad.
Si la fuente se recalienta, chequea que la max. corriente consumida sea menor de la que la fuente puede entregar, etc.
06/04/2015 #9


Casi seguro que en alguno de los cortes a 30 cmts. has hecho un corto (Valga la redundancia)
Por otro lado la fuente del proveedor para estas fuentes va muy justitia y no da lo que marca.
La tira ya lleva sus resistencias, veras tres R cada tres leds, en estos grupos de tres.
A ver si algun corte no esta hecho por su zona correrspondiente
Por cierto aqui se ven montadas las R limitadoras para estas tiras..una por led.
Imágenes Adjuntas
Tipo de Archivo: jpg corte.jpg (77,1 KB (Kilobytes), 14 visitas)
07/04/2015 #10

Avatar de JCAK

Si hablas de 5mts de tira, depende el 5050 que uses hay tiras que consumen un poco más de 1 Amp.por metro, o sea, que si usas una fuente de 5Amp estas recontra justo. Además por experiencia, las fuentes económicas chinas núnca dan los 5Amp para uso contínuo, casi siempre aguantan picos.

Sugerencia: Llevá la fuente al proveedor y cambiala por una más grande ...

Saludos
07/04/2015 #11
Moderador general

Avatar de Fogonazo

El lunes pasé por José Leon Suarez donde hace > 3 décadas arme algo parecido a esto:


Pero ! Sin travolta ¡

Y cuando volví a pasar me olvidé de parar a mirar a ver si aún existe la pista en la sociedad de fomento sobre Av. Marquez
07/04/2015 #12

Avatar de locodelafonola

hola gente ., bueno yo creo que el problema esta en otro lado .,
como bien dijo en un principio el "humito salio por otro lado" ., el dijo que del controlador
por aca la realidad del mismo
¿Como puedo conectar 20 metros de cinta LED?
si lo desarma y sube una foto ., tal vez demos en el clavo ., no creo que el controlador "aguante" 5A
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.