Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

19/01/2010 #1


Problema con automatizaciÓn
HOLA a todos. Soy nuevo en esto y tenía una duda sobre un proyecto que estoy haciendo como trabajo semestral. Mi problema es este:
- En el circuito que yo tengo (inversión del giro de un motor arrancado en estrella/ triángulo), quiero poner un temporizador más al circuito, de tal forma que se encienda cuando pulse el pulsador que corta el circuito de mando.
No se si me e explicado bien, en resumen se trata de un sistema por el cual el motor no se apague asta que el temporizador termine(temporizador activado con el pulsador de paro).

Adjunto el esquema para aquel que quiera verle, está hecho con un programa de diseño bastante bueno pero lo he tenido que recortar por el tamaño. Si no lo ven bien informenmeló y hago otro.

Si me pudieran contestar o resolver parcialmente mi duda me sería de gran ayuda.
19/01/2010 #2


Respuesta: Problema con automatizaciÓn
No se ven muy claros los nombres en el esquema, a ver si te sirve lo que te sugiero.

Podes dejar como esta es pulsador de paro que marcas ahi, ese seria como el paro de emergencia del motor, para que deje de recibir tension al instante que lo pulsas.

Y en serie con ese pulsador pones un contacto NC del temporizador de paro, que es el tenes que agregar al esquema, la alimentacion del temporizador la tendras que hacer agregando otro contactor o rele, total no hay potencia ahi, usando el un pulsador de llamada para que accione el rele y este asuvez quede retenido y alimente al temporizador de parada, cuando se cumple el tiempo se interrumpe toda la parte de comando.

PD: como se llama el programa que usaste para hacer el esquema ?

espero que te sirva.
Saludos
20/01/2010 #3


Respuesta: Problema con automatizaciÓn
muchas gracias creo que me servirá, lo intentaré y luego lo provaré en mi taller.

El programa se llama See Elect, es bastante bueno y es con el que hago todos los circuitos.
20/01/2010 #4

Avatar de tecnogirl

Respuesta: Problema con automatizaciÓn
Si te entendi... quieres temporizar cuando desconectar el motor ?. Para que ?. Salu2.
20/01/2010 #5

Avatar de DJ DRACO

Respuesta: Problema con automatizaciÓn
la verdad es que como dice tecnogirl no siempre es muy útil temporizar la parada...sino mas bien el arranque o el cambio de estrella a triangulo...

pero si en tu trabajo debes hacerlo asi...la idea es esa...el pulsador de parada activa el temporizador...y este al finalizar la cuenta envia el dato al relevo de potencia de tu circuito.

saludos.
20/01/2010 #6


Respuesta: Problema con automatizaciÓn
en respuesta a tecnogirl, lo que yo quiero es esto:
el circuito es una inversión de sentido del giro con el motor arrancado en estrella/ triángulo, el estrella triángulo está temporizado, pero la inversión del giro no, y lo que quiero es un sistema que se encienda al cortar el circuito para que el motor no se apague asta un tiempo determinado, no se si me e explicado bien jaja y que este sistema me prohiba dar la inversion del giro asta que el motor se apague jeje
20/01/2010 #7
Moderador general

Avatar de Fogonazo

Respuesta: Problema con automatizaciÓn
pascasio dijo: Ver Mensaje
en respuesta a tecnogirl, lo que yo quiero es esto:
el circuito es una inversión de sentido del giro con el motor arrancado en estrella/ triángulo, el estrella triángulo está temporizado, pero la inversión del giro no, y lo que quiero es un sistema que se encienda al cortar el circuito para que el motor no se apague asta un tiempo determinado, no se si me e explicado bien jaja y que este sistema me prohiba dar la inversion del giro asta que el motor se apague jeje
Entonces lo que necesitas es un temporizado que inhiba el arranque durante los segundos en que el motor tarda en detenerse, no tiene nada que ver con lo que comentaste.
O sea, se corta la alimentación y arranca el temporizado, al terminar la temporización, el motor (Ya detenido) arranca en sentido contrario.
20/01/2010 #8


Respuesta: Problema con automatizaciÓn
no, lo primero que as dicho si, se corta el suministro del circuito de mando y se enciende el temporizador, pero el motor sigue funcionando, precisamente el temporizador está para que el motor no se desconecte inmediatamente, sino para que se desconecte al pasar un tiempo, es decir: que el temporizador me prohiba encender el inversor de giro o encender de nuevo el motor hasta que se apaque el temporizador.
20/01/2010 #9
Moderador general

Avatar de Fogonazo

Respuesta: Problema con automatizaciÓn
¿ Esta es la secuencia que necesitas ?
1) Motor funcionando
2) El operador o algo da la orden de detención
3) El temporizado mantiene el motor funcionando
4) Fin del temporizado el motor se detiene
5) El motor arranca con giro invertido (Estrella)
6) El motor pasa triángulo.
20/01/2010 #10

Avatar de tecnogirl

Respuesta: Problema con automatizaciÓn
pascasio: Que mueve ese motor ?. Salu2.
20/01/2010 #11


Respuesta: Problema con automatizaciÓn
No mueve nada, es un motor sin acoplamiento ni nada.

respondiendo a fogonazo: el motor funciona, luego hace el cambio estrella triángulo con un temporizador ( en el esquema está puesto ), el operario apaga el circuito de mando, se enciende el temporizador que digo ( me impide accionar el inversor de giro), termina el temporizador, y ahora ya con el motor apagado, puedo invertir el giro o encenderle otra vez el estrella triángulo.
21/01/2010 #12
Moderador general

Avatar de Fogonazo

Respuesta: Problema con automatizaciÓn
pascasio dijo: Ver Mensaje
No mueve nada, es un motor sin acoplamiento ni nada.

respondiendo a fogonazo: el motor funciona, luego hace el cambio estrella triángulo con un temporizador ( en el esquema está puesto ), el operario apaga el circuito de mando, se enciende el temporizador que digo ( me impide accionar el inversor de giro), termina el temporizador, y ahora ya con el motor apagado, puedo invertir el giro o encenderle otra vez el estrella triángulo.
Lo que estas describiendo es lo que comente antes.

Fogonazo dijo: Ver Mensaje
Entonces lo que necesitas es un temporizado que inhiba el arranque durante los segundos en que el motor tarda en detenerse, no tiene nada que ver con lo que comentaste.
O sea, se corta la alimentación y arranca el temporizado, al terminar la temporización, el motor (Ya detenido) arranca en sentido contrario.
21/01/2010 #13


Respuesta: Problema con automatizaciÓn
no, el motor pasa a triangulo antes de apagar el motor. El 2º temporizador loq ue me tiene que hacer es prohibirme realimentar el circuito de mando una vez que haya pulsado el pulsador de apagado hasta que pase un tiempo
21/01/2010 #14

Avatar de DJ DRACO

Respuesta: Problema con automatizaciÓn
hey hey hey...escuchen todos y dejen de comentar y comentar sin sentido!!!

pascasio: estas too much (demasiado) confundido...ok?

fogonazo: tenés razón como siempre, al igual que tecnogirl

pascasio: detallemos el proceso sí?

1) enciende el motor en estrella
2) temporiza y pasa a triangulo, y sigue funcionando
3) al detener el motor, se acciona el temporizador
4) el motor va perdiendo potencia mientras el temporizador prohibe el cambio de giro
5) cuando el motor esta casi detenido se permite el cambio de giro
6) cuando se cambia de giro el sistema vuelve a comenzar en estrella
7) se temporiza el cambio a triangulo...

y asi seguimos eternamente...

saludos.
21/01/2010 #15


Respuesta: Problema con automatizaciÓn
si, es exactamente eso, el temporizador lo que hace es`prohibirme realimentar otra vez al circuito de mando hasta que pase un tiempo. Pero, ¿como lo hago? He pensado en un temporzador en contactor como me pusieron en la primera respuesta.
22/01/2010 #16


Respuesta: Problema con automatizaciÓn
Mira pues, tu problema se resuelve tan sencillamente que quizá no lo creas. Cada contactor delta o triángulo normalmente posee un platino auxiliar NC. A ese platino conectarás un temporizador cuyo tiempo habrás de ajustar en base al tiempo que tú hayas registrado con anterioridad como sucifiente para que tu motor se detenga, mas tal vez un par de segundos adicionales. Conecta un extremo de la bobina en paralelo a la salida de los platinos NC antes mencionados, obvio que estos a su vez al voltaje de trabajo de la bobina del temporizador (timer) y el extremo opuesto de la bobina del timer a tierra o línea según sea el caso, para cerrar el circuito. Uno de los platinos NA del temporizador quedará en serie con el botón que te permite girar a la izquierda, mientras que el otro platino NA tiene la misma situación con el botón de giro a la derecha.
¿Cómo trabaja? Una vez encendido el sistema, se energiza el temporizador y esto provocará que los platinos NC se abran, con ello por mas que quieras los botones quedan inhabilitados, entonces transcurre el tiempo establecido y la segunda función de temporizador cierra los contactos al quedar energizada la bobina del temporizador y tu botonera esta lista para trabajar. Entonces cuando oprimas cualquier botón, nuevamente se desenergiza la bobina del timer y sus platinos nuevamente quedan abiertos.
22/01/2010 #17


Respuesta: Problema con automatizaciÓn
pues muchas gracias, me parece que lo entiendo, de todas formas serían muchas moletias si lo añades a mi esquema ? te lo agradeceria

pero una última pregunta, ¿ Cómo hago para que el temporizador se inicie cuando pulse el pulsador de parada general? No para que se inicie nada más encender el sistema.
26/01/2010 #18


Respuesta: Problema con automatizaciÓn
bueno pues muchas gracias a todos los que habéis respondido pero ya he encontrado una solución muy facil.
Al final he escogido unos pulsadores que se pueden acoplar uno encima de otro, y he acoplado un NA con el de paro NC, con lo cual, al pulsar el de paro, se acciona también el de encendido del temporizador ( e utilizado uno de reposo) abriendo un contacto NC de éste, y prohibiendome realimentar el circuito de mando.

A veces la mejor opción es la más fácil y la menos pensada por lo qe parece ja ja ja.

Muchas gracias de nuevo a los que os habéis molestado en resolver mi duda.
27/01/2010 #19

Avatar de DJ DRACO

Respuesta: Problema con automatizaciÓn
amigos del foro, eso de temporizar la desconexion esta muy claro ya...pero no creo que tengan en cuenta una cosita mas...por las dudas la agrego:

si tu motor mueve una carga de 25Kg (ejemplo) demorara 30seg en detenerse (ejemplo), pero si esa carga aumenta, aumentando tambien su inercia, demorara mucho mas...y si esa carga no aumentara de masa, pero si aumentara de radio alejandose el eje del motor...tipo rueda o volante...aumentaria mucho mas la inercia y por ende demorara mucho mas en detenerse...

todo eso debes tenerlo en cuenta tambien para la temporizacion..

saludos.
27/01/2010 #20


Respuesta: Problema con automatizaciÓn
pues gracias je je en siguientes proyectos lo tendré en cuenta aunque ya contaba con que el motor tardara en dejar de girar, puesto que como has dicho depende mucho de lo que mueva y la potencia que pueda generar.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.