Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

10/04/2016 #1


hola tengo un generador Robin R650, algo viejete pero anda a la primera XD...Bueno mi problema es que mi generador me da una salida de 420-430V, por lo que e leido por este foro me supongo que el problema sea el "AVR" o yo diría que no es ese el nombre correcto de lo que a mi parecer es el fallo puesto que buscando videos de la referencia que tengo de mi supuesto AVR "SH-MPP 250VAC 10UF U-CON"... pues me salen condensadores. Ahí es donde empezo mi duda es un AVR o un condensador? decartaria que fuese un AVR ya que estos por lo que e visto cuentan con dos salidas, por un lado cables con ficha de empalme y por otro lado dos cables por separado y mi "AVR o condensador" solo tienes dos cables por lo que se me parece mas a un condensador.

Os dejo unas fotos y a ver si me podéis ayudar y me decís el nombre exacto de lo que digo y si podria ser el fallo o no.

Gracias de antemano


Modelo: R650
KVA: 0.55
salida de CA: 550 W
salida DC: 12V - 8.3A "100W"
Factor de potencia nominal: 1.0
Modelo de motor: EY-08
Calificación Max HP: 2 HP ...

Bueno aqui os pongo la foto.
10/04/2016 #2
Moderador general

Avatar de DOSMETROS

Es un capacitor de 10 uF por 250 Vac , a reemplazarlo y probar
11/04/2016 #3

Avatar de palurdo

El manual dice que es un condensador de 10uF. El esquema del aparato es muy sencillo. Si te saca más voltaje del necesario será porque el carburador abre demasiado y el motor va muy revolucionado, tendrás que ajustarlo y bajar la velocidad.

Imágenes Adjuntas
Tipo de Archivo: jpg Screenshot_2016-04-11-23-05-05.jpg (67,1 KB (Kilobytes), 24 visitas)
Archivos Adjuntos
Tipo de Archivo: pdf GS0455.pdf (4,17 MB (Megabytes), 2 visitas)
11/04/2016 #4


[quote=palurdo;1094859]El manual dice que es un condensador de 10uF. El esquema del aparato es muy sencillo. Si te saca más voltaje del necesario será porque el carburador abre demasiado y el motor va muy revolucionado, tendrás que ajustarlo y bajar la velocidad.



Entonces quieres decir que el problema es el motor demaciado acelerado y no el condensador estropeado? pues e preguntado en una tienda y me dicen que no tienen este tipo de condensador ya que este mantiene la salida de corriente a 220v es decir que no es un condensador de arranque como suele ser habitual en los condensadores.

Por un lado creo que pueda ser eso que tu me dices pues e probado con el flotador un poco pulsado y el mojor baja revoluciones al ahogarse y consigue bajar el voltaje a 220, pero sigo teniendo la duda puesto que por lo poco que entiendo el motor debería regularse solo y dar una salida 220v cierto? entonces algo falla no creo que sea el regularlo manualmente, pero si me equivoco corrigeme, de ser esa la solución es muy facil sencillo pues conseguir ese tipo de condensador en la isla donde vivo me parece que no va hacer facil...

Saludos y gracias
11/04/2016 #5
Moderador general

Avatar de DOSMETROS

Ese tipo de condensadores-capacitores los emplean por ejemplo los motores de aire acondicionado.

El generador no funcionará correctamente sin él !

http://www.ebay.es/itm/CBB61-10uF-25...QAAOSwECZUot5m
12/04/2016 #6


DOSMETROS dijo: Ver Mensaje
Ese tipo de condensadores-capacitores los emplean por ejemplo los motores de aire acondicionado.

El generador no funcionará correctamente sin él !
Muchas gracias por la información, espero poder conseguir el condensador y no tener que comprarlo por internet pero me temo que sera la unica forma de conseguirlo.

Saludos y gracias.
12/04/2016 #7


Y mediste ademas del voltaje la frecuencia ?

Enviado desde mi LG-D335 mediante Tapatalk
12/04/2016 #8


naxito dijo: Ver Mensaje
Y mediste ademas del voltaje la frecuencia ?

Enviado desde mi LG-D335 mediante Tapatalk
Pues la verdad es que no medi la frecuencia, tampoco tengo forma de medirla pues mi tester no dispone de esa funsion..
10/08/2016 #9


tengo un generador y no me tira 220v
hola tengo un generador y tiene el condensador capacitor SH-MPP 250ac 10uf y la cosa es que no me tira 220v por las salidas alguien me puede ayudar?? que podria ser?
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.