Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

02/07/2012 #1


problema de impedancia en 555?
Estoy tratando de entender un comportamiento que tengo con el ne555 y para poder diagnosticar o entender el problema lo que hice fue simplificar el circuito para poder reproducir el problema que tengo, este es el esquema:



primero explico el funcionamiento:
R9 y VR1 se encargan de alimentar con un voltaje regulado al ne555, C3 filtra este voltaje regulado.

con R2 se ajusta el voltaje que ingresa en el pin2, mientras que R1 y R3 se encargan que dicho voltaje tenga un rango entre 2 y 4 volts aprox.

El Led D1 lo utilizo para verificar cuando el pin3 del 555 esta high o low.

como pueden ver, el pin 6 siempre esta siempre HIGH, ya que se alimenta con el mismo voltaje de entrada del pin8, mientras que el pin2 lo puedo ajustar entre low y high, moviendo el potenciometro R2

asi que pruebo en el simulador (circuit wizard) y todo funciona tal como espero:

1) aumento R2 al maximo poniendo el pin2 en high, y el led se apaga.
2) disminuyo muy de a poco R2 hasta que el led se prenda... y ahi dejo R2 en el limite entre encendido y apagado
3) en esta posicion de R2, si lo aumento muy poquito el led se apaga, y si lo disminuyo muy poquito el led se prende... es decir, el pin2 se encuentra justo en la mitad de voltaje que el pin5 (o dicho de otra forma, el pin2 tiene justo un tercio del voltaje que el pin8)

el problema es que este comportamiento no se mantiene identico en el protoboard donde monto el circuito...

en el protoboard el comportamiento es el siguiente:

1) aumento R2 al maximo poniendo el pin2 en high, y el led se apaga.
2) disminuyo muy de a poco R2 hasta que el led se prenda... y ahi dejo R2 en el limite entre encendido (low) y apagado (high)
3) aumento muy poquito R2, pero el led no se apaga, asi que tengo que aumentarlo considerablemente para que vuelva a apagarse el LED, y una vez que se apaga, tengo que disminuir considerablemente R2 para que vuelva a encender.

para que lo puedan visualizar mas claramente, el potenciometro en el simulador pasa entre encendido y apagado con solo girarlo 1 grado para cada lado, pero en el protoboard tengo que girarlo unos 10 grados para alternar entre encendido y apagado......

lo raro es que en el protoboard cuando lo mido el voltaje del pin2 con el multimetro el comportamiento pasa a ser normal, alcanza con girar 1 grado para un lado y para el otro para que el led se encieda y se apague.

no se mucho de electronica, pero como pueden explicar este comportamiento? es por la alta impedancia del pin2 que ocurre esto? como podría evitarlo?

probando varias cosas me di cuenta que si al pin2 lo toco con los dedos, o le conecto un cable de 1 o 2 metros (sin enchufar el otro extremo en ningun lado) o le conecto un voltimetro... el comportamiento del circuito es el mismo que en el simulador... pero caso contrario... tengo ese "juego"de 10 grados entre encendido y apagado....

alguien me ayuda a entender que es lo que ocurre (y como solucoinarlo)

muchisimas gracias!
03/07/2012 #2
Excluido


hola, yo cuando hice pruebas tambien me encontre con ciertos problemas, tenes que ponerle un C. entre la pata 2 y masa .
hace la prueba, ponele un C de 0,1 uF y si no va ponele uno de 2UF .
vaas a ver como anda .
03/07/2012 #3


fernandob dijo: Ver Mensaje
hola, yo cuando hice pruebas tambien me encontre con ciertos problemas, tenes que ponerle un C. entre la pata 2 y masa .
hace la prueba, ponele un C de 0,1 uF y si no va ponele uno de 2UF .
vaas a ver como anda .

sos un groso! le meti un 0.1uF que tenia y anda como trompada!
espero en algun momento entender el porque de todo esto... pero por el momento estoy feliz que anda el circuito!! muchisimas gracias fernando!!
03/07/2012 #4
Visitante


alexv, te cuento que el 555 tiene más de 40Años , yo aprendí su funcionamiento con aplicaciones prácticas y luego ví sus limitaciones , hace casi 28 años, varias limitaciones fueron superadas por la version cmos .
En la actualidad lo sigo empleando en mis circuitos de disparo para tiristores y otros.
Te aconsejo que veas la utilidad de los CI de tu interes, lee los datasheets , experimenta con ellos.Si te maravilla el chip "introducete en el" , el tiempo es muy corto para que te adentres en todos los c.I.

UN CONSEJO HASTA DE UN CONEJO Y MÁS SI ES VIEJO(suena mejor experimentado ,mejor aun SENIOR
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.