Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

22/04/2016 #1


problema impresora hp 1315 psc all-in-one
Hola buenas, tengo un problema con mi impresora multifunción hp 1315 psc all-in-one y es que al imprimir que se quedaba parpadeando la luz comprobar cartucho de impresión (ámbar) y si le daba a cancelar no funcionaba y tenía que apagarlo dándole al botón de encendido entonces los cambie por unos nuevos, seguía igual, los saque limpie los cartuchos con alcohol y la parte de adentro de la impresora donde van los cartuchos, entonces ahora va lo curioso, vi en internet que tenía que resetear la impresora para que se quitara el problema siguiendo los siguientes pasos:
- Con la impresora encendida presiona al mismo tiempo y mantén presionados el botón de ENCENDIDO + TIPO DE PAPEL
- Sin soltar los botones desconecta la corriente del cable de atrás de la impresora
- Sigue manteniendo presionando dichos botones y vuelve a conectar el cable de corriente.
Al hacer esto se quedaron parpadeando simultáneamente comprobar papel (ámbar), luz comprobar cartucho de impresión (ámbar), área (luz posterior) copia negro área (luz posterior) copia color, en copias sale la letra E de error y la luz de botón encendido se queda fija, al darle a cualquier botón no funciona solo funciona el botón de encendido/apagado para apagarla y encenderla, entonces alguien sabría cómo solucionarlo.
22/04/2016 #2


Tengo una igual,que me la dieron porque le pasaba lo mismo que comentas, y solucion tiene, eso si, hice tantas cosas para resetearla que ya no recuerdo cual era la que funciono. Recuerdo que la manera que dices, cuando la desenchufas con los botones pulsados hay que dejarla 30 segundos antes de volver a enchufarla, sueltas los botones y deberia comenzar a hacer ruidos, parpadear las luces y desaparece el error. Otra forma de resetearla es, con la impresora encendida,abrir la tapa de los cartuchos y sacarlos,sin apagarla del boton de encendido, desenchufar la corriente,esperar 30 segundo, enchufarla colocar cartuchos y cerrar la tapa,ruidos luces y deberia desaparecer el error, en teoria.
La mia se soluciono, hay mas formas de resetearla, probar una y otra vez, porque a la primera no funciona eso seguro.
A mi me costo mil intentos y casi la dejo por imposible. Espero haberte ayudado, Un saludo.
22/04/2016 #3


ok, danimallen5 cuando dices lo otra forma de reseterala "es, con la impresora encendida,abrir la tapa de los cartuchos y sacarlos,sin apagarla del boton de encendido", etc; desde que paso eso cuando habro la tapa para sacar los cartuchos tampoco se mueven, o sea, no se ponen en el medio para poder sacarlos, entoces tu recuerdas que te pasara eso tambien, porque si los quiero quitar tengo que moverlos con la mano para poder sacarlos.
22/04/2016 #4


Eso no me paso a mi nunca, siempre se movieron al centro, umm no se, pero me suena a que tiene algun problema mecanico o electrónico, es extraño que pase eso. Solo es una opinion.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.