Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

23/04/2012 #1


problema con lm741
buenas tardes compañeros

tengo un problema con un amop (amplificador operacional)

estoy armando un circuito no inversor a la entrada de este tengo un voltaje de 0.6mv y a la salida de este amplificador quiero sacar 5 volts.

ya estuve cambiando valores de las resistencias pero no puedo llegar a los 5v.
como máximo lego a 4v. no se si la formula que utilizo es la adecuada.

agradezco todas sus opiniones y comentarios.
23/04/2012 #2


¿Con que voltaje lo alimentas? ¿Sabés que el 741 se alimenta con fuente partida? O en su defecto, con fuente partida virtual. Siempre te dará un voltaje inferior a la alimetación.
24/04/2012 #3


ok eso del voltaje inferior a la alimentacion no lo sabia gracias por tu aclaracion.

por el momento solo estoy simulando el circuito virtualmente... adjunto el archivo
pero entonses con lo de fuente partida te refieres a +5v. en vcc y -5v. en gnd (tierra)?

para dejar claro el circuito

tengo k tener 60 grados y que a la salida del lm741 me de un volltaje de 5 o mas

gracias por su apoyo
Archivos Adjuntos
Tipo de Archivo: zip lm741.zip (36,6 KB (Kilobytes), 26 visitas)
24/04/2012 #4
Moderador general

Avatar de Fogonazo

edgargon dijo: Ver Mensaje
....por el momento solo estoy simulando el circuito virtualmente... adjunto el archivo
pero entonses con lo de fuente partida te refieres a +5v. en vcc y -5v. en gnd (tierra)?..
Con ±5V de alimentación NO puedes conseguir una salida de +5V, a lo sumo unos (Vcc -2V)
25/04/2012 #5


no te entendi que quisiste decir con: "a lo sumo unos (vcc-2v)"
25/04/2012 #6
Moderador general

Avatar de Fogonazo

edgargon dijo: Ver Mensaje
no te entendi que quisiste decir con: "a lo sumo unos (vcc-2v)"
Si lo alimentas con ± 5V, a lo sumo podrías conseguir (Vcc - 2) = + 3 V de excursión positiva y (Vee - 2) = - 3 V de excursión negativa, es decir que la salida del operacional se encontrará entre + 3V y - 3V.
Y con un 741 posiblemente todavía menos.
25/04/2012 #7


Es cierto lo que comenta Fogonazo, trata de alimentar el amplificador con un Vcc de 10v y un Vee de -10v, despues podrias tener mayor resolucion de esos cinco volts de salida si utilizas un potenciometro en vez de una resistencia de valor fijo en la retroalimentación para que puedas ajustar bien tu salida.

temando este pdf de algunas configuraciones, espero y te sirva
Archivos Adjuntos
Tipo de Archivo: pdf tema-5.pdf (533,5 KB (Kilobytes), 22 visitas)
26/04/2012 #8


gracias por sus respuestas

por el momento decidi cambiar el lm741 por un lm324 ya que este no necesita de esta fuente partida y elkris007 gracias por el archivo
26/04/2012 #9

Avatar de jaimepsantos

O si quieres solo que cuando la tension sea mayor a 0.6V y te de una salida de 5V y cuando sea menor una salida de 0 podrias utilizar el LM339 se alimenta con 5V y te entrega 5V si la tension de la entrada no inversora es mayor que la de la inversora y 0V de lo contrario.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.