Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

07/11/2008 #1


Problema con Motor bipolar EM-257 y L293E
Buenas tengo un problema re grande.. tengo un motor paso a paso bipolar y un L293E para hacer un Puente H pero la verda no se como empesar.. alguien me da alguna idea por q la verda encontre circuitos en internet pero no lo pude hacer funcionar...

Abajo dejo un circuito q encontre y no me anduvo... Aclaro el motor es EM-257 Epson

08/11/2008 #2

Avatar de DJ DRACO

siempre crei q los paso a paso bipolares tenian 6 cables y no solo 4, os restantes 2 serian los q se alimentan desde 5 a unos 40 volts continuos y estables.

pero si no es asi, perdonen.

yo estoy por armar un cnc 3d con 3 motores sanyo paso a paso bipolares y creo q llevan 6 cables cada motor.
08/11/2008 #3


este tiene 4 motores.. y no lo puedo hacer andar
08/11/2008 #4

Avatar de DJ DRACO

si el esquema esta correcto, los diodos estan colocados de forma de no dejar pasar el V+ hacia el motor.

estan al reves de como deberian ir.

podrias empezar por cambiar eso.
08/11/2008 #5
Moderador general

Avatar de Fogonazo

Me imagino que tienes el circuito que genera los pulsos para determinar el sentido de giro ya que solo estas dibujando la etapa de potencia
Una alternativa
http://www.forosdeelectronica.com/download.php?id=7734
08/11/2008 #6


DJ DRACO dijo:
si el esquema esta correcto, los diodos estan colocados de forma de no dejar pasar el V+ hacia el motor.

estan al reves de como deberian ir.

podrias empezar por cambiar eso.
De donde has sacado la conclusión de los diodos?
No vayamos liando más la madeja ¿vale?

Hay que fijarse (aunque solo sea un poco)
09/11/2008 #7


Problema con Motor bipolar EM-257 y L293E
Osea q doy vuetas los 4 diodes y tiene q andar corectamene?

ahora miren la diferencia q hay con este otro circuito... aca los 5 volt de la fuente entra a 2 patas q son la eneable... tengo q hacer lo mismo con ese?

otra consa el L293E a diferencia del l293B tiene 4 patas mas q son la sense para q se utilisan? la dejo descontada del muno?
Imágenes Adjuntas
Tipo de Archivo: jpg dibujo_569.jpg (49,3 KB (Kilobytes), 182 visitas)
09/11/2008 #8
Moderador general

Avatar de Fogonazo

Re: Problema con Motor bipolar EM-257 y L293E
electrokaki dijo:
Osea q doy vuetas los 4 diodes y tiene q andar corectamene?.....
¿ Por que NO vuelves a leer lo que te escriben ?

El nombre dijo:
De donde has sacado la conclusión de los diodos?
No vayamos liando más la madeja ¿vale?

Hay que fijarse (aunque solo sea un poco)
Los diodos están bien, si los colocas al revés van a provocar humo y olor a quemado.

Te pregunte antes ¿ Que circuito genera los pulsos del motor ?
09/11/2008 #9


la pc... tengo 4 optocopladoresen el parelelo.... y desde la pc con visual le ago los pulsos..
09/11/2008 #10
Moderador general

Avatar de Fogonazo

¿ Polarizaste las patas "Enable" a VCC ?

¿ Cuando alimentas el motor este se "clava" (Se dificulta moverlo a mano) ?
09/11/2008 #11


no no la polarize... quiero saber eso?' si la polariso a que voltaje? y con respecto a VSS no me respondiste si le puedo mandar 12 volt por q no tengo una fuente de 5 y al regular me lo quema por q es superior el consumo
09/11/2008 #12
Moderador general

Avatar de Fogonazo

El L293 maneja hasta 36V, no se te quema por tensión sino por sobre-consumo del motor o cortocircuito interno.

Mira si no estas alimentando ambas ramas del puente H a un mismo tiempo, esto también te quemaría el IC, cuando IN1 esta on IN2 debe estar Off, lo mismo para las otras 2 entradas.

Una forma de comprobar esto es colocando en serie con la alimentación de 12 V una lamparita de 5W tipo automotor (Sin conectar el motor) la lamparita NO debe encenderse al mandar los pulsos al IC, si lo hace, algo esta mal.
Si no tienes a mano una lamparita, una resistencia de 51 OHms unos 3 o 5 W serán un buen reemplazo

Si esta prueba dio satisfactorio, conecta el motor sin retirar la lamparita y comprueba que gire o se "Clave"
09/11/2008 #13

Avatar de Moyano Jonathan

Hola electrokaki, quizás esto te ayude un poco
Archivos Adjuntos
Tipo de Archivo: rar motor_pap_control_286.rar (31,5 KB (Kilobytes), 247 visitas)
09/11/2008 #14


ves a http://www.x-robotics.com/
pincha en mecanica y despues te vas a Motores PaP. En el se decribe el funcionamiento.
Para usar el integrado que mencionas tienes que leer todo el apartado de motores. Asi comprenderas su funcionamiento.
09/11/2008 #15


si la polarice por q copie este circuito!

pero no llegue a probarlo por q el regulador se me recalentaba por eso pregunto se le puedo poner 12 volt directo? en ves de 5V si datasheet dice q soporta hasta 36 pero la pata enamble no se si va al vcc...
Imágenes Adjuntas
Tipo de Archivo: jpg dibujo_762.jpg (49,3 KB (Kilobytes), 70 visitas)
09/11/2008 #16


si lo polarice por q me guie con este circuito "" http://www.forosdeelectronica.com/download.php?id=15637 "" pero no llegue a porbarlo por q el regulador se me calienta.. por eso quiero saber si le puedo mandar 12 volt en ves de 5.. el data sheet dice q soporta 36 el VSS pero la pata enable no esta cuando le puedo mandar.. esa es mi duda
09/11/2008 #17
Moderador general

Avatar de Fogonazo

En el datasheet te aclara que las entradas enable y de lógica pueden tener como máximo 7VCC, para polarizaras puedes armarte un divisor resistivo desde tus 12VCC
Imágenes Adjuntas
Tipo de Archivo: jpg l293_938.jpg (38,4 KB (Kilobytes), 80 visitas)
09/11/2008 #18


ok osea q conecto el Vss a 12 y las enable a 7 con el circuito q puse arriva... y tiene q andar sin problea... ahora el sense no se usa?
09/11/2008 #19
Moderador general

Avatar de Fogonazo

electrokaki dijo:
ok osea q conecto el Vss a 12 y las enable a 7 con el circuito q puse arriva... y tiene q andar sin problea... ahora el sense no se usa?
7VCC es el máximo, yo preferiría algo menos (5VCC) y tampoco descartaría lo que comente antes de colocar una lamparita o resistencia limitadora (Sobre la linea de alimentación del motor) ya que si tienes mal la sincronía de pulsos "Chau" integrado.
09/11/2008 #20


ok y los pulso del in que voltio?
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.