Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

15/04/2012 #1

Avatar de Xapas

Problema MP3 Integrado
Hola, que tal?
Espero que alguien me pueda ayudar, ya que tengo un grave problema.
Tengo unos cascos modelo Double Agent de la marca SkullCandy, los cuales llevan un mp3 integrado en una de las orejeras de los cascos. Dicho MP3 no dispone de memoria interna, sino que se debe insertar una memoria SD con la música dentro para reproducir dicha música.
El problema que me surgió se trata de que estaba metiendo música al MP3 desde el ordenador con un cable que traían los cascos, es decir, no introducía la música directamente a la tarjeta, sino que pasaba a través del MP3. Surgió que mi hermanito quitó el cable del usb sin querer mientras se transmitían los datos, y ya no funciona. Cuando conecto la tarjeta sola, no hay problema, porque el ordenador la reconoce; pero si la conecto a través de los cascos, me dice que necesita un formateo, y nunca llega a formatear la tarjeta. Otra cosa curiosa es que cuando conecto los cascos con la tarjeta e intento formatear, el PC reconoce en el dispositivo 27'2MB (La tarjeta es de 1GB) aunque posteriormente quite la tarjeta, sigue reconociendo ese valor. Pensé que se puede tratar de un problema de firmware, pero he buscado dicho firmware y no lo he encontrado por ningun lado :S desmonté la tarjeta, y viene con dos chips, uno de ellos supongo que será el procesador y el otro busqué y es el circuito SST25VF512A (http://www.sst.com/dotAsset/40506.pdf), supongo que una memoria flash. Cuando pulso los botones del mp3, sólo funciona el central, y cuando tiene batería. Cómo puedo reparar este dispositivo?
Otra opción que pensé, si este MP3 posee una memoria como la de una BIOS, si desconecto la batería por mucho tiempo, puede que se reinicie el programa del procesador??

Ayuda, por favor. Estoy desesperado :(

(Adjunto imágenes del MP3 interno, el chip grande no está quemado es solo pegamento que sostenía encima la batería).
15/04/2012 #2

Avatar de maezca

Y no te fijastes probando con otra memoria? se me hace que es mas un problema de software que de electronica. ademas estas cosas son casi imposibles de arreglar..... busca esos programas que son para "arreglar" mp3 y pendrives, (en taringa hay mchos)
15/04/2012 #3

Avatar de Xapas

Si probé con otras tarjetas SD y sigue sin funcionar :S Sé que el problema es de software, no de hardware, pero no sé como solucionarlo. Encontré la serigrafía que trae el chip grande de la imagen, se trata de A1568L A126-07-P. Si alguien lo conoce podria ayudarme a encontrar el firmware :S
06/10/2012 #4


Algo similar me ocurrio una vez con una memoria. La solución fue: low format level, buscalo así.

Aunque se me hace un poco raro que probando con otras targetas no se solucione.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.