Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

30/10/2011 #1


problema con mi sensor de luz
estoy realizando un sensor de luz básico, el que consta de una fotocelda, un led y un transistor(2n2222), le pongo la debida resistencia para proteger el led, pero aun no habiendo luz el led sigue encendido, no se porque sigue habiendo corriente.
30/10/2011 #2


subi el circuito en forma de un archivo .jpg,sino no se como ayudarte
30/10/2011 #3

Avatar de Gudino Roberto duberlin

Hola Amigo, el problema esta en que el transistor solo recibe polarizacion a saturacion, aunque no incida luminosidad en el sensor LDR, existira una gran resistencia en el mismo, pero aun asi, logra conducir a tu transistor.
Desconozco la aplicacion que quieras darle a tu circuito, pero, utiliza un amp. operacional como detector de umbral.
30/10/2011 #4


ok amigo, muchas gracias por tu ayuda
30/10/2011 #5
Moderador general

Avatar de DOSMETROS

Probá una resistencia de 10 K entre la base y el emisor


Saludos !
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.