Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

23/02/2010 #1


Problema con tacometro L y F (No enciende)
Hola!bueno primero les doy las gracias a todos los que me puedan orientar o ayudar a reparar este problema que la verdad me esta complicando!!Les paso a contar compre un tacometro digital de 5" marca "L y F" de 11mil vueltas...Lo que paso fue que por no tener tiempo le di el trabajo de colocarlo en mi auto un fiat uno 1.6 a un amigo!El lo que hizo fue conectar alreves o mal los cable de alimentacion y el de señal que va a la bobina y ahora lo unico que hace el tacometro cuando lo alimento sin tener señal se prende la luz del shift pero muy tenue casi no se nota y no pasa mas nada!!!no se ilumina el tacometro a pesar de que posee 7 colores, nada muerto totalmente!!lo desarme pero tiene un pic que es "CF745" y otro integrado que es "ATMEL726" la verdad es que no se que probar, como tiene pic, lo unico que note hasta ahora es que cuando lo alimento calienta el pic considerablemente y tambien calienta el regulador "LM7805".Estoy bastante bajoneado por que lo pague $250 y lo unico que hice fue probarlo cuando lo compre y la verdad quede facinado hasta que sucedio lo que le conte, tambien el problema es que si esta en corto el pic no tengo como programarlo..Bueno le voy a agradecer infinitamente si me pueden ayudar!Apenas pueda saco fotos.saludos mauricio
23/02/2010 #2

Avatar de mnicolau

Respuesta: Problema con tacometro L y F (No enciende)
Hola Mauricio, el regulador sigue funcionando? Si lo conectás con distinta polaridad se daña inmediatamente. Revisá eso y sacá alguna foto de la placa (que se vea bien) a ver si encontramos algo más...

Saludos
23/02/2010 #3

Avatar de capitanp

Respuesta: Problema con tacometro L y F (No enciende)
tambien el problema es que si esta en corto el pic no tengo como programarlo

Y no tienes el programa el cual no lo puedes copiar de otro equipo porque esta protegido


La unica esperanza es que el 7805 volo de manera instantanea y quedo abierto, que tension tiene? (lo normal es 5 V, si tiene mas... -micro frito-)

Lamentablemente si es el microcontrolador, tendras que comprar otro, igual pon fotos para el desguace

Estas cosas no viene con ningun diodo (u$s 0.05) antiVol.... digo para evitar descuidos de polaridad


foto del difunto
23/02/2010 #4


Respuesta: Problema con tacometro L y F (No enciende)
hola!mnicolau mira el 7805 sigue funcionando ya que tiene un diiodo 4007 en la pata del medio que seria masa, pero el problema es que me tira 7 Voltios en la salida osea que el micro ya se fue a otro mundo.NO tengo camara por eso no puedo subir fotos mas tarde me la traen y la subo....pero igual cambiando el micro no voy a arreglar nada sin poder programarlo...saludos

Ahora te pregunto mnicolau no puedo poner el tacometro que hiciste para motos con corte y en ves de poner la escala con led's hago que alimente la bobina de este tacometro!puede funcionar o no?por lo menos para tener una chanse de recuperar lo estetico....hasta que me compre otro!dentro 2 meses...jeje...saludos y gracias por la ayuda.....
23/02/2010 #5

Avatar de mnicolau

Respuesta: Problema con tacometro L y F (No enciende)
Uh si.. habría que ver cómo es el circuito de entrada de señal, pero si conectó la alimentación en lugar de la señal, es muy probable que el pic esté dañado. Una lástima...

Saludos
23/02/2010 #6


Respuesta: Problema con tacometro L y F (No enciende)
Bueno suponiendo que el ic se daño, no se le puede adaptar el tacometro que diseñaste para utilizar la carcaza del difunto?por lo menos para darle uso!saludos
23/02/2010 #7

Avatar de mnicolau

Respuesta: Problema con tacometro L y F (No enciende)
Si, tenés el shift light ya. Podrías adaptar del instrumento de aguja para medir tensión contínua, lo conectás a la salida del conversor de frecuencia-tensión y medis las RPM ahí. Por último podrías reformar el fondo del instrumento y agregarle también los 10 leds.

Saludos
20/04/2010 #8


Respuesta: Problema con tacometro L y F (No enciende)
hola!revivo este post porque por fin tuve tiempo y pude solucionar un problema del taco!Digo uno porque les paso a contar lo que hice es un convertidor frecuencia-tension para poder hacer funcionar la bobina del tacometro.Lo mejor de todo es que funciona, pero hay un problema!Como ya comente anteriormente el taco esta colocado en un fiat uno mod. 92 que ya tiene tacometro incluido en el tablero y con eso me guio maso para calibrar el deportivo (l y f).El problema es que pareciese ser que el convertidor que fabrique no tiene la suficiente intensidad para mover la aguja linealmente, si no que lo hace por tramos!Osea Cuando aceleras a fondo sube la aguja sin ningun problema casi igual que el taco original, pero cuando aceleras de a poco la aguja se traba y cuando el original esta en las 2500 RPM recien sube el deportivo hasta ese regimen y cuando vas muy despacio por las calles que el tacometro original marca 1500 RPM el deportivo marca 0 RPm.Quisiera saber que le puedo hacer para que la aguja se mueva mas linealmente, un transistor? un AO?Cualquier sugerencia agradeceria mucho!Saludos mauricio

PD:Les dejo el link de la pagina donde saque el circuito apra hacer el convertidor:
http://www.clubrenaultfuego.com.ar/c...nt/view/40/48/

a me olvidaba tambien queria saber si se puede llegar a mosificar el circuito para no hacer muchas modificaciones!saludos y disculpen las molestias
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.