Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?
25/04/2011 #1


Problema con transmisor radio frecuencia
Hola a todos, estoy haciendo unas pruebas con un radiocontrol de un autito Y todo funcionaba bien hasta hace un rato que, la bateria se empezó a calentar entonces lo apague y funciono una vez y luego ya no.
El transmisor es simple tiene unos capacitores resistencias, una bobina y un diodo zener que se quemó y lo reemplace pero sigue sin funcionar.

La antena va conectada a un capacitor ceramico 47, lo mido con el tester como resistencia y no marca nada y no consigo para reemplazarlo.

-¿Se puede cambiar por otro diferente?¿En que cambia?

-¿Como puedo saber si se transimite alguna señal?


Saludos
25/04/2011 #2

Avatar de elgriego

Hola gonzac.top..los capacitores ,son circuitos abiertos a la corriente continua,sobre todo los ceramicos,en resistencia no marcan nada,fijate que no tengas algun semiconductor mal,si podes pone una foto del circuito a ver si podemos determinar la falla.

Saludos.
26/04/2011 #3


elgriego gracias pòr responder.

Este es el circuito:


Aca dibuje el diagrama tal como esta..
26/04/2011 #4

Avatar de elgriego

Hola gonzac.top,ahora estoy ocupado con el trabajo ,pero mas tarde analizo el circuito y te contesto.

Saludos.
26/04/2011 #5

Avatar de elgriego

Hola nuevamente ,comfirmame a ver si lo que supongo es cierto,de acuerdo al pulsador que apretas el motor del autito,gira para un lado y para el otro.Esto es asi? .si el diodo se quema es que alguno de los transistores esta en corto ,me podes decir cual es la denominacion de cada uno?,con respecto a como comprobar si transmite ,el tamaño de la bobina ,que veo en la foto me hace suponer que debe andar transmitiendo por los 100mhz quizas un poco mas arriba,seguramente si lo pones cerca de una radio con fm tendrias que captar el tono que produce ,ya que aparentemente es un cr por tonos,el circuito no esta muy claro ,si podes pegale un vistazo y chequealo ,o levantalo de nuevo.

Saludos.
27/04/2011 #6


Si dependiendo del interruptor gira para un lado o para el otro.
Los transistores q1 y q2, que son los del lado izquierdo son unos npn 9014,
y el q3 tambien npn, es un c945.

Cuando pueda pruebo lo de la radio.

Saludos
27/04/2011 #7

Avatar de elgriego

Hola como estas,bien entonces el diagrama que me mandaste ,tiene los tr dibujados al revez , fijate que los colectores de dos de los tr estan a negativo,y deberian ir a positivo. En cuanto al tercer tr ,amp de rf,el que va a la antena ,LA bobina es de tres patas? tiene punto medio.

Aguardo tu respuesta.
27/04/2011 #8


Si, me confundi. La bobina debe ser depunto medio, porque los devanados se unen en la pata de la izquierda.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.