Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

21/10/2012 #1


Problema con el voltaje de salida de un LM741
Bueno pues estoy usando un LM741 para hacer un detector de sombras por medio de una fotoresistencia. Tengo alimentado el opamp con +12V y -12V en las patas 7 y 4 respectivamente. Ya verifique con el mulimetro y si llegan correctamente los voltajes a todas las patas, y también verifique que la diferencia de voltaje de las entradas se negativa, cero y positiva para probar cada estado.
EL problema es que cuando la diferencia de voltaje es positiva(0V en la inversora y cerca de 10V en la no inversora), el voltaje de salida me da máximo 4V.
En la salida tengo un diodo conectado en serie con un relevador el cual no se activa por el bajo voltaje.
Ya probe el LM741 en otros circuitos y funciona bien, también cambie por otro y me da lo mismo.
22/10/2012 #2

Avatar de miguelus

Buenos días fede409

Por lo que que comentas entiendo que pretendes excitar el Relé directamente con el OP...¿No?

Esto, no es un buena idea, el 741 no da suficiente corriente para alimentar un Relé, tendrás que poner un Transistor para disparar el Relé.

Sal U2
22/10/2012 #3
Excluido


miguelus dijo: Ver Mensaje
Buenos días fede409

Por lo que que comentas entiendo que pretendes excitar el Relé directamente con el OP...¿No?

Esto, no es un buena idea, el 741 no da suficiente corriente para alimentar un Relé, tendrás que poner un Transistor para disparar el Relé.

Sal U2
Conecta un transistor a la salida... colector a +12V y emisor al relevador.
22/10/2012 #4


Al principio tenia un SCR y con la salida del 741 alimentaba el gate, pero ocurria lo mismo y no se activaba, probare con un mosfet y un bjt haber si me funciona alguno de los 2.
22/10/2012 #5

Avatar de miguelus

Buenas tardes de nuevo F430gx

No tratemos de inventar de nuevo la Polvora

Depende de como conectes el Tiristor es posible que tampoco funcione.

Mejor si utilizamos un Transistor, la forma correcta sería...

En la salida del 741 una resistencia de ~2K2, el otro estremo de la Resistencia iría a la Base de un Transistor, el Emisor a masa y entre Colector y VCC el Relé, sin olvidar el Diodo entre Colector y VDD, el Ánodo al Colector y el Cátodo a VCC, como Diodo puedes utilizar un 1N4004, 1N4007

Como transistor puedes utilizar cualquier NPN que su Ic. soporte la intensidad requerida por la bobina del Relé.

Sal U2
22/10/2012 #6

Avatar de Gudino Roberto duberlin

Amigo, para dar opiniones certeras, comienza subiendo un esquema, asi sera mas facil ayudarte.
22/10/2012 #7


Gracias por sus respuestas!!
Mi duda general era respecto a los 3V de salida que tenía en el LM741, lo simule en livewire y me dio 3V en la salida también.
Aqui les dejo el circuito:



Ya probé en la simulación con un transistor y de este modo si me conmuta el relevador y tengo 10V de salida del LM741.



Bueno pues me quedaré con el diseño del transistor. En el diseño anterior probé con un SCR de igual forma que se conecta el transistor (salida del LM741 al gate) y también tenía una salida de 3V, probé con varios valores de resitencias en paralelo, serie y hasta sin resitencia. Volvere a revisar todo en busca de un error para cambiar al tranistor, pero me extraña que en simulación también tengo 3V.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.