Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

26/12/2010 #1


Problemas para conectar mi dvd philips ami amplificador tda7377
disculpen la cosa por crear un nuevo tema, lo que pasa es que no encontre algo que me sacara de duda,....................
yo conecto mi dvd directo al tele y se escucha normal por las salidas video,RyL .. aja es fue lo que ise . desconecte los rca r y l y los conecto al ampli pero solo de medio introducirlos se produce un extremado ruido escandaloso jeje .. por que sera o hay que hacer algo con el dvd? me pueden ayudar?
26/12/2010 #2

Avatar de angel36

tu ampli tiene entradas de audio con fichas hembras RCA......
cuando lo conectas esta a todo volumen el amplificador..tiene control de volumen?

osea pone por favor mas detalles para poder saber que esta mal...ya que no debería de darte problemas

saludos.
26/12/2010 #3


si tiene entrada rca conectado directamente a las entradas del amplificador yno tiene comtrol de volumen.. y no logro escuchar audio al conectar las salidas del dvd a las entradas del ampli
26/12/2010 #4

Avatar de DJ DRACO

ya lo dijiste:

vos en el tele conectas las salidas de video compuestas, o sea video con audio incluido...si le conectas eso al ampli, amplifica cualqueir cantidad de ruidos porque hay video tambien

tu dvd tiene otras salidas de audio por otras fichas rca, que dicen claramente los nombres de cada parlante del equipo de audio...ejemplo:

Delantero derecho
delantero izquierdo
trasero derecho
trasero izquierdo
centro
subwoofer

y debe tener alguna más en stereo simple

saludos.
26/12/2010 #5

Avatar de angel36

es verdad lo que dice el amigo draco..........si vos en tu tele estas poniendo un solo cable......y ese mismo cable lo pones en el ampli........ahi esta el problema....

busca en tu reproducor de dvd las salidas que el te dice y saca solo audio.........
26/12/2010 #6


el dvd tene 3 salidas analogicas ¿creo? 1 video(amarillo) 2 audio R (rojo) 3 audio L (blanco) estas 2 ultimas la conecto al amplificador y producen un ruido escandaloso!! entienden el dvd es un dvg-8500n marca DAEWOo
26/12/2010 #7

Avatar de angel36

probaste el ampli con otra señal de audio? un mp3 o algo asi?
deberia de andar asi como le conectas........
26/12/2010 #8


si el ampli lo tengo conectado al pc y funciona de maravillas tambien le coencto mi mp3 y calidad pero aller queria ver un pelicula y se me ocurrio conectar y nada solo un sonido abrupto y feo y molestoo, otro es que el ampli lo tengo alimentado con fuente de pc metido todo en una caja de zapatos con filtros y todo con un cablerio henorme empates po aki y epates por alla!! jajajajaja no tiene carcasa de metal y el tierra o negativo a la negativo de la fuente mas nada .. y cada ves q toco el plug con los dedo i descalso ase el mismo sonido q produce al conectar el dvd a la entrada de audio ok sera algo en comun ? por falta de tierra?
26/12/2010 #9

Avatar de angel36

y la respuesta seria un si ENORME!!!.........emprolija lo que mas puedas las cosas...y vas a notar la diferencia
26/12/2010 #10


ok yo entiendo la cosa pero deveria de igual manera aber audio pero nada hay!! sera solo explicame por que no se como hacerlo prolijo los filtros estan separados y el amplificado aparte la unica manera es de conectarlo por cables estorbantes ! bueno eso yo luego lo veo como ago !! sin embargo asi como esta el aplificador no tiene ruido alguno solo al tocar el plug jeje y grasias por las respuestas amigo angel
26/12/2010 #11

Avatar de angel36

bueno amigo date una leida a fondo a este tema

y luego este otro tema

vas a ver que buenos resultados obtenes...

saludos y feliz año nuevo!!
26/12/2010 #12


bueno grasias amigo de igual manera para ti feliz navidad
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.