Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

06/12/2010 #21


Bueno, compré el LM338K lo soldé (aun sin los diodos) y probe la fuente en vacio.... Regula desde 0v hasta 12.2v (verifique con el tester y es correcto el valor de tension), al menos es un rango considerable pero n oregula como antes (desde 1.2 a mas o menos veintipico de volts), se habra quemado algo mas ??
06/12/2010 #22


Bueno, me equivoque, regula desde 0 hasta 12 porque no coloque el regulador sobre el disipador y faltaba una coenxion, pero ahora que he puesto todo bien sigue dandome veintipico de volts y olor a quemado, creo que el regulador no es el problema.... :S que puede ser ??
06/12/2010 #23


Me creeran si les digo que soy un idiota ?? xDD

Resulta que desoldé el LM338, fui a buscar estaño, cuando regresé no me di cuenta y... ¡¡¡SOLDE EL MISMO REGULADOR!!! jeje, que embrollo que arme... en fin, solde el nuevo regulador y ya funciona bien la fuente, muchas gracias por sus respuestas y disculpen por estos post seguidos que si quieren pueden borrar xD

Saludos
06/12/2010 #24
Moderador general

Avatar de Fogonazo

ithaca23 dijo: Ver Mensaje
..... solde el nuevo regulador y ya funciona bien la fuente, muchas gracias por sus respuestas y disculpen por estos post seguidos que si quieren pueden borrar.....
No te olvides de los diodos
07/12/2010 #25


Nono, hoy mismo los sueldo y pruebo... Con los cooler de PC tambien debe haber proteccion ?? Digo por si lo hago encender con un transistor y debo ponerle un diodo en paralelo y en inversa para protegerlo
07/12/2010 #26
Moderador general

Avatar de Fogonazo

ithaca23 dijo: Ver Mensaje
Nono, hoy mismo los sueldo y pruebo... Con los cooler de PC tambien debe haber proteccion ?? Digo por si lo hago encender con un transistor y debo ponerle un diodo en paralelo y en inversa para protegerlo
Si no recuerdo mal, los coolers de PC ya poseen una protección interna (Diodos), pero nunca está demás agregar una Externa
07/12/2010 #27


Ok, seguiré tu consejo fogonazo... Respecto al motor de 12Vdc que me causó problemas, ahora que soldé los diodos de protección, debo seguir tomando recaudos o puedo hacer lo que quiera ?? Por ejemplo, desconectar el motor sin apagar la fuente, etc...
07/12/2010 #28
Moderador general

Avatar de Fogonazo

ithaca23 dijo: Ver Mensaje
... Respecto al motor de 12Vdc que me causó problemas, ahora que soldé los diodos de protección, debo seguir tomando recaudos o puedo hacer lo que quiera ?? Por ejemplo, desconectar el motor sin apagar la fuente, etc...
Se supone que ahora está protegida, pero NO te abuses.
¿ Tu fuente posee un par de capacitores conectados sobre la salida de tensión ?


Como C5 y C4, si no los posee, agregalos, un electrolítico de 47µF en paralelo con un poliester de 100nF
07/12/2010 #29


Ok, para que sirven ??
07/12/2010 #30
Moderador general

Avatar de Fogonazo

Ayudan a la regulación, previenen oscilaciones y pueden absorber un pico de sobre-tensión que genere la carga inductiva que le conectes.

Reguladores de Voltaje 78XX en la práctica
07/12/2010 #31


Ah ok, lo voy a implementar. Cabe mencionar que los diodos de proteccion no pude soldarlos sobre la plaqueta pues las conexiones estan muy alejadas. Pelé los cables en el medio y soldé los didods asi y quedaron en el aire. No es lo ideal, pero puedo hacer lo mismo con los capacitores ???
16/01/2012 #32


mira lo que pasa es que alo mejor esta mal tu proto, intenta con otro. de hecho yo ise ese mismo diagrama en el proto y me funciona de maravilla y eso que mi R es de 120 Ohm 0.250 w , el unico problema es que el lm338 se calienta al conectarle una carga de mas 2 Amp. osea que no entiendo se supone que el lm338 soporta 5A conecte un foco de un faro 12V 50W (usa una corrirnte de 5A AproX) y ni siquiera prendio tantito, y al poner el multimetro me marcaba 2 amp aprox y no estiendo que esta pasando con ese regulador. podria alguien decirme que esta pasando. mi tranformador de 18v 5A y el diseno es el mismo
18/01/2012 #33

Avatar de zopilote

dragler dijo: Ver Mensaje
mira lo que pasa es que alo mejor esta mal tu proto, intenta con otro. de hecho yo ise ese mismo diagrama en el proto y me funciona de maravilla y eso que mi R es de 120 Ohm 0.250 w , el unico problema es que el lm338 se calienta al conectarle una carga de mas 2 Amp. osea que no entiendo se supone que el lm338 soporta 5A conecte un foco de un faro 12V 50W (usa una corrirnte de 5A AproX) y ni siquiera prendio tantito, y al poner el multimetro me marcaba 2 amp aprox y no estiendo que esta pasando con ese regulador. podria alguien decirme que esta pasando. mi tranformador de 18v 5A y el diseno es el mismo

Sobrepasaste el margen de disipacion del regulador y por eso con una carga que nesecita 5A no va a regular, te daria lo del datasheet si tu entrada sería 15Vds y lo tuvieras bien enfriado(25 grados). Es algo normal no te preocupes agrega un transistor como lo muestran el el foro.
18/01/2012 #34
Moderador

Avatar de elaficionado

Hola.

¿Cuál es el tamaño del disipador de calor del LM338?

Chao.
elaficionado.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.