Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

15/04/2007 #1


Proceso de insolado. problema
Hola

Hace ya bastante tiempo contrui una insoladora, la insoladora funciona bien, el problema biene despues, en el atacado quimico

el revelado sale bien, al poco tiempo de estar en la disolucion, desaparecen las partes que hay que deshechar

el problema sale en el atacado quimico, he probado varios acidos, aqui los listo y pongo los fallos:

(Acido cloridrico (24%) + agua) 50% + (agua oxigenada 10 vol) 50%, temperatura ambiente :: Tardo demaseado en disolver el cobre (17 min)
(Acido cloridrico (24%) + agua) 50% + (agua oxigenada 110 vol) 25% + agua (25%), temperatura ambiente :: Disolvio el cobre demaseado rapido, de manera desigual, mientras que en unas partes ya habia empezado a disolver las pistas, en otras no habia acabado de disolver las zonas que debia disolver
Percloruro de hierro, en terrones mezclado con agua, temperstura ambiente :: no se si me vale o no por que lo use nada mas al principio para las pruebas y no lo probe con circuitos de pistas finas

Lo que pido es que me digais qe metodo usais bosotros, que tal os ba, y que me digais si merece la pena que vuelva a comprar percloruro ferrico
15/04/2007 #2


Hola xhackdavidx:
Te sugiero que utilices Acido Nítrico diluido ,es muy corrosivo ,pero tomando las debidas precauciones ,nó pasa nada.Que nó se te olvide.En primer lugar en una vasija de cristal ó de plastico echas agua y despues vas echando con cuidado de que nó te salpique, el Acido Nitrico, para saber la concentración ,con un trozo de placa que no te sirva haces la prueba.Que vá muy lento añades con cuidado un poco más de Acido,si por el contrario vá muy rápido echas agua en otro recipiente y le añades poco a poco la solución anterior ,así nó tendras problemas.
Un saludo.
16/04/2007 #3


Pues yo un chorro de salfuman y 0tro chorro de agua oxigenada y añado agua sobre un 50/50/50% asi a ojo de buen cubero y me funciona bien siempre.

Bueno, hago alguna cosa mas, jejeje, despues de insolar y revelar lo lavo con una gotita de limpia vajillas con un dedo, lo escurro y a dentro. Ya me a pasado que sin querer habia puesto o habian puesto algun dedo y quedaba mal.

Finalmente durante todo el proceso remuevo la cubeta para que sea uniforme el atacado.
Siempre empieza por un lado pero rapidamente queda la placa limpia.

Paso alcohol para limpiar los restos de revelador y vuelvo a limpiarlo con lavavajillas


Es que en mi casa somos muuuyy limpios.



(si lo limpias bien no se te quedaran las pistas verdes al cabo de unas semanas)
16/04/2007 #4


Ahí señor tiopepe123!! La limpieza del posible residuo que te quede al revelar es el problema de que ataque desigualmente.

Saludos
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.