Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

20/02/2009 #1


Proyecto Final - Interruptor activado por voz
Hola que tal! mi nombre es Agustin y soy estudiante de ingenieria de la UNT. Logre con muchas horas de estudio promocionar electronica y ahora estoy haciendo mi proyecto final para no tener que rendir final..
Bueno la cuestion es que encontre http://www.forosdeelectronica.com/pr...ruptor-voz.htm aqui y me gusto mucho por que me hizo acordar a un progama que utilizo mucho llamado
http://www.teamspeak.com/?page=downloads
Bueno la cuestion es que:
1- en la salida del control quiero poner un led que me indique que se esta hablando 2
2-en la salida de audio un transistor Bc 337 que me mueva un parlante de 4Ohm de impedancia y 0.5W
3- Utilizando el Multisim ( y con el modelo hecho en protoboard) tengo un nivel de continua que me esta volviendo loco! y no se como solucionarlo.. Por esta razon el led keda siempre prendido... y para peor el parlante esta mudo!
Si me pudieran dar una mano estaria muy agradecido
Saludos
20/02/2009 #2

Avatar de Dr. Zoidberg

Re: Proyecto Final - Interruptor activado por voz
Drakhan dijo:
1- en la salida del control quiero poner un led que me indique que se esta hablando 2
2-en la salida de audio un transistor Bc 337 que me mueva un parlante de 4Ohm de impedancia y 0.5W
3- Utilizando el Multisim ( y con el modelo hecho en protoboard) tengo un nivel de continua que me esta volviendo loco! y no se como solucionarlo.. Por esta razon el led keda siempre prendido... y para peor el parlante esta mudo!
Si me pudieran dar una mano estaria muy agradecido
Saludos
Es lógico que a la salida (de audio supongo) tengas una tensión contínua, por que ese amplificador operacional esta funcionando con alimentación de una sola polaridad y tiene la entrada de micrófono polarizada a la mitad de la alimentación (el divisor de tensión con resistencias de 100K a la entrada). La unica forma de eliminar esa contínua es acoplar capacitivamente la salida de audio.

Saludos!
20/02/2009 #3


Sabes cual es el MAYOR problema ( que lo descubri hoy en la facu)
que la primera etapa es la que falla :S es como si el integrado no andara bien..
Osea lo programo al integrado con las Rset y lo alimento con los 15v.. le pongo una señal de entrada en la pata 3 y con las 2 resistencias de 100k hago que la ganacia sea = 2..... y por la pata uno tengo una CONTINUA de 11V! :S no se que le pasa! se me hace que voy a cambiar el integrado... =(
20/02/2009 #4


AAAAAAAAAAAAAAAAAA cambie el integrado... prefecta la amplificación y todo .. pero cuando pongo el dichoso diodo.... El simulador me tira un error! :@ daaaaaaa Estuuuuuuuupido seguidor de pico de precision! -.-
18/04/2009 #5


Interruptor activado por sonido
hola a todos, necesito de gran ayuda les explico por que:
estoy haciendo un proyecto que consiste en un interruptor activado por sonido (aplausos), ya lo arme en mi proto pero no me funciono, y creo q es por el rele, tengo la duda de como conectarlo... o en su defecto puede ser el microfono. aqui les adjunto el circuito, necesito de su opinion y su ayuda por favor.
Archivos Adjuntos
Tipo de Archivo: doc interruptor_activado_por_sonido_140.doc (79,0 KB (Kilobytes), 220 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.