Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

07/11/2009 #21


Respuesta: ruido amplificador operacional
ok, gracias a todos.
Lo que hare sera montarlo de nuevo en otra placa le hare una foto y intentare colgarla.En caso de que me siga metiendo ruido hay algun otro apaño para quitarle ese ruido?aparte de el de los condensadores en paralelo.
23/07/2013 #22


Reducir ruido en salida de operacional
Tengo problemas para calcular el voltaje de ruido cuando se me da solamente como dato "en" (Low input noise voltage) e "in" (Low input noise current). Esos parámetros dependen de la frecuencia y los valores que se dan corresponden a la densidad espectral de voltaje (y corriente) cuando el ruido 1/f es despreciable. Pero por ejemplo si el ancho de banda en el que quiero hallar el voltaje de ruido es menor (o incluye) a frecuencias inferiores a 2 KHz en donde existe ruido 1/f cómo hallo la función que describe la densidad espectral de voltaje?
Muchas gracias
01/06/2015 #23

Avatar de Rigeliano

Reducir ruido en salida de operacional
Buenas noches a todos, he estado montando un seguidor de tensión para el circuito de un EKG; la señal que obtengo del EKG es muy pequeña y para probar los filtros y ver señal original que este produce le puse un seguidor de tension con un TL072 para luego amplificarlo, el problema radica en que el seguidor de tensión le agrega ruido a las tensiones menores de 40mVpp, crei que era por el EKG pero al probarlo con un generador de señales este hace lo mismo!...Esto es a causa del mismo operacional?. Debo utilizar otro opam para señales pequeñas?... ...
02/06/2015 #24

Avatar de pandacba

Con que alimentas el TL072? el ruido puede ser por ruido en la alimentación, por otro lado deberias utilzar resistencias de metal film, ya que las de carbón introducen ruido
Comparte tu esquema para brindarte una mejor ayuda, no creo que sea el CI en ese nivel ya que he ampificado señales de menor voltaje sin problema si fuera ruido del CI no se podria amplificar.
Fijate en la hoja de datos, alli explica como se comporta el ruido del mismo
Al tratarse de un EKG deberia ser alimentado a baterias....
02/06/2015 #25

Avatar de Rigeliano

Gracias por moverlo a este lado.
Lo estoy alimentando con una fuente conmutada de +-12V, el circuito es solo un seguidor de voltaje que le agregue antes del AD620, lo puse para usar un generador de funciones y probar todas las etapas de filtrado del circuito. Verificare lo de las resistencias y el ruido que entrega la fuente.
Imágenes Adjuntas
Tipo de Archivo: jpg Opam.JPG (40,2 KB (Kilobytes), 28 visitas)
04/06/2015 #26

Avatar de Rigeliano

He encontrado el problema pero ahora me surgio otro, el ruido no se producia en el Tl072 sino desde el divisor de tension, ahora para voltajes muy pequeños hasta solo el hecho de encender mi PC cerca le produce distorsión a la señal , como puedo mejorar esto?, necesito registrar los datos mediante un PIC en la PC y usare por lo menos dos fuentes para todo el circuito .
14/01/2016 #27


Reabro este tema porq tengo un problemita con el AD620 y espero que alguien pueda ayudarme....lo conecto de la siguiente manera
Pin 1: Resistencia rg de 86.8 ohmios
Pin 2: -S (salida negativa de la celda de carga)
Pin 3: +S (salida positiva de la celda de carga)
Pin 4: -12 V
Pin 5: Lo dejo abierto
Pin 6: Mi multimetro
Pin 7: +12 V
Pin 8: El otro lado de la resistencia de 86.8 ohmios
El problema resulta en que, sin aplicar ninguna fuerza en la celda de carga, el voltaje a la salida (PIN 6) me bota 5.2 V no entiendo porque, y cuando aplico una fuerza en la celda de carga, puede verse un cambo, pero no estoy seguro de cuanto aproximadamente (proximamente me van a entregar el soporte para la celda) si alguien pudiera guiarme
17/02/2016 #28

Avatar de Rigeliano

Bueno el problema que tengo es para obtener señales de un EOG (Electrooculograma), inicialmente la señal ya tiene un offset que depende de la posición, los electrodos y hasta de las personas, pero solo quiero eliminar el offset inicial que aparece sin que la persona haya hecho algún movimiento, pues la señal DC que se genera con el movimiento ocular no la quiero eliminar porque contiene mucha información, pues es aquí donde nace el problema; el offset inicial es muy grande a comparación de las señal del EOG y no puedo amplificarla sin saturar los operacionales, y me gustaria saber como puedo generar ese valor invertirlo y sumarlo a mi señal para luego amplificarlo sin problemas, espero que me haya hecho entender y gracias por su ayuda.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.