Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?
17/04/2013 #2101


aca podes encontrar sobre las marcas de la polaridad;
http://en.wikipedia.org/wiki/Tantalum_capacitor

17/04/2013 #2102

Avatar de Basalto

Espero entonces estar a tiempo de avisarte que te lo he dicho al revés la marca clara es el positivo.

Un saludo
18/04/2013 #2103


Está viiiivo! viiiiivoooo! [Frankenstein mode off]

Me ha costado dios y ayuda desoldar el capacitor smd, pero al final ha salido limpio. No he probado la cámara durante mucho rato, pero he comprobado que en principio funciona perfectamente.

No llegáis tarde, me cuidé mucho de comprobar y recomprobar polaridades. Aquí el injerto:



Muchísimas gracias a todos por la ayuda, así da gusto entrar de nuevas en un foro.
18/04/2013 #2104

Avatar de chclau

Te felicito y me alegro!

Si podes, cambiale los cables por algo mas finito y mas corto. Si no, aunque sea fijalo bien al capacitor con algun pegamento y a los cables para que no te danie el PCB.
18/04/2013 #2105


Eso he hecho, chclau. Son así de largos porque el capacitor tiene que pasar al otro lado del PCB, ya que ahí va la placa de la cámara y no hay espacio. En el lado contrario he pegado bien el capacitor para que no baile.
18/04/2013 #2106

Avatar de Basalto

Me alegro que te funcione
24/04/2013 #2107

Avatar de moises95

Componente muy raro se calienta muchísimo
Tengo una tarjeta grafica que se ve a rayas, super mal, algo le ha pasado. La he mirado y tiene muchos condensadores de 1500uF inchados, ademas, hay un componente cuadrado negro y alto que se calienta muchísimo, quema, en este pone R90. No tengo ni idea de que es, y de si esta bien o mal al calentarse tanto o es cosa de los condensadores.

Os dejo fotos a ver si me decis que puede ser ese componente, a ver si tengo que cambiarlo. Y los condensadores los pondré nuevo, a ver si consigo reparar la tarjeta gráfica, es una pci express de 512mb.

Imagen del componente raro (R90)

http://imageshack.us/a/img441/3032/dsc00419rp.jpg




Frontal


http://imageshack.us/a/img809/3795/dsc00422p.jpg


Trasero

http://imageshack.us/a/img801/5315/dsc00421f.jpg

24/04/2013 #2108
Moderador general

Avatar de DOSMETROS

Esos capacitores estás explotandooooooo !
24/04/2013 #2109

Avatar de moises95

DOSMETROS dijo: Ver Mensaje
Esos capacitores estás explotandooooooo !
Se han hinchado, tendré que ponerlos nuevos, pero me da la duda esa cosa cuadrada de color negro que se calienta que no es normal. Va soldado con dos patitas.
24/04/2013 #2110
Moderador general

Avatar de DOSMETROS

No se que es pero cambiá URGENTE esos capacitores
24/04/2013 #2111

Avatar de moises95

DOSMETROS dijo: Ver Mensaje
No se que es pero cambiá URGENTE esos capacitores
Lo aré, a ver si así tambien deja de arden esa cosa jaja y lo mas importante, que funcione bien la tarjeta video.

¿Esos capacitores no son los conocidos capacitores solidos que no se inchan?
24/04/2013 #2112
Moderador general

Avatar de DOSMETROS

moises95 dijo: Ver Mensaje
¿Esos capacitores no son los conocidos capacitores solidos que no se inchan?
! "Satamente" ¡

Podés soldarle electrolíticos de los comunes (mismo valor y aislación) de 105ºC y que te queden elevados , para probarla

Saludos !
24/04/2013 #2113

Avatar de Basalto

Si hay tantos que están hinchados lo mas seguro es que no sean de ahi, si no de algo externo estropeado(transitor, CI,etc) que produce una sobretensión o algo parecido. Lo mas seguro es que al cambiarlos se te vuelvan a estropear. Pero por probar que no quede.

Un saludo
24/04/2013 #2114
Moderador

Avatar de Tacatomon

Solo hay una respuesta para eso:



http://en.wikipedia.org/wiki/Capacitor_plague
24/04/2013 #2115

Avatar de moises95

Si es por sobre tensión los pongo de más tensión, son de 6,3V , poquito. Pero bueno, los cambio todos y conecto la gráfica a ver que pasa. Pero claro, alamejor con más tensión de lo normal no va bien la gráfica, pero eso, probaré a ver que es lo que pasa, quizás funciona o se inchan (espero que funcione )
24/04/2013 #2116
Moderador

Avatar de tiago

Los R90 son chokes encapsulados en ferrita, yo tengo muy parecidos de otros valores.

Saludos.
27/04/2013 #2117

Avatar de moises95

Son como bobinas los r9 no? Vamos, los chokes son bobinas no?

He cambiado los condensadores por otro de mas voltaje, el resultado es.....La gráfica está arreglada, funciona perfectamente y se ve perfecta.
27/04/2013 #2118
Moderador

Avatar de tiago

moises95 dijo: Ver Mensaje
Son como bobinas los r9 no? Vamos, los chokes son bobinas no?

He cambiado los condensadores por otro de mas voltaje, el resultado es.....La gráfica está arreglada, funciona perfectamente y se ve perfecta.
Estupendo, te felicito.
Si, son bobinas, en concreto, de 90 NanoHenrios.

Saludos.
02/05/2013 #2119


Datasheet del transistor SRF7042
Hola a todos deste foro Yo busco por el datasheet o qualquer dato del transistor SRF7042.
En la Internet no logrei nadie , solamiente Chinos vendendo milhares deste tipo.
Quisas algun colega con una boa dica y ficarei eternamiente grato !
Att.

Daniel Lopes.
Imágenes Adjuntas
Tipo de Archivo: jpg srf7042[3].JPG (55,2 KB (Kilobytes), 12 visitas)
02/05/2013 #2120

Avatar de JBE

Reemplazo para 2SK134 y 2SJ49
Hola! Quería saber si conocían algún reemplazo para estos MOSFET's.

Datasheets:

2SJ49
2SK134

Muchas gracias!

Saludos!
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.