Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?
25/07/2011 #1181


Ayuda! Opiniones sobre reemplazo de transistor....
Bueno, les cuento que no eh conseguido el transistor para mi potencia, los originiales la mitad no estaba y la otra mitad quemados... Asi que estube buscando y buscando en muchiiiisimos locales de capital y alrededores, via telefonica, ya que vivo a mas de 500 km de capital... y no los tienen, ya sea por antiguos o por las importaciones trabadas... El punto es que necesito la opinion de ustedes, que son los que saben, que reemplazo de los que me ofrecieron será mejor....??

Adjunto bloc de notas con los datos del original "2sa753" y los "equivalentes"

Saludos!!!
25/07/2011 #1182

Avatar de Gudino Roberto duberlin

mikesanvicente dijo: Ver Mensaje
Bueno, les cuento que no eh conseguido el transistor para mi potencia, los originiales la mitad no estaba y la otra mitad quemados... Asi que estube buscando y buscando en muchiiiisimos locales de capital y alrededores, via telefonica, ya que vivo a mas de 500 km de capital... y no los tienen, ya sea por antiguos o por las importaciones trabadas... El punto es que necesito la opinion de ustedes, que son los que saben, que reemplazo de los que me ofrecieron será mejor....??

Adjunto bloc de notas con los datos del original "2sa753" y los "equivalentes"

Saludos!!!
Amigo cuando reemplaces un TRANSISTOR, los valores a tener en cuenta siempre son el Vcbo, Vceo y Ic! que son tension Base-Colector, Colector-emisor y Corriente de Colector! en algunos casos el Beta a considerar! y los valores deben ser igual o MAYOR! pero nunca menor obvio!!! y fijate la velocidad de conmutacion eso es imprescindible!!! SAlu2.-
25/07/2011 #1183


Gudino, gracias por la colaboración!!! y gracias por acotar hasta lo mas obvio, que a mi me hace falta hasta el ultimo detalle porsible, considerando mi ignorancia... te pregunto algo mas, en las hojas de datasheet, como identifico cual es el valor que corresponde a la "velocidad de conmutación"?...
Saludos
y mas agradecimientos...
25/07/2011 #1184

Avatar de Gudino Roberto duberlin

mikesanvicente dijo: Ver Mensaje
Gudino, gracias por la colaboración!!! y gracias por acotar hasta lo mas obvio, que a mi me hace falta hasta el ultimo detalle porsible, considerando mi ignorancia... te pregunto algo mas, en las hojas de datasheet, como identifico cual es el valor que corresponde a la "velocidad de conmutación"?...
Saludos
y mas agradecimientos...
Hola de nuevo amigo, bueno ese dato q preguntas puede aparecer expresado de varias maneras,
puede aparecer: "nS" nanoseg. o tambien expresado en MHz. "fcia. de corte" o V/uS."Variacion de tension por unidad de tiempo.

A sus ordenes.-
26/07/2011 #1185
Moderador general

Avatar de DOSMETROS

Siempre buscá transistores "mejores" en cuanto a tensión , corriente y velocidad , ya que los transistores originales son de primera selección y los que nos venden a nosotros . . . . "el descarte"

Siempre se cambian todos juntos y si te da el cuero mejor comprás algunos de más como para poner los más proximos en hfe juntos.

Saludos!
26/07/2011 #1186

Avatar de pandacba

mikesanvicente dijo: Ver Mensaje
Bueno, les cuento que no eh conseguido el transistor para mi potencia, los originiales la mitad no estaba y la otra mitad quemados... Asi que estube buscando y buscando en muchiiiisimos locales de capital y alrededores, via telefonica, ya que vivo a mas de 500 km de capital... y no los tienen, ya sea por antiguos o por las importaciones trabadas... El punto es que necesito la opinion de ustedes, que son los que saben, que reemplazo de los que me ofrecieron será mejor....??

Adjunto bloc de notas con los datos del original "2sa753" y los "equivalentes"

Saludos!!!
Para evitarte la desagradble sorpres de gastar y que no te sirvan te aconsejaria que los compres fuera, en casas como digjikey, jameco, entre muchas yo suelo comprr en litediode de inglaterra y el envio me sale menos que comprra en baires....
y la ventaja el material es de primera
29/07/2011 #1187


problema para identificar componente.
Hola, soy nuevo en el foro, y tengo un problema con un componente en SMD que se quemó y se le borro la nomenclatura, solo se puede ver que termina en 2. La placa es de un nivel laser marca " LASERLINER modelo AUTOLITE-LASER GREEN". Se aprecian 5 patillas, 2 por un lado y 3 por otro(una de ellas a masa). Esta a la salida de la batería. espero que me puedan ayudar. muchas gracias.
Imágenes Adjuntas
Tipo de Archivo: jpg smd.JPG (278,0 KB (Kilobytes), 31 visitas)
29/07/2011 #1188

Avatar de pandacba

Eso es un transistor pero sin la nomenclatura imposible sacar nada salvo que puedas tomarlo de otro similar
29/07/2011 #1189


y no podría sustituirlo por otro transistor?
29/07/2011 #1190

Avatar de pandacba

pero por cual? como saber si era nPn o PnP, o si era un Mosfet, cuales eran sus caracteristicas, de corriente de ganancia, de potencia
29/07/2011 #1191

Avatar de Rage10

Soy nuevo la electronica, y nunca trabaje con componentes SMD, pero...si lo desueldas y te fijas abajo?, a lo mejor tiene alguna identificación...
29/07/2011 #1192

Avatar de Gudino Roberto duberlin

Hola Amigo, sin DATOS es dificil lograr algo, pero... para darte alguna idea, busca si hay alguna similitud con el otro elemento que figura en la fotografia denominado como A93. Compara si comparten pines en comun.-
29/07/2011 #1193

Avatar de alejandro electronica

Buenas.
Miren, tal como dijo Panda, es imposible de saber. Los transistores y mas que nada todo los componentes smd poseen de un solo lado un codigo tal como N74 o asi que indica que es. En google hay una tabla muy larga creo que son 80 paginas con todos los codigos smd. Pero claro ahi se carbonizo por lo que es imposible de saber.

Saludos
29/07/2011 #1194

Avatar de Xander

Como dice el panda, casi imposible saber si era nPn o PnP, o si era Mosfet, o cuales eran sus características...el componente esta calcinado!...espero que te sirva de ayuda lo que te voy a decir a continuación...

...en estos casos yo trato de buscar los planos del aparato pero a veces resulta difícil...

...pero una "buena"opción es buscar un aparato igual al que intentas reparar y echarle un vistazo a tal componente...

...espero te sirva algo, saludos.
01/08/2011 #1195


Me tengo que dar las gracias a mí mismo por ser perseverante y acabar resolviendo el misterio yo mismo

El componente es un fototransistor que tiene la base accesible. Para usar como detector de flash esclavo no he necesitado usarla y no sé si mejorará en algo sus prestaciones.

Como una imagen vale más que mil palabras, adjunto el esquema eléctrico garabateado del circuito que me ha dado resultados. Me ha sorprendido el alto valor de la resistencia de 470K que he necesitado para conseguir poner en conducción el transistor, mayor que en cualquier circuito que he visto antes buscando en Internet.

Como el condensador actúa de pasa-altos solo se activa en los cambios muy bruscos de luminosidad. La salida está conectada directamente a un microcontrolador que permite las interrupciones desde fuentes externas. En mi caso es un PIC16F84A, quería un 16LF84 para poder alimentarlo con un una pila de 3v pero en las tiendas locales no tienen y hay que pedirlo... ¿alguna sugerencia de un micro que sea tan económico pero más fácil de encontrar? Tal vez eso no es ya de este foro de cuestiones en general

Adjunto prueba del delito... y es que por un momento me he sentido orgulloso de lograrlo
Imágenes Adjuntas
Tipo de Archivo: png flash interrupt trigger.png (25,5 KB (Kilobytes), 5 visitas)
Tipo de Archivo: jpg fotoprueba.jpg (90,5 KB (Kilobytes), 2 visitas)
09/08/2011 #1196


Ayuda con componente
Que tal quisiera ver si alguien me puede orientar lo que pasa es que tengo un sistema de 2.1 canales de los que traen aparte un subwoofer y lo que pasa es que cuando enciendo el amplificador se escuchan todas las bocinas pero en unos pocos segundos uno de los medios se empiesa a escuchar como si se distorcionara y se deja de escuchar y cada ves que lo prendo pasa lo mismo alguien que me pueda decir que puede ser y si se puede arreglar de antemano muchas gracias
09/08/2011 #1197

Avatar de zopilote

El integrado de audio de ese canal no esta sujeto al disipador, o en todo caso esta oscilando que en poco tiempo calienta y entra a fuencionar el mute del IC, vas ha tener que chequear con un termometro o termopar del multimetro el calor que se genera.
09/08/2011 #1198


muchas gracias por tu ayuda la verdad nose mucho de electronica cual bendria siendo el integrado de audio algo con lo que me puedas orientar nose forma o algo?? perdon por mi ignorancia
09/08/2011 #1199

Avatar de johncaro12

tendrias que ver adentro, para ver que tiene...
11/08/2011 #1200


bueno solo para comentar que desarme el componente para ver el interior y al momento de armarlo lo cheque y resulta que ya funciono bien nose que podria ver sido pero de todas formas gracias por la ayuda
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.