Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?
13/05/2012 #1601


Pero.. el joystick reconoceria la pulsación del botón si retorna por el neutro de la fuente y no por el del joystick ?
no.. no se va por el joystic... el camino es de positivo a negativo... no de positivo a positivo... Jajaja..creo que no me explique... jajaja...

pruebalo asi... no pasa nada... nada mas no te equivoques... siempre en cualquier conexion sea de reles o integrados incluso optoaisladores, si te equivocas pelas!!!(pelas=pierdes=erras=lo jodes=etc)
13/05/2012 #1602
Moderador

Avatar de elaficionado

Hola.

Si se puede reemplazar, debes tener en cuenta que, el orden de los terminales o patas es diferente.
Mira la hoja de datos del BC54X (X=7,8,9).

Chao.
elaficionado.
13/05/2012 #1603


jxcoronel dijo: Ver Mensaje
Nono.. El neutro de la fuente de 12v no se cruza con el neutro del joystick.. =S será insificiente el voltaje de los sensores del joystick? Y si compro relés para cada botón?
Antes que otra cosa ambas referencias deben estar iguales sino no sabemos con exactitud como vea el circuito al voltaje que esta tomando.
En compuertas eh tenido la mala experiencia de a vecez dejar una que otra tierra flotando y me
deja con cosas indeseadas, con lo del voltaje en los sensores si deberia ser suficiente, como
dijo lubeck es suficiente el voltaje para hacer funcionar el CI, recuerda que para poder usar un switch que solo conecte o abra el circuito como lo es los botones de joystick tenemos que poner una resistencia a tierra o a vcc para garantizar tener esos voltajes en todo momento y no dejar la entrada en alta impedancia o flotando , que son casos indeseados

Te recomiendo que por el momento te olvides de los sensores y conectes todas las entradas a VCC y luego a GND con el primer esquema que se te dio, si encienden todos los leds en alguna de esas pues avanzamos y vemos si es el joystick , sino pudiste hacer que encendieran los leds, pues habra que ver que pasa con la forma de conectar el ULN2803.

Si ya hiciste esto y esta confirmado que el CI sirve y lo estas armando bien, comenta y
vemos que se puede hacer
13/05/2012 #1604


En compuertas eh tenido la mala experiencia de a vecez dejar una que otra tierra flotando y me
deja con cosas indeseadas
nada mas una aclaracion road... el uln2803 no queda flotando porque tiene resistencias "pull-Down"



por otro lado se me estaba escapando que en caso de que no funcione el UlN se podria pensar en usar optoaisladores como el 4n25... porque si el joystic no puede con el uln mucho menos va a poder con un rele.... que si la memoria no me falla el consumo ha de rondar sobre los 100mA... y si son cuatro serian 400mA y si el joystic tiene por ahi un limitador de corriente pues estaria frito el asunto.... no?
Imágenes Adjuntas
Tipo de Archivo: jpg Dibujo.JPG (6,6 KB (Kilobytes), 48 visitas)
13/05/2012 #1605


lubeck dijo: Ver Mensaje
nada mas una aclaracion road... el uln2803 no queda flotando porque tiene resistencias "push-Down"



por otro lado se me estaba escapando que en caso de que no funcione el UlN se podria pensar en usar optoaisladores como el 4n25... porque si el joystic no puede con el uln mucho menos va a poder con un rele.... que si la memoria no me falla el consumo ha de rondar sobre los 100mA... y si son cuatro serian 400mA y si el joystic tiene por ahi un limitador de corriente pues estaria frito el asunto.... no?
Fue solo para dar a entender por que se debe evitar, pero siguen siendo dos sistemas con una referencia totalmente diferente hasta que no se conecten sus referencias y las veas como una sola, el que tenga el push-down solo nos garantiza que el uln2803 va a ser estable y siempre va a tener o un 0 a un 1 a su entrada incluso si tiene un V flotante o una alta impedancia. A lo que voy es que como el dijo que no conecto los neutros, no podemos afirmar que el CI esta viendo esos cambio de estado en el sensor.
Ahora bien tambien le pedi que probara primero el CI en un circuito independiente para descartar que al primer intento no lo quemo y si esta haciendo bien las conexiones

Ahora con la corriente, pues tal vez si tiene un limitador de corriente pero es muy poca la corriente que consume, yo diria que habria que descartar primero el que este armando bien el circuito y si funciona teniendo la misma referencia la del control y la del uln2803

Imágenes Adjuntas
Tipo de Archivo: jpg I_entrada.JPG (13,6 KB (Kilobytes), 29 visitas)
13/05/2012 #1606


oki.. si te habia entendido, nada mas se me hizo raro eso de lo flotante, y pense que se te habia escapado...
17/05/2012 #1607


Identificacion de componente
Hola a todos :
Solcito ayuda para identificar un componente denominado MET C933, de tipo smd, que está en un circuito cargador de baterías Ni-Mi 7,2 voltios (seis unidades serie) con entrada de alimentación de 12 voltios c.c.
He pensado en diferentes opciones (diodo de capacidad variable, diodo Schottky,pero no consigo encontrar datasheet alguno sobre el tema.
¿Me puede alguien ayudar?

Gracias adelantadas.
Imágenes Adjuntas
Tipo de Archivo: jpg 17052012_001 PEQUEÑA.JPG (170,3 KB (Kilobytes), 11 visitas)
17/05/2012 #1608

Avatar de zaiz

Y esa payasada de "me gusta" qué significa?
Acaso no dije yo lo mismo?

Qué ganas de trollear a quienes de buena fe ayudamos a los demás.
17/05/2012 #1609


Y esa payasada de "me gusta" qué significa?
Acaso no dije yo lo mismo?
Significa que le gusto Zais, no que este bien o mal lo que elaficionado o tu dijeron... yo puedo poner un me gusta a tu contestacion y es un empate.
19/05/2012 #1610


Problema en conseguir regulador TL499A, reemplazo?
Hola a todos, estoy armando un circuito y lleva un integrado en la fuente, el TL499A. Me canse de buscar por todas las casas de electronica de mi provincia y no lo tienen, ni siquiera en el catalogo... alguien podría decirme si se consigue en Argentina o bien si se puede reemplazar por otro que cumpla la misma función?.

Saludos y gracias!
19/05/2012 #1611
Moderador general

Avatar de Andres Cuenca

Empieza por la lista de proveedores recomendados:

http://witronica.com/tabla_proveedores
19/05/2012 #1612


De que provincia sos? es bastante facil de conseguir por lo menos aca en Rosario. Si no lo encontras, lo podes sacar de alguna fuente de PC que no funcione, la mayoría trae este integrado. Saludos.
20/05/2012 #1613


soy de mendoza, me recorri todas las casas de electronica y ni lo registran... es mas hasta me preguntan que de donde lo saque... En Rosario se consigue?
21/05/2012 #1614


No se si se puede pasar el dato, pero en Elemon, son de Bs.As. (figura como proveedor en esta pagina) lo tiene a u$s 0.47 mas IVA y hacen envios. Yo les compré en reiteradas oportunidades y siempre de primera.
Saludos.
22/05/2012 #1615


Paulino14 dijo: Ver Mensaje
Hola,necesito saver que reemplazos hay para el 2n3904.
Me servira alguno de estos:bc548,bc549?
Es para el siguiente circuito:
Esta bien pero solo cambia la nomenclatura puedes usar un bc547 - bc548 bc549 su nomenclatura mirandolo a la cara sería de colector base emisor partiendo del pin 1 - 2 -3
23/05/2012 #1616


Reemplazo de transistores o componentes desconocidos , SMD , obsoletos
Tengo un transmisor radio control que no va bien y me he decidido a hecharle un vistazo. Principalmente funciona con un módulo de transmisión que va bien y un microcontrolador ARM que se encarga de todo el procesamiento.

El tema es que el aparato no enciende ni apaga. Sólo consigues encenderlo si pones la palanca en posición de encendido y entonces le conectas los cables de corriente, entonces sí que enciende y funciona todo correctamente. A la hora de poner la palanca en apagado, en la pantalla indica que se está apagando y que se apaga pero no llega a cortar la corriente y apagarse definitivamente.

Parece ser que tiene un método para que el propio controlador corte la corriente una vez terminado el proceso de apagado. Supongo que con un transistor o algo parecido.

He buscado y he encontrado un transistor con numeración 01AH SMD que parece ser el encargado de hacer esta función pero no logro identificar que transistor es. Lo he mirado con un polímetro y parece tener las tres patillas cortocircuitadas, dan 2 ohmnios, ¿está quemado?, ¿qué transistor es?, ¿un equivalente?. Si lo quito y cortocircuito las tres conexiones el transmisor sigue funcionando de la misma manera que antes, ¿estará también quemada la resistencia de la base?.

Supongo que lo ideal sería ver el voltaje entre colector y emisor y ver la intensidad que circula. Luego mirar el voltaje entre base y emisor y ver la intensidad que circula y mirar también el voltaje en la base en estado on y off y buscar un transistor equivalente que pueda servir ¿?. Eso en el caso de que el problema sea el transistor, yo creo que está cortocircuitado. Otra cosa que ocurrió es que al volver a ponerlo al probarlo, sin más ni más se puso a hechar humo sin haber hecho nada, de nada ¿?.

El transistor tiene 3 patillas y es SOT-23.
23/05/2012 #1617


jeje linda complicacion.. primero que nada pasanos el modelo de control, numero de chasis, etc.. una foto de la placa y una foto del transistor de cerca.. se me hace que tienes un cortocircuito en alguna parte..
23/05/2012 #1618
Moderador general

Avatar de DOSMETROS

¿ Además del humo , el aparato funciona ?

Fijate aqui

http://www.electronica-pt.com/db/componentes.php
23/05/2012 #1619


Van unas imágenes. El transistor es el que está más a la izquierda, abajo, en la imagen de frente de la placa, al lado del regulador de tensión. La imagen tiene buena resolución y creo que haciendo zoom se le puede ver.

No me permite subir archivos así que las imágenes las pongo en:
www.juegosenmovil.com/compartidos/img.html

Abajo a la derecha el conector suelto es el de alimentación, el siguiente a la izquierda es el de la señal del interruptor de encendido y apagado que no funciona. El resto de conectores son para los potenciómetros, palancas, lcd, etc, pero no tienen nada que ver.

En la placa arriba un conversor paralelo a serie para la emisión, abajo a la izquierda un regulador de tensión para la alimentación y los condensadores para que funcione. En el medio un microcontrolador ARM y a su derecha supongo que una memoria serial, no se le ve la numeración.

En la parte de atrás el chip que se ve con 5 patillas es un regulador de tensión, creo que es para la alimentación del LCD.

El tema es como va el sistema de encendido y apagado.

¿ Además del humo , el aparato funciona ?

Sigue funcionando exactamente igual que antes. Ahora tengo quitados los transistores y soldados unos conectores para poder hacer pruebas. Si cortocircuito en la placa la base con el colector y el emisor, sigue funcionando igual que siempre. Si quito el puente entre colector y emisor entonces se apaga. Probando con otro transistor de tipo Y1 (el aparato tiene transistores de tipo Y1 NPN e Y2 PNP aparte de este transistor 01AH) entonces no se apaga pero se pone a dar pitidos raros.

Añado:
Entre Colector y Emisor:
Durante el arranque 134mA
En funcionamiento 92mA (Realmente sé que en funcionamiento transmitiendo puede llegar a un consumo de un poco menos de 200mA por las especificaciones del fabricante).
Con el mensaje de apagado (pero no se apaga) 132mA
En funcionamiento (al medir voltaje obviamente no funciona) 10.8V

Con el Colector y el emisor unidos:
Entre Emisor y Base:
En funcionamiento 0mA
Con el mensaje de apagado (pero no se apaga) 0mA
En funcionamiento 8.8V
Con el mensaje de apagado (pero no se apaga) 0V

Los valores dados son en valor absoluto no miré los signos supongo que trabaja con 0 a +11V, no estoy en cuenta que trabaje con valores negativos.
23/05/2012 #1620
Moderador general

Avatar de DOSMETROS

Da error 404

Pero no me respondiste la pregunta . . . .
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.