Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

15/05/2013 #121

Avatar de SSTC

basándome en tu primer diagrama la parte de oscilación y PWM esta bien pero tendrás que conseguir un driver y una mosfet que maneje esa potencia.

te recomiendo leas algo sobre el TC4422 y un mosfet IRFP250
15/05/2013 #122


Que tal, SSTC estuve investigando sobre el mosfet IRFP250 y aguanta hasta 33 amperes con una disipacion maxima de 180 watts, pero desgraciadamente no lo encuentro en el lugar donde vivo, lo mas cerca que encuentro es el IRF640 que tambien consume 200 V consume solo hasta 18 amperes y disipa 125 watts, mi duda es si solo debo cambiar el BD135 por un mosfet de mayor capacidad, o setiene que agregar el driver al circuito, segun lo que lei el trabajo que hace el TC4422 es controlar el Mosfet, pero como se hace ese tipo de conexiones, perdon por tantas preguntas que a la mejor creen son absurdas, pero estoy aprendiendo de forma autodidacta. Saludos.
15/05/2013 #123


rashid, puedes recurrir al // ; 18A + 18A= 36A.
El 555 no soporta 24VDC.

Saludame a MUHAMMAD H. RASHID, deberías consultarle o leer su libro ELECTRONICA DE POTENCIA.
15/05/2013 #124


Hola, entonces puedo sustituir el BD135 por 2 IRF640 en paralelo, y con eso podre controlar ese motor de tal tamano?, estaba leyendo unos temas aqui sobre pwm para control de motores de potencia y hay un comentario que me dejo con duda, tambien tienen el problema de que su motor es de alto voltaje y amperaje y un companero dice que poniendo un regulador el MC7812CT y conectando a la salida del mismo la resistencia 3 del circuito que subi y las patas 4 y 8 del 555 para que regule el voltaje a 12 volts, y no se queme el 555 si aumento el voltaje, esta bien o es un error?.
Y me encantaria saludarlo y preguntarle cosas, y si estaria bueno tener a la mano su libro jejeje.
15/05/2013 #125


Yo le pondría 3 en paralelo , por lo del arranque .
Con el 7812 alimentas al 555 y al motor con 24V.
15/05/2013 #126


Perfecto, muchas gracias por la respuesta, ya eh aprendido algo nuevo, saludos!!!!
15/05/2013 #127


Que tal, eh armado el circuito con los mosfets en paralelo y el regulador de voltaje, subo una imagen para que lo puedan apreciar, utilice un arreglo para alta corriente en el regulador segun su hoja de datos, realmente no estoy seguro si la salida de este se conecte como lo hice, si hay algun error sus comentarios seran bien recibidos, saludos.

Nota: Hay un error en la imagen, el simbolo del mosfet son de canal P, error de dedo, me equivoque y no tome el de canal N
Imágenes Adjuntas
Tipo de Archivo: jpg pwm regulado.jpg (183,1 KB (Kilobytes), 105 visitas)
15/05/2013 #128


R2 :1KOhm es demasiado alto, estás "LENTIFICANDO" los mosfet ,......como tienes una fuente de algunos Amperios , deberias activar los mosfet con el 555 + driver o transistor (mayor " IGate") para "ayudar" a los transistores mosfet .
19/05/2013 #129


DOSMETROS dijo: Ver Mensaje
Encontré este circuito que me pareció super interesante ya que utiliza el conocido TL494 ¿quien no tiene una fuente de pc tirada por ahí ?

¡Tiene protección contra sobrecargas!

entonces se puede tomar una fuente de una pc de escritorio comun y modificarla para controlar un motor de doce volts?
20/05/2013 #130
Moderador general

Avatar de DOSMETROS

Claro , si tiene un TL494 o 594.

Saludos !
20/05/2013 #131


Si tienes un "motorcito" de 12V de los que jalan 30A como Inominal, creo que con una sola fuente no arranca. Debes tener la opción del arranque suave ( SOFT START ) del orden de los segundos.
20/05/2013 #132


rashid dijo: Ver Mensaje
Tengo una pequena duda con respecto al circuito que subi arriba, el cual ya lo arme y funciono bien manejando un motor pequeno, bueno, como apenas soy aprendiz en el area electronica, que tendria que modificar en ese circuito para poder mover y controlar la velocidad de un motor mucho mas grande?, es este:
http://img.auctiva.com/imgdata/4/7/8...09684077_o.jpg
Es un motor de 24 volts, 14 amperes, 280 watts, estuve leyendo que puedo incrementar el voltaje de la fuente pero poniendole un opamp al 555, para regular el voltaje de entrada y que no se queme, y seleccionando un transistor o un MOSFET que se adecue a los parametros del motor. Saludos.
Que tal prove un puente H con un motor igualito al que tienes solo que lo alimeente a 12V porque creo nominales son 24V, y funcionó correctamente, ni se calentaban los mosfet RFZ44N e IRF4905
Saludos necesitas probar con carga, porque los probe en vacio
22/05/2013 #133


rashid dijo: Ver Mensaje
Que tal, eh armado el circuito con los mosfets en paralelo y el regulador de voltaje, subo una imagen para que lo puedan apreciar, utilice un arreglo para alta corriente en el regulador segun su hoja de datos, realmente no estoy seguro si la salida de este se conecte como lo hice, si hay algun error sus comentarios seran bien recibidos, saludos.

Nota: Hay un error en la imagen, el simbolo del mosfet son de canal P, error de dedo, me equivoque y no tome el de canal N
Hola rashid, tengo el mismo motor que vos y necesito el mismo circuito, lo probaste, funciono, le hiciste alguna modificacion, que tamaño de disipador usaste.
Podias republicar la imagen con las correcciones?

Otra consulta, se podria usar un puño acelerador con sensor hall, como se conectaria?
19/06/2014 #134

Avatar de djstigma

hola gente como andan ? espero que bien
vuelvo a molestar con un problema que tengo. el caso es que preciso controlar de forma
estable un motor de 48v y 400 amperes aprox no tengo muchos datos pero me dijeron que
es de entre 15 y 25 hp. la ubicacion original del motor era un auto elevador electrico
leei todo el post tratando de sacar algo en claro pero sigo con dudas
pense armar algo asi pero para mas potencia con el mosfet IRFZ44N
como control del pwm pense en usar el IR2110 que leei que es bueno por las rapidas respuestas
osea sacar algo bueno entre todos o mas bien lo mejor de cada uno de ellos
y el motor es como el de la foto pero de (2 cables) creo que si lo abro puedo
separar los campos de las escobillas para dejarlo de 4 cables como bienen todos ahora
bueno espero me puedan orientar para saber por donde arrancar, muchas gracias
Imágenes Adjuntas
Tipo de Archivo: jpg pwm con error.jpg (48,3 KB (Kilobytes), 108 visitas)
Tipo de Archivo: jpg 7798-Hbridge_Theory.jpg (79,1 KB (Kilobytes), 99 visitas)
Tipo de Archivo: gif pwm.gif (41,9 KB (Kilobytes), 96 visitas)
Tipo de Archivo: jpg FPNETM2FNFPUA4U.MEDIUM.jpg (65,0 KB (Kilobytes), 77 visitas)
05/02/2016 #135

Avatar de yoelmauri

Buenas tardes, tengo el circuito que les adjunto y tiene dos problemas cuando le conecto una tira de led:
-Arranca al 15% aproximadamente
-Al llegar a los 3/4 del potenciómetro pasa del 90 al 100% en un instante, luego, el resto del recorrido del potenciómetro sigue al 100%
Dados mis pocos conocimientos para diseñar circuitos, hice solo unas pruebas con lo que logré cambiando el potenciómetro por uno de 75K, eliminar ese ultimo salto, pero nunca llego al 100% en la salida..
Agradezco que me indiquen que puedo modificar.
Saludos
Pd: me gustaria mantener basicamente el mismo circuito, ya que tengo que hacer varios y es simple y economico.
Imágenes Adjuntas
Tipo de Archivo: jpg circuito electrico.jpg (46,8 KB (Kilobytes), 38 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.