Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

05/06/2006 #1


Reparacion de monitor
Hola soy nuevo en el foro. Espero que alguien pueda ayudarme. No tengo mucha idea sobre informática pero si me atrevo a cambiar componente y demas. Poco a poco voy aprendiendo mas. Tengo un monitor lg que al conectarlo empezo a echar humo y dejo de funcionar. No se enciende ni el led. Lo volvi a conectar y ya nada. La cuestion es que lo he abierto y no encuentro nada quemado. solo se oye un zumbido que antes tambien tenia y los tecnicos dijeron que era normal. Me gustaria saber que puede ser y si puedo yo reparalo o no. Me da la sensacion es algun transformador pero solo veo en uno un poro y como si hubiese soltado babilla. Antes funcionaba perfectamente pero fue al conectarlo y paso eso. Espero alguien me pueda ayudar y muchas gracias.
05/06/2006 #2

Avatar de EinSoldiatGott

Re: Intentar repara monitor. Ayuda.
Sergio04 dijo:
Hola soy nuevo en el foro. Espero que alguien pueda ayudarme. No tengo mucha idea sobre informática pero si me atrevo a cambiar componente y demas. Poco a poco voy aprendiendo mas. Tengo un monitor lg que al conectarlo empezo a echar humo y dejo de funcionar. No se enciende ni el led. Lo volvi a conectar y ya nada. La cuestion es que lo he abierto y no encuentro nada quemado. solo se oye un zumbido que antes tambien tenia y los tecnicos dijeron que era normal. Me gustaria saber que puede ser y si puedo yo reparalo o no. Me da la sensacion es algun transformador pero solo veo en uno un poro y como si hubiese soltado babilla. Antes funcionaba perfectamente pero fue al conectarlo y paso eso. Espero alguien me pueda ayudar y muchas gracias.
hola , no tiene que saber informática para reparar un monitor :9 más bien electrónica.

Yo no me dedico a reparar tvs, pero aún para quien es experto, debe ser difícil ayudarle pues los datos que da son muy pocos :(, trate de decir de donde provenía el humo, si hay voltaje en el transformador de entrada...

Saludos
06/06/2006 #3


Perdon queria decir electronica. No pude comprobar si habia tension porque se me olvido el polimetro y el monitor es de mi novia. El humo salia por la parte trasera derecha. Despues de abrirlo ya no volvio a echar humo. Era como si alguna conexion se hubiese cortado. El fusible estaba bien y se oia un zumbido de algun transformador que antes ya tenia. Siento no poder darte mas información. De todas formas gracias por intentar ayudarme.
06/06/2006 #4


Sergio04 dijo:
Perdon queria decir electronica. No pude comprobar si habia tension porque se me olvido el polimetro y el monitor es de mi novia. El humo salia por la parte trasera derecha. Despues de abrirlo ya no volvio a echar humo. Era como si alguna conexion se hubiese cortado. El fusible estaba bien y se oia un zumbido de algun transformador que antes ya tenia. Siento no poder darte mas información. De todas formas gracias por intentar ayudarme.
Que monitor es?, marca y modelo, para buscarte el esquema electronico del mismo. Pero por como describis la falla, yo me juego a que se a quemado el SCR.

Saludos.
06/06/2006 #5


Es un monitor Lg Studio Works 700S
14/06/2006 #6


lo primero que te recomiendo es lo revisar cada etapa dela fuente (una de las fallas mas comunes)
seguido a eso revisar la etapa del vertica etepa de potencia y acompañada a esto algunos de los fet`s de la etapa
otra cosa esquema de el monitor como primera medida antes de revisar algo
consejo consiguete un variac y trabaja con solo 100 vots ya que al ser una fuente switching trabaja en un marjen un poco menor a eso alrededor de los 80 vots

en caso de una mayor complicacion puedes hacer un bye-pass cerca de la etapa para que funcione esto no te aseguar nada paro te pueda ayudar a repararlo en forma mas exacta
25/06/2006 #7


No se donde meter mano a todo lo que me han dicho. Necesitaria mas especificación de donde debo comprobar tensiones y demas. Puedo subir fotos si es necesario. No es primordial el reparar el monitor pues iba destinado a la basura pero si puedo repararlo lo intentare.
25/06/2006 #8


Respuesta Sergio 04
Si me comentas que el transformador de linea tiene un poro, sin duda tienes que sustituirlo ya que por ese poro tiene una fuga de alta, y por eso el monitor no te arranca. Sustituye el transformador si en caso una vez cambiado sigue sin arrancar cambia el transistor de linea que es posible que se haya ido tambien. El zumbido es buena seña ya que la fuente de alimentacion quiere arrancar pero no puede hacerlo por la fuga de alta dicho anteriormente. El transistor de linea suele situarse cerca del transformador pegado al chasis de aluminio para su refrigeracion tiene 3 patillas. Chao suerte
25/06/2006 #9


Como noss comenta no se enciende si el led eso suele indicar una falla en el primario, donde entra la corriente de 220V.

Como veras hay un condensador de unos 220uF y 400V, un transformadorr y un transistor de potencia mediano.

Primero debes mirar el transistor que es del tipo mosfet, con el tester en modo diodos mide las patillas haciendo varias combinaciones con las tres patillas, deberia darte en una 0.6 o 0.7, el otras valores elevados o infinitos. Si te 000 ya tienes una de las piezas rotas.

Tambien te deberia dar continuidad entre la patilla central del transistor y el positivo del condensador electrolitico grandote.
Revisa las resistencias de potencia so esten rotas, actuan a veces como fusible.

Si al final encuentras la pieza, NO LO CONECTES PARA PROBARLO!!
puede haber otra pieza rota y fulminaras el transistor con seguridad.
¿Como lo hago pues?? como supongo que no tienes un variac utiliza un bombilla en SERIE con el circuito, prueba con una de 100W o menos.
Si tiene fusible, lo quitas y sueldas la bombilla en los terminales del potafusibles.

Si hay alguna pieza mal veras que la bombilla luce a toda potencia, mal royo.

Si esta arreglada la averia se encendera el monitos hasta intentara arrancar o veras que luce poco,a media pastilla. Pues es el momento de arriesgarse y probar a enchufarlo directamente.

El metodo bombilla no es seguro 100% pero es practico.

Puede ser necesario sacar la desmagnetizacion lo puedes sacar facilmente y sin ningun problema, es un conectar que esta cerca de la entrada de 220V y va a la pantalla en un "cable grueso" encintado.
Yo personalmente es lo primero que desconecto, asi nos permite trabajar mas comodamente y ademas oir ruiditos como por ejemplo la fuente protegiendose o intentando arrancar "tac Tac" o oir arcos ...
Lo puedes desconectar sin ningun problema y enchufar el monitor que no pasa nada.
26/06/2006 #10


Les adjunto foto del transformador y otra a ver si es ese el transistor que me indican. Muchas gracias por intertar ayudarme.
Imágenes Adjuntas
Tipo de Archivo: jpg p6250068_153.jpg (116,4 KB (Kilobytes), 100 visitas)
Tipo de Archivo: jpg p6250076_184.jpg (57,9 KB (Kilobytes), 62 visitas)
26/06/2006 #11


respuesta a tu imagen
El transistor que me indicas es el de la fuente de alimentacion y ese transformador es el denominado chopped de la fuente de alimentacion. El transformador de linea es negro y lleva un cable directo al tubo de imagen que es el que ilumina el T.R.C. con 25 K.V. Y el transistor de linea esta cerca de este transformador tambien en una aleta refrigeradora como la de la imagen pero este transistor suele ser mas grande por ej. como el BU 508 etc.
El transformador (chopped) de la imagen no se ve claro si es un poro o exceso de resina de protección de este para asegurarnos si este esta defectuoso,nos ayudemos de un tester. Cojemos la pinza negativa y la insertamos en cualquier masadel chasis metalica claro esta, o bien con mucho cuidado que toque el polo negativo del condensador de la fuente uno gordo negro de unos 350 v. DC y con la pinza positiva medimos las distintas patillas de salida del chopped, el tester claro está debe estar en VCA voltaje corriente alterna. si tenemos tensión cambiamos el tester a DC corriente continua y medimos los diodos que salen de las respectivas patillas del chopped. Si todo es correcto debes sustituir el transformador de linea y el transistor. Ale suerte un saludo.
26/06/2006 #12


Siento ser tan pesado pero es que a veces soy mu cazurro. Me podrias indicar cual transistor te refieres. Te adjunto una foto aunque no se ve muy bien. Creo el transformador de linea es el que se conecta al tubo de imagen pero ese no le veo que tenga poro ni me hace el tipico zumbido cuando se comunica. El transformador que creo esta perforado es el de la imagen. El monitor ni siquiera enciende el led, asi que supongo sera un fallo en la entrada de corriente. Todo lo que digo pueden ser tonterias ya que no controlo mucho. Aun asi les agradezco el interes y que si no llega a repararse no pasa nada. De nuevo les doy las gracias.
Imágenes Adjuntas
Tipo de Archivo: jpg fuente_138.jpg (69,0 KB (Kilobytes), 34 visitas)
Tipo de Archivo: jpg p6250070_209.jpg (144,6 KB (Kilobytes), 37 visitas)
03/07/2006 #13


hola ... necesito que alguien me ayude porfavor, resulta que el monitor de mi pc enciende el led del boton de encendido pero no muestra nada en la pantalla... y quisiera saber cual puede ser la posible falla.
agradeceria una pequeña orientación porfavor! soy ingeniera en informática pero no manejo mucho de electronica.

gracias de antemano .
10/07/2006 #14


tiopepe123 he comprobado lo que me dijiste y esta bien. Supongo que el transformador que dije creo se denomina chopper o algo asi pero pregunte por el y no lo tenian en la tienda de electronica que suelo ir.
10/07/2006 #15


Hola , justo termino de registrarme , pero puedo ayudar si me envías el modelo del monitor , tal vez tenga el diagrama así que por favor dame más datos , modelo , número serie , etc.
Saludos
Otto
11/07/2006 #16


Puede haber peligro?
Tengo dudas con eso de una reparacion de un monitor, en si cuando abres un monitor asi como una television no hay algun riezgo con la potencia o con la corriente almacenada como lo puede ser con el cinescopio de un televisor??

Gracias por sus respuestas.





Dedicated Servers
11/07/2006 #17


Saludos, dudo mucho que esté malo el transformador, me parece que debería probar primero si el transistor de salida horizontal está en buen estado.
29/01/2012 #18


hola. tengo un monitor samsung que se ve casi toda la pantalla gris..... en la placa nose ve nada raro. alguien sabe donde puede estar la falla? espero su pronta respuesta
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.