Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

24/12/2014 #1


Reparación Tacómetro
Buenas muchachos, soy nuevo así que nose si puse bien la ubicación del tema.
Bueno mi duda es la siguiente, tengo un tacometro desarmado porque cuando le doy 12V (positivo rojo - negativo negro) la aguja se va a fondo (8 mil rpm) sin conectar el cable de señal (verde) que iría al negativo de la bobina, lo desarme, tiene un integrado "CP1005" busque el datasheet y no existe en internet, dice que es un integrado chino y que es un optoacoplador y nada mas.
Le cambie los preset que estaban oxidados y nada, le saque las resistencias y capacitores que rodean al integradito y nada, se va la aguja a fondo.
Bueno subo fotos del tacometro, del integrado, y del circuito que dibuje siguiendo la placa impreso, cualquier ayuda sirve, por ahí alguno viendo el diagrama se da cuenta que puede tener ese integrado adentro, xq recibe señal de pulsos que vienen de la bobina y manda voltaje por la pata 5 al reloj, me faltaría saber que es ese integrado asi le busco un reemplazo. Desde ya muchas gracias!!
26/12/2014 #2

Avatar de Gudino Roberto duberlin

Hola, el IC que comentas, se trata de un conversor de fcia. a PWM. Puede que dicho CI esté dañado. Desconecta la resistencia que lleva la señal al pin 2 de entrada. Cerciorate que la alimentación del mismo sea correcta. Retoca los presets, hasta la mitad de su recorrido. Si luego de chequear todo eso la falla continua, el CI está estropeado.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.