Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

11/07/2011 #1


Reparar Minitorno Black and Decker
Hola, tengo un minitorno Black and Decker como este:



resulta que despues de un tiempo me funcionaba solo a velocidad maxima, sin importar en que posicion estuviera el selector de velocidad. Hasta que llegó un momento en que lo encendí y adentro hizo un fogonazo y saltaron las protecciones de la casa. Lo desarmé y estaba todo negro, tenia unas pistas cortadas (que ya las reparé) y tenia un triac reventado. El triac decía: T43580. En esta web encontre que recomendaron reemplazar ese triac por el TIC263. Así que lo reemplacé por el TIC263. Cuando lo pruebo volvió a saltar las protecciones de la casa, pero en este caso no hizo ningun fogonazo, lo desarmé y a simple vista no se reventó nada.

¿Alguna ayudita para arreglar este minitorno? (Les recuerdo que soy principiante )

Les dejo algunas fotos de la plaqueta, por si les ayuda en algo.

11/07/2011 #2

Avatar de fredd2

Hola, tendrias que desarmarlo todo y medir las bobinas si hay alguna espira cortada o simple vista esta quemado algo (rotor, estator) si el rotor tiene continuidad entre delgas.
Descartando que este todo bien, probalo directo con una lampara en serie y si es posible una termina individual a la de la instalacion (todo sin el variador) si funcionana proba el variador con una lampara a ver si funciona (podes invertir los pasos, probar variador primero y despues el minitorno).
Otra cosa, fijate que tiene un varistor (si no me equivoco), fijate si no esta en corto y por eso te salta la termica
11/07/2011 #3

Avatar de rash

comprueba bien que no hay cortocircuito en las pistas arregladas y todo lo que te comenta fredd2

saludos

rash
11/07/2011 #4

Avatar de shoker4

Verifica el DIAC y el varistor (o eso parece)
11/07/2011 #5

Avatar de zopilote

El fogonazo indica que se puso en funcionamiento el varistor del circuito. Y lo de que funcionaba solo a maxima velocidad se debe a que algun pin se desconecto del circuito, podria se el reostato o algun condensado grande, tendras que buscarlo.
13/07/2011 #6


El bobinado del motor lo medi con el tester y aparentemente esta bien.

¿Como hago para controlar con el tester el DIAC y el VARISTOR?

Gracias muchachos por sus respuestas.
13/07/2011 #7

Avatar de ls2k

el varistor, al contrario de un fusible, cierra el circuito, no lo abre asi que para medirlo usa el tester en el probador de continuidad o en el ohmetro, si te marca continuidad o una resistencia muy baja está malo, si no es así y marca una resistencia muy alta o infinita (sencillamente no amrca nada :B) está bueno, el diac reemplazalo de todas formas, nada pierdes con reemplazarlo, al igual que las resistencias y los capacitores que no son para nada dificiles de conseguir :B

si te funcó el motor solo con una lampara en serie entonces SI ES EL VARIADOR, de lo contrario pobre minitorno, te costará mucho encontrar un motor = (al menos que lo modifiques y lo dejes para 12v con un motor de secador de pelo :B)
13/07/2011 #8

Avatar de zopilote

El diac y el varistor marcan infinito en resistencia en cualquier posicion, pero cuando el varistor funciona es un cortocircuito total, marcando poca resistencia.
13/07/2011 #9

Avatar de ls2k

yo ya habría mandado lejos el circuito y lo armo de nuevo afuera con una perillita :B
13/07/2011 #10

Avatar de fredd2

renzoeze dijo: Ver Mensaje
El bobinado del motor lo medi con el tester y aparentemente esta bien.

¿Como hago para controlar con el tester el DIAC y el VARISTOR?

Gracias muchachos por sus respuestas.
Antes de probar el variador, proba si te funciona el motor, no sea cosa que arregles el variador y tengas el motor quemado, para probarlo hace como te dije ponele una lampara en serie y enchufalo a 220v, si esta en corto brillara la lampara como si estuviese directo, si esta bien encendera menos y el motor va a arrancar a medias.
Saludos
14/07/2011 #11


Bueno gente, lamentablemente el rotor tiene unos bobinados cortados, asi que ahora si que va a tener que ir al tacho de basura. :(

¿Podré hacer algo con lo que quedó?

Gracias a todos por haberme ayudado.
14/07/2011 #12

Avatar de fredd2

Guardalo para repuestos, ya sea por el hilo del bobinado, por el variador etc.
Saludos
14/07/2011 #13


fredd2 dijo: Ver Mensaje
Guardalo para repuestos, ya sea por el hilo del bobinado, por el variador etc.
Saludos
Ok fredd2, gracias. Vi que tiene un puente rectificador pequeño, capaz que me sirve. Pero una lastima lo queria para agujerear los PCB del futuro...
14/07/2011 #14

Avatar de fredd2

Mira, jugado por jugado y lo queres arreglar (o intentar) fijate si podes ubicar los hilos que estan cortados y donde van, los añadis y probas, pero te adelanto que son tan finos que son jorobado de encontrar.
Personalmente b&d no me gusta ni para hobby prefiero bosch o bien barato como tophouse, las herramientas b&d todas me salieron malisimas (siempre hablando para hacer pavadas), comprate un tophouse o alguno economico, si no lo reventas duran mucho.
Saludos
15/07/2011 #15


fredd2 dijo: Ver Mensaje
Mira, jugado por jugado y lo queres arreglar (o intentar) fijate si podes ubicar los hilos que estan cortados y donde van, los añadis y probas, pero te adelanto que son tan finos que son jorobado de encontrar.
Personalmente b&d no me gusta ni para hobby prefiero bosch o bien barato como tophouse, las herramientas b&d todas me salieron malisimas (siempre hablando para hacer pavadas), comprate un tophouse o alguno economico, si no lo reventas duran mucho.
Saludos
Me voy a fijar de nuevo pero cuando medi eran varios los bobinados cortados.

Si no va, veré si compro un soporte de banco para la agujereadora o una agujereadora de banco, aunque este ultimo no se si llego, jeje.
17/07/2011 #16

Avatar de ls2k

amigo, ¿puedes subir fotos del motor de la herramienta?, puede que te diga de adonde puedes sacar uno de similar forma.
20/07/2011 #17


ls2k dijo: Ver Mensaje
amigo, ¿puedes subir fotos del motor de la herramienta?, puede que te diga de adonde puedes sacar uno de similar forma.
Acá van unas fotos. El código que figura sobre el motor es:

207
3C49

aunque me parece que está cortado.

20/07/2011 #18

Avatar de ls2k

bastante raro el motorcito diré...quizas unos de destornillador inalámbrico te sirva o puedes adaptar el mandril del "minitorno" (que no se llama así pero.... minitaladro-esmerialdor) al destornillador inalámbrico y mediante un circuito externo de pwm aumentarle la velocidad
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.