Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

14/07/2011 #1


ayuda con una señal de audio
Hola que tal:

espero que alguien me pueda ayudar, les describo el problema.

diseñé un circuito controlador de un motor de ac, el motor es utilizado para hacer funcionar un juego infantil, se activa con un nivel bajo de voltaje que es enviado al pic, el pic activa un relé y hasta ahi todo bien, el pic tambien hecha a andar una memoria eepron donde tengo almacenada una señal de audio que después la mando a un convertidor digital-analógico y es amplificada con el lm386, la conecto a una bocina y se escucha bien, el problema es que quiero encender unos focos de 12V, los cuales se activan con el pic mandando la señal a un integrado uln2803 (transistores darlington), los focos se encienden y parpadean lo cual esta bien (asi deben encender a apagar), pero cada vez que encienden se escucha en la bocina un sonido molesto y cuando el foco se apaga se deja de escuchar el ruido, la señal de audio se escucha bien pero no sé cómo quitar ese ruido, la alimentación de todo el circuito es con tres fuentes 5V, -5V y 12V, así lo requiere el diseño.

espero me puedan ayudar con sus ideas.

muchas gracias.

saludos!!!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.