Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

17/06/2010 #1


Sensor de tempertura
bueno un amigo y yo hemos hecho un sensor de temperatura.
Despues de hacer el digrama en proteus donde corre casi perfecto(hay una parte donde debemos variar un resistencia para calibrarlo y no se como hacerlo en este prog), despues de esto corre perfectamente (creo yo, ya que en protoboard esa parte si va bien).
pues cuando hemos implementado en el protoboard hay una parte donde debe latchear todo para q se ponga a 0, pero no lo hace solo latchea algunos integrados,y mi amigo dice q es por problema de voltaje(dice que "chupa" mucho voltaje y eso hace q no funcione bien) ahora no sabemos como poder arreglar.Para poder Latchear debemos mover un cable de un donde parte un negador que hace la funcion de inicio para el latcheo hacia el circuito que falta de latchear ponerlo ahi y volverlo a poner en su estado inicial para que todo se lacthee y ejecute bien, y siempre cuando queremos hacerlo funcional debemos hacer el mismo procedimiento.
Mi pregunta es como puedo solucionar ese problema pues esto tenemos que pasarlo a PCB y ahi no podremos hacer este procedimiento de latcheo manual en una presentacion.
Aca les dejo el diagrama y el archivo en proteus para que entiendan un poko mejor lo que trato de decir.
=)
http://rapidshare.com/files/39990427...Termo.zip.html
17/06/2010 #2


Respuesta: Sensor de tempertura
Oye revise el diagrama por encimita

Te recomiendo que utilices en el menu Edit--->Tidy eso te quita todos lo componentes de tu lista que no ocupas...
tambien procura usar los componentes que dicen interactive.... como los potenciometros....

ahora...

no entiendo bien tu duda... pero lo que creo es que....
-tienes mal una conexion
-el tiempo que debes de dejar para que latche es muy corto...
-el integrado no sirve...

Recomendacion:
trata de hacerlo jalar por separado el integrado...
utiliza una fuente de mayor amperaje....
17/06/2010 #3


Respuesta: Sensor de tempertura
Ya he probado esos 3 puntos que me dices y = no va :S.
Y como dije antes tengo el mismo esquema que tengo en proteus con lo que tengo en protoboard y me esmuy raro que en proteus si mande el latch y en protoboard no aga la funcion Y_Y
17/06/2010 #4


Respuesta: Sensor de tempertura
Que raro....

si utilizas un HC el lugar de un LS, especificamente en el 7490 dices que esta el problema no?
17/06/2010 #5


Respuesta: Sensor de tempertura
HC? recien escucho de eso :s xD. Aunque es minima la probabilidad q escuentre con ese HC pues la maoria venden LS Y_Y.
Voy a investigar mas y si encuentro la solucion o me explica mi amigo bien el problema les comunico =)
17/06/2010 #6


Respuesta: Sensor de tempertura
HC? recien escucho de eso :s xD. Aunque es minima la probabilidad q escuentre con ese HC pues la maoria venden LS Y_Y.
Muy cierto creo que no hay HC.....

Me referia a que utilizaras uno compatible... en CMOS que son mas rapidos.....

Voy a investigar mas y si encuentro la solucion o me explica mi amigo bien el problema les comunico =)
Vale porque si esta raro....
17/06/2010 #7


Respuesta: Sensor de tempertura
Hola compañero, bueno el profesor no me dio ninguna ayuda me dijo : como yo no les eh apoyado en su proyecto no le puedo meter mano a su circuito ni brindarte un consejo, ve como puede solucionar tu problema :S. y para variar (Como siempre la ley de murphy al acecho) no me sensaba la temperatura :S. y pues sigo con el mismo problema de los reset para todos los flipflops q uso y el reset delos 74Ls90 q no me va en protoboard.
jejeje ahora en programa ya me va bien xD lo pude calibrar el senso de temperatura.

aca te dejo el diagrama sin errores para ls que deseen probar el programa ya que creo q sera de mucha utilidad =).
Posdata: a mi aun no me va en protoborad(ya llegare), pero en proteus corre muy bien como deberia de sher xD
Archivos Adjuntos
Tipo de Archivo: zip sensor Temperatura.zip (22,7 KB (Kilobytes), 24 visitas)
17/06/2010 #8


Respuesta: Sensor de tempertura
Es que yo no le encuentro nada raro....

ni razones del porque no te puede estar funcionando....

el 555 si esta trabajando bien?
17/06/2010 #9


Respuesta: Sensor de tempertura
ni yo . si el 555 si funciona bien.Ese no es el problema , el problema es el reset q deberia acerlo sin problemas (en el prog si va xD) pero en protoboard no va :S.
Estaba pensando ahcer un timer con otro 555 y con ese hacer q cada cierto tiempo mande al reset a los FF y los contadores(74Ls112 y a las 74Ls90). pero aun lo toy pensando.
17/06/2010 #10


Respuesta: Sensor de tempertura
Mira algo que te puede ayudar a desifrarlo....

en el menu system....

busca un submenu que dice set animation option....

palomea el show current no se que
y arrow no se que

y corre el simulador ....

nota: este ultimo simulado no me marca nada y con el otro si marcaba la temperatura....
17/06/2010 #11


Respuesta: Sensor de tempertura
si va xD solo que aun no lo eh modificado para q el timer 555 aga el conteo mas rapido paralos flip flops si pones 33 grados en el Lm35 en 33 seg debria mandarte los 33º en lso displays.Prueba y me avisas si no te va lo modifico para que pruebes
17/06/2010 #12


Respuesta: Sensor de tempertura
A ver si lo voy comprendiendo el 7485 es el que hace el reset?....

no se te hacen muchos integrados conectados a el? o lo que es lo mismo no crees que deberias aumentar la potencia?

hablo del u4

claro tambien del 7414....
17/06/2010 #13


Respuesta: Sensor de tempertura
Pues si el 7485 con ese 7414 hace q aga el reset y si son muchos integrados jejejeje.
bueno somos aprendices es nuestro primer cursos de electronica, y lo hemos hecho segun lo que hemos llevado en teoria(o unico nuevo q no hemos aprendido es los 7485 y la coneccion en cascado de estos)
Y como le agrego mas potencia ?. eh probado poniendo una fuente de 12 v (con su respectivo 7805) y va igual no se si a hace te referiras?
17/06/2010 #14


Respuesta: Sensor de tempertura
Ok vamos a analizarlo... un poco...

un 7805 entrega 1A la suma de todos los integrados cuantos ampers te da segun las fichas tecnicas?
los leds y todo eso yo creo que por ahi puede haber un problema...
puede llegar a un 1A?
puedes testear el consumo total del tu circuito fisicamente?
17/06/2010 #15


Respuesta: Sensor de tempertura

Pos la verdad no lo se , solo nos explicaron en el primer dia de clases que debiamos usar ese 7805 para regular el voltaje ya que en el laboratorio usamos un fuente de 12V y ese integrado regulaba ese voltaje a 5v que es lo que usamos en los integrados que nos piden =(.
Ahora esto me dice data...:
La serie KA78XX/KA78XXA de tres terminales positivo
regulador están disponibles en el paquete y TO-220/D-PAK
con varias tensiones de salida fijo, lo que son útiles en un
amplia gama de aplicaciones. Cada tipo de empleo a internos
limitación de corriente, térmico apague y área de operación segura
protección, haciendo esencialmente indestructibles. Si adecuada
disipación de calor se proporciona, pueden entregar más de 1A de salida
actual. Aunque se ha diseñado principalmente como tensión fija
reguladores, estos dispositivos se puede utilizar con externos
componentes para obtener voltajes y corrientes ajustables
17/06/2010 #16


Respuesta: Sensor de tempertura
Si lo que pasa es que el 7805 entrega un poco mas de 1A.... pero de ese amper tienes que ir restando el consumo de cada componente si el resultado es negativo es que no hay suficiente corriente... y ahi hay un problema no va a trabajar como es debido...

otra que se me hace raro es esa conexion del 7414 puede ser que no entrege suficiente corriente a los flipflop y po eso no funciona.... es donde dices que conectando directamente a la fuente si funciona no?
17/06/2010 #17


Respuesta: Sensor de tempertura
Pso si saco el cable y lo pongo GND(tierra) le da reset pues el 7490 resetea en alto y los 112 en bajo si mal no recuerdo.
por eso que la salida del 7485 hace el reset de los 7490 y con la negacion da el reset a los 74112.
Y al parecer como tu dcies no llega suficiente corriente y por eso no me va. ahora tengo que solucionar ese problema y no se como hacerlo(y eso q la fuente que uso es de casi 5.90v y lo conectamos directamente )
17/06/2010 #18


Respuesta: Sensor de tempertura
yo creo que deberias utilizar algo como unos transistores para dar potencia... no se me viene a la mente que integrado podria ser quizas uno que tenga una entrada y varias salidas como tipo multiplexor... se te viene a la mente alguno?

quizas un uln?
17/06/2010 #19


Respuesta: Sensor de tempertura
No lo se de verdad esto es un mundo nuevo para mi =(. tendria que investigar...
17/06/2010 #20


Respuesta: Sensor de tempertura
ya ya se me ocurrio como puedes hacer una prueba......

quita ese 7414 y pon un transitor y listo podria funcionar....
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.