Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

20/06/2015 #1


Soldador 24v ac o dc? Para estación nt878D
Hola a todos, antes de nada decir que estoy empezando con este tema, hace unas semanas compre una estacion, nt878D, y quisiera tener otro soldador de repuesto, lo he visto por dentro y en la plaquita del soldador dice 24v ac, he visto en ebay soldadores muy economicos que son compatibles con muchos modelos pero muchos dicen 24v dc, y si no dice 24v solamente, mi pregunta es si me pueden servir los que dicen funcionar en continua.
Muchas gracias.
20/06/2015 #2
Moderador general

Avatar de DOSMETROS

A la resistencia del soldador no le importa ac , dc , pulsante o lo que sea , lo mismo le da , ahora si lleva electrónica , ya es otro cantar.

Saludos !
20/06/2015 #3


Muchas gracias por su respuesta, a la electronica al cual se refiere en el soldador no lleva ninguna, solo la tipica plaquita de conexionado, 2 cables para el sensor de temperatura y otros 2 para la resistencia, la estacion es de las tipicas chinas tipo 936, y muchas mas, la mia es la 878d que segun he visto creo que son iguales, bueno, creo que alguna cambia el conexionado de los 5 pines que va a la estacion pero eso cambiando los cables se soluciona, no se si tambien tiene que ver si los sensores de temperatura si varian en algo.
lo que me extraña es que siendo para un modelo en concreto algunos anuncios ponen distintos tipos de corriente siendo para el mismo modelo, en manuales de hakko original por ejemplo la corriente es de 24vac y anuncios del mismo soldador o resistencia dicen dc.
Gracias y perdon por las molestias.
Saludos.
20/06/2015 #4

Avatar de yosimiro

Como te dijo Dosmetros, no influye.
Saludos.
20/06/2015 #5

Avatar de Scooter

Al 99,99% no va a influir
20/06/2015 #6


Muchas gracias a los dos y disculpen mi ignorancia en estos temas.
Saludos.
13/07/2015 #7


Hola a todos,
Al final he recibido el soldador y calentar calienta pero con un fallo, parece que el sensor de temperatura no funciona, por ejemplo, yo pongo al minimo en la estacion (200°), pero sigue calentando, llega hasta los 450° y el led rojo no se apaga nunca, no se desactiva al llegar a la temperatura seleccionada.
Alguien sabe porque puede suceder esto?, es malo que este mucho tiempo trabajando a 450°?.
Muchas gracias y saludos.
13/07/2015 #8
Moderador general

Avatar de Fogonazo

juanrimaru dijo: Ver Mensaje
Hola a todos,
Hola.
Al final he recibido el soldador y calentar calienta pero con un fallo, parece que el sensor de temperatura no funciona, por ejemplo, yo pongo al minimo en la estacion (200°), pero sigue calentando, llega hasta los 450° y el led rojo no se apaga nunca, no se desactiva al llegar a la temperatura seleccionada.
En efecto algo anda mal.
Alguien sabe porque puede suceder esto?, es malo que este mucho tiempo trabajando a 450°?.
Muchas gracias y saludos.
Sin mas datos NO se puede opinar nada

Podría ser:
Elemento de control de temperatura dañado (En corto)
Elemento detector de temperatura dañado o desconectado
¿¿¿???
13/07/2015 #9


Gracias por su rapida respuesta,
Mi estacion es la nt878d china, (son de esas muy genericas tipo saike atten etc), se que la estacion no falla porque con el soldador que vino con ella funciona correctamente, y respecto al soldador (modelo936 50w 24v), son de esos genericos y muy baratos (3€)compatibles con varios modelos tipo 878ad,852D,898D,etc, yo se que por lo que vale no voy a exigir mucho pero creo que con tanta temperatura levantaria las pistas de una pcb.
Gracias de nuevo.

Saludos.
13/07/2015 #10

Avatar de yosimiro

juanrimaru dijo: Ver Mensaje
Gracias por su rapida respuesta,
Mi estacion es la nt878d china, (son de esas muy genericas tipo saike atten etc), se que la estacion no falla porque con el soldador que vino con ella funciona correctamente, y respecto al soldador (modelo936 50w 24v), son de esos genericos y muy baratos (3€)compatibles con varios modelos tipo 878ad,852D,898D,etc, yo se que por lo que vale no voy a exigir mucho pero creo que con tanta temperatura levantaria las pistas de una pcb.
Gracias de nuevo.

Saludos.
Hola juanrimaru.
Dices que el problema no es la estación, porque la probaste con otro soldador, y funciona bién.

Pero lo que controla, o limita la temperatura, es la estación.
Esto me lleva a preguntar...

¿Hay una sola, o hay más posibilidades de conexión entre la estación y el soldador?.
13/07/2015 #11


Perdón que me meta, pero los soldadores para estaciones de soldado tiene dos terminales mas que son de la termocupla encargada de medir la temperatura, esos dos cables los has colocado en el lugar correcto y con la polaridad correcta también??
13/07/2015 #12


Gracias por las respuestas.
No tengo mas conexiones, el soldador va conectado directamente a la estacion, pero ya encontre el problema, medi el sensor de temperatura con el multimetro y le di calor a la punta con un mechero y me di cuenta que en el soldador original de la estacion bajaban los ohmios pero en el otro soldador subia, (o era al reves), entonces inverti los cables de la termocupla y ahora funciona bien, yo creia y he leido mucho por internet que no tenian polaridad pero inverti los cables y funciona, gracias Sergiot, y gracias tambien a PPP.
saludos.
13/07/2015 #13

Avatar de yosimiro

juanrimaru dijo: Ver Mensaje
, entonces inverti los cables de la termocupla y ahora funciona bien,

O sea que había más de una posibilidad de conexión.
Enhorabuena.
14/07/2015 #14


Perdon, yo le entendi la posibilidad de mas de una conexion entre el soldador y la estacion y yo solo cambie los cables de la termocupla del soldador solo, se supone que lo que hice no tendria que hacerlo, supuestamente no tendria que modificar nada y yo daba por hecho que estaba todo conexionado correctamente de fabrica y si supuestamente no tienen polaridad tanto el elemento calefactor y el sensor no tendria problemas. Lo siento por mi ignorancia en esto de las estaciones, yo siempre he tenido soldadores simples.
Gracias y saludos.
14/07/2015 #15

Avatar de yosimiro

No hay nada que perdonar.
Solucionaste tu problema, y eso es lo importante.
saludos.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.