Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

11/09/2008 #1


Temporizador se activa solo
buenas amigos del foro felicito a tan buena pagina deseo compartir un problema al armar una temporizador con un 555 una resistencia un condensador un transistor y un relay el tiempo iba desde 30 seg a 3 o 4 minutos funciona muy bien lo hice funcionar con unas luces giratorias q solo funcionaban ese tiempo.... estas luces tienes transformadores y focos halogenos ....bueno todo ok el asunto es q se activan solos si presiono algun otro interruptor o se encienden solos o se apagan ......trate de solucionarlo colocandole ala fuente condensadores de mas alta capacidad ;condensadores ceramicos a los diodos rectificadores pero igual .....algun amigo tendra otro circuito temporizador ....
11/09/2008 #2

Avatar de DJ DRACO

primero deberiamos saber como diseñaste tu circuito. otro tema es el de la patita 4 q es reset.
otro temita es la patita 5, q puede ir desconectada, a masa a travez de un cap ceramico o a la 3 q es salida de pulsos.

yo arme muchisimos osciladores y timers con 555 y funcionaron muy bien. podes hacerte uno con un 556, el cual tiene 2 osciladores, con 1 manejas el otro, tenes mejor calidad en la temporización. y sino usa algun pic, los timers de los pics son muy estables y precisos.
11/09/2008 #3

Avatar de fernandoae

baja el valor de las resistencias, yo la otra vez estaba probando un timer con el 555 y cuando prendia el fluorescente se activaba
13/09/2008 #4


hola draco mira te envio la imagen del temporizador,hice varios en una sola tarjeta y se activan solos al presionar cualquier otro interruptor pareciera que se filtra un tipo de ruido que lo activa; la carga en el relay son luces giratorias llevan transformadores y hologenos de buen wattiaje.
Imágenes Adjuntas
Tipo de Archivo: jpg temporizador_284.jpg (41,0 KB (Kilobytes), 60 visitas)
13/09/2008 #5


tendras otro circuito igual o parecido men si puedes me lo envias
13/09/2008 #6


espero se vea el tempo
Imágenes Adjuntas
Tipo de Archivo: gif tem1_795.gif (11,1 KB (Kilobytes), 43 visitas)
13/09/2008 #7

Avatar de fernandoae

Ahora que veo el esquema te diria que a R3 y a R2 las cambies por una de 1K, aunque R2 esta conectada al reset del ic y no hace falta.
Otra cosa que note es que tenes la resistencia del led y de ahi sacas la resistencia de base para el transistor...esto te da una corriente de base muy baja si lo alimentas con 6V.Aca me surge otra duda, por que alimentas el circuito con dos tensiones diferentes?
Tambien falta el diodo de proteccion en el rele.En la simulacion no te hace falta pero en la realidad si.
13/09/2008 #8


hola amigo si mira la fuente es de 12 voltios pero con un 7805 consigo los 5 voltios para el timer 555 , el relay no lleva el diodo cual seria este que tipo de diodo.....si de la salida del terminal 3 del timer conecto el led y luego al transistor par comutar al transistor alguna solucion gracias por responder amigo
13/09/2008 #9

Avatar de fernandoae

El 555 puede trabajar con tensiones entre 3V y 18V.
El diodo puede ser cualquiera, lo que hace es proteger al transistor de los picos de tension que genera el rele al desconectarse.
Las modificaciones que le tendrias que hacer al circuito:

- Conectar el pin 4 al positivo sin ninguna resistencia.
- Reemplazar R3 de 18K por algo mas chico (con 1K estaria bien), el problema es que como las lamparas consumen mucho al momento de conectar alguna te puede inducir tensiones indeseadas en la entrada.
-Alimentar el 555 con12V y modificar a partir del pin3, te dejo un esquema de como deberia ser
Imágenes Adjuntas
Tipo de Archivo: jpg 555_849.jpg (9,7 KB (Kilobytes), 150 visitas)
13/09/2008 #10


agradesco tu ayuda veo que del pin 3 del timer puedo colocar el transistor y el led con su respectiva resistencia algo parecido ami circuito y el diodo q me faltba una pregunta amigo como haces para bajarle el tamaño a tu dibujo en jpg y aparezca en el post muchas gracias sorry por hacerte escribir
13/09/2008 #11

Avatar de fernandoae

Primero hago el circuito en el Eagle, ahi le pongo exportar, me lo guarda con extension .bmp, Lo abro con el Paint y de ahi lo guardo de nuevo pero con extension .jpg
En el foro si queres que la imagen se vea sin tener que hacer click en descargar tienen que tener una resolucion maxima de 500 y algo de ancho x no me acuerdo el alto
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.