Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

09/01/2011 #21

Avatar de Black Tiger1954

Primero y fundamental, el 1N4148 cada vez que se nombra, uno se debe poner de pié.
Coincido plenamente con el señor de la lava y los fuegos eternos (una expresión muy correcta y antigua que diría lo mismo es: "A no joder vamos").
Subo el circuito original de diseño que creo que se vé mejor.
Efectivamente es ON/OFF, y no te está regulando bien, porque no estuvo diseñado para esa temperatura, ya que a pedido del usuario (no voy a decir quién es pero su nick empieza con ana y termina con jesusa) era para estufas de cultivo y no de crueldad
Los límites de regulación los ponen R8/R9. Pero como estás haciendo un desacato a la bacilidad <= para tener todo el rango posible (dentro de las limitaciones de temperatura ....... esperen que me paro ........ del 1N4148) solo tenés que puentear ambas resistencias.

PD: y no sé si no me voy a hacer un piquete en el camino Centenario a favor de los 1N4148 (lo dije de pié).
09/01/2011 #22
Moderador general

Avatar de DOSMETROS

Una vez tuve que reemplazar unos 1N4448 , y leí rapidito el data-shit , entonces le puse 1n4148 . . . . pero no son iguales ¿ Adivinen porqué ?
09/01/2011 #23

Avatar de anajesusa

Ups!!! Dosmetros te agarro el Van Der Graaff, je je tengo uno de esos aparatejos en casa,
Che BT debiste advertirme lo del diodo, casi quedo excomulgado.
Que tiene que ver la temperatura con el corte del triac? cuando puse como calefactor un secador de pelos chinos de esos que tienen el motor en serie con la resistencia se derritió porque la resistencia se calentaba y el motor no alcanzaba a arrancar, y eso trabajando a 37 grados.
10/01/2011 #24

Avatar de Black Tiger1954

Ahora entiendo. Ponele la R de histéresis, aunque sea de valor alto, está conmutando muy rápido.

Mmmmm lo que dije no tenía nada que ver.... jajaja

En realidad, me parece que no entendí la pregunta.
10/01/2011 #25
Moderador general

Avatar de Fogonazo

anajesusa dijo: Ver Mensaje
......Tengo una duda, he puesto el voltímetro en la salida del triac, cuando recién enciendo, que la temperatura aún no llega y hay 220v, pero cuando alcanza la temperatura a que programo el triac no parece cortar totalmente, .........
¿ Donde estas midiendo la tensión ?
El lugar correcto sería sobre la misma resistencia calefactora.

¿ El "Aparatejo" se pasa de temperatura o estabiliza correctamente ?

Cuando aparece la tensión (Que No debería) el testigo LED2
1) ¿ Está encendido ?
2) ¿ Esta apagado ?
3) ¿ A media potencia ?
4) ¿ Todas las anteriores ?

¿ Tienes pago el seguro de vida ?
10/01/2011 #26

Avatar de anajesusa

Fogonazo dijo: Ver Mensaje
¿ Donde estas midiendo la tensión ?
El lugar correcto sería sobre la misma resistencia calefactora.

¿ El "Aparatejo" se pasa de temperatura o estabiliza correctamente ?

Cuando aparece la tensión (Que No debería) el testigo LED2
1) ¿ Está encendido ?
2) ¿ Esta apagado ?
3) ¿ A media potencia ?
4) ¿ Todas las anteriores ?

¿ Tienes pago el seguro de vida ?
Si estoy midiendo sobre la resistencia calefactora, el aparatejo hace perfecto su trabajo clava la temperatura a donde lo programe con el potenciometro y el led elije opción 3
No hay compañía de seguro que quiera hacerse cargo de su servidor
Fogonazo, no me prestas la cucaracha de la firma que tengo que hacer algunas pruebas?
10/01/2011 #27
Moderador general

Avatar de Fogonazo

anajesusa dijo: Ver Mensaje
... el aparatejo hace perfecto su trabajo clava la temperatura a donde lo programe con el potenciometro y el led elije opción 3
El gato comento algo de la histéresis.
Podría venir por un ciclo de histeresis demasiado corto, directamente una oscilación del operacional comparador que excita al opto-aislador (IC3A) en el momento en que la temperatura llego al valor programado.

Con el multímetro toma tensión alterna a la salida del IC3A, pero intercalando en serie con la punta de pruebas un capacitor de 100nF o un valor parecido, esto una ves llegado a la temperatura ajustada.

Si tienes tensión habrá que darle una histéresis mayor al comparador.
No hay compañía de seguro que quiera hacerse cargo de su servidor
! Y lo bien que hacen ¡
Fogonazo, no me prestas la cucaracha de la firma que tengo que hacer algunas pruebas?
! Juanita NO se presta ¡.
Hasta tiene su propio post en el Foro (Juanita)
10/01/2011 #28

Avatar de anajesusa

Fogonazo dijo: Ver Mensaje
! Juanita NO se presta ¡.
Hasta tiene su propio post en el Foro (Juanita)
Que poca onda che!!! no le va a pasar nada a Juanita solo son unos ensayos inofensivos con radiactividad je je
Hablando en serio se hizo merdis todo, parece que como conmutaba tan rápido ya que no le puse la resistencia de histeresis porque ya tenía los bichos dentro de la cámara (pensaba hacerlo cuando esta prueba terminara, pero no me dió tiempo), esta carbonizada la parte del opto, no pude revisar ni hacer medidas porque estoy con unos familiares en casa ya comentaré que pasó o al menos que se quemó
10/01/2011 #29

Avatar de Josefe17

¿Y por qué un TRIAC y no un relé? ¿Acaso estás dimerizando la resistencia o el TRIAC funciona en ON-OFF, ya que con tanto lío las cosas no se aclaran?

Fogonazo, pensaba que eras electrónico, no biólogo, ya que entre Anacleta y Juanita montas el zoo...
11/01/2011 #30
Moderador general

Avatar de Fogonazo

anajesusa dijo: Ver Mensaje
Que poca onda che!!! no le va a pasar nada a Juanita solo son unos ensayos inofensivos con radiactividad je je
Entre otras cosas, no la presto debido al trabajo que me dio amaestrarla para que camine sobre la cinta de Moebius
...Hablando en serio se hizo merdis todo, parece que como conmutaba tan rápido ya que no le puse la resistencia de histeresis porque ya tenía los bichos dentro de la cámara (pensaba hacerlo cuando esta prueba terminara, pero no me dió tiempo), esta carbonizada la parte del opto, no pude revisar ni hacer medidas porque estoy con unos familiares en casa ya comentaré que pasó o al menos que se quemó
Opto-Aislador destruido es indicio de TRIAC destruido, revisar.


Josefe17 dijo: Ver Mensaje
¿Y por qué un TRIAC y no un relé? ¿Acaso estás dimerizando la resistencia o el TRIAC funciona en ON-OFF, ya que con tanto lío las cosas no se aclaran?
El relee no es conveniente para cantidades importantes de conmutaciones, el TRIAC para estos casos es mucho mas apto y eficiente, ya que no requiere fuente externa.
El esquema trabaja On-Off.
En su momento vi una fuente de corriente constante e imagine un generador de rampa, por eso me pareció que trabajaba "Proporcional"
....Fogonazo, pensaba que eras electrónico, no biólogo, ya que entre Anacleta y Juanita montas el zoo...
Te estas olvidando que también crío bacterias para fermentar cerveza
11/01/2011 #31

Avatar de anajesusa

Fue a pedido mío lo del triac, odio lo que sea mecánico je je.
Bueno,
Bajas:
triac: muerto
PCB: volatilizadas dos pistas
Causa:
Se apagó el ventilador por motivos desconocidos y se derritió el cable que lleva la tensión al calefactor poniéndose en corto.
Consecuencias:
Se invalidó la prueba y quemé otro triac por peloduro con gran explosión eso si.

Esta noche comienza nuevamente la prueba de cocción de bacterias a 85ºC
Ah!! de paso le conecté una resistencia de histeresis de 1M
11/01/2011 #32
Moderador general

Avatar de Fogonazo

anajesusa dijo: Ver Mensaje
.....Se apagó el ventilador por motivos desconocidos y se derritió el cable que lleva la tensión al calefactor poniéndose en corto......
Tal vez el ventilador no tenga la capacidad de supervivencia de las bacterias y/o no le simpatice trabajar a 85º.
Sugerencia, mira si puedes colocar el motor del ventilador externo a la caja de sodomización de bacterias como para que no funcione a esa temperatura.
11/01/2011 #33

Avatar de anajesusa

Si, es muy probable que el cooler que es de un microprocesador se niegue a funcionar de continuo 24h a 85°, tendría que dejar pasar solo el eje y poner la hélice del lado interno. Si los bichos sobreviven, el próximo paso son 100° y ahí ese ventilador va a pedir por favor no haber nacido
11/01/2011 #34

Avatar de Black Tiger1954

Te estas olvidando que también crío bacterias para fermentar cerveza
Tengo un amigo que se dedica a lo mismo, además, hace vino y aprovecha para hacer grapa, se me huele a chorobrrachismo

caja de sodomización de bacterias
Mmmmmm o sea que además de quemarlas les hacen unga dunga? Ah señor que mal habré hecho para caer en este lugar de perversión?

ese ventilador va a pedir por favor no haber nacido
Eso sí que me interesa, como se reproducen???????

Me parece buena la idea del ventilador en un lado y la hélice en el otro, eso sí, la hélice que sea de metal! Y para funcionamiento continuo, un motor de un viejo Winco vendría de perillas
11/01/2011 #35
Moderador general

Avatar de Fogonazo

Black Tiger1954 dijo: Ver Mensaje
Tengo un amigo que se dedica a lo mismo, además, hace vino y aprovecha para hacer grapa, se me huele a chorobrrachismo
No lo tomes a broma que lo mio es una profesión.
....Mmmmmm o sea que además de quemarlas les hacen unga dunga? Ah señor que mal habré hecho para caer en este lugar de perversión?
Frase remanida y de cierto mal gusto "! Algo habrás echo ¡"
Eso sí que me interesa, como se reproducen???????
Se reproducen "Poco" porque se la pasan dando vueltas
Me parece buena la idea del ventilador en un lado y la hélice en el otro, eso sí, la hélice que sea de metal! Y para funcionamiento continuo, un motor de un viejo Winco vendría de perillas
O un ventilador de PC, de los que vienen con rodamientos.
Se podría extender el eje con un tuvito de aluminio.
11/01/2011 #36

Avatar de Black Tiger1954

No lo tomes a broma que lo mio es una profesión.
Eso mismo dice Gus_El_Malo (mi amigo) jaaaaaaaaaaaajajaja
12/01/2011 #37

Avatar de anajesusa

Parece que todo normal hasta ahora, el horno de ardientes llamas sigue a temperatura estable, lo único que ahora con la resistencia me da un delta de temperatura entre 87 y 84 capaz tendría que aumentar un poco el valor de la resistencia de histéresis que es de 1M, pero ahora corta como debe, no queda el led semiprendido.
12/01/2011 #38

Avatar de Black Tiger1954

Subí el valor a 4.7MOhms y contá como funca
12/01/2011 #39

Avatar de anajesusa

Voy a dejar que termine la prueba y luego cambio el valor
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.