Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

01/08/2010 #1


TRANSISTOR PNP , no activa MOsfet
HOLA , tengo un problema quisiera si me puden ayudar un poco . mi problema es el siguiente . tengo un transistor pnp es el 2n3906 . yo pruebo en el livewire y me funciona perfecto , pero al llevarlo a cabo este no me funciona ( funciona pero no activa el mosfet no entiendo que puede pasar ,

en la foto indica lo que estoy haciendo , en este caso enves del mosfet le puse una lampara amarilla . la cual deveria ser asi el funcionamiento , pero cuando lo llevo a cabo lo mido y tengo voltaje en el pnp pero no me activa el mosfet , y al medir el colector tengo 8 volt , pero no me enciende el mosfet es super extraño . sera que el mosfet o lampara necesita mas consumo y por eso no prende ? .. no entiendo

ahh y tambien lo probe poniendo un led enves de la lampara amarilla y ahi si prende !!. pero no prende ni el mosfet ni la lampara


gracias
01/08/2010 #2


Respuesta: TRANSISTOR PNP , no activa MOsfet
Hola !

Puede que tu problema vaya por el lado de la alimentación del transistor. En el monito que pusiste ésta es de 5V. A eso debes restartle el voltaje colector emisor del bipolar lo que puede hacer que el voltaje de compuerta no sea suficiente para encender el MOSFET. Prueba simulando con 8 ó 10 volts.



Adiosín...!
01/08/2010 #3

Avatar de zaiz

Respuesta: TRANSISTOR PNP , no activa MOsfet
Primero, no pones en el diagrama donde y cómo conectas el MOSFET.

Y segundo: De milagro están vivos tu transistor y el LED. Eso no se polariza así.

Ahora, porqué te da 8 volts si estás polarizando con 5?

mmmmm.. qué rara pregunta.
01/08/2010 #4

Avatar de rednaxela

Respuesta: TRANSISTOR PNP , no activa MOsfet
Debes de tener en cuenta que la carga y el resultado un impedancia que se forma al hacer el paralelo con Rc.
Si quieres proteger a tu bjt, deberías de colocar una resistencia en la base para que limite la corriente.

Saludos
01/08/2010 #5


Respuesta: TRANSISTOR PNP , no activa MOsfet
ahi esta como realmente lo estoy haciendo .... los 5 v era referencia solamente ... porque lo estoy alimentando con 12 volt ..... mi problema es el siguiente , si yo mido el voltaje que supuestamente le esta entrando al mosfet que es de 12 volt ( le tendria que poner una resistencia de 220 ohm lose ) ... pero si lo tiro directo me deveria prender igual el mosfet , porque si tiro a 12 volt directo el gate del mosfet me prende la luz pero si lo hago pasaar como muestro en la foto con el pnp no me prende el mosfet ... !! aunque si mido con tester tengo 12 volt !!! es super raro eso , tenogo 12 volt en el gate pero no me lo activa esa es mi duda

al medir el pnp .. tengo 12 volt en el colector .. de echo si pongo un led en el colector enves del mosfet me lo prende ... no sera problema de consumo ?? porque el voltaje existe esa es mi duda
Imágenes Adjuntas
Tipo de Archivo: jpg transistor asdas.JPG (13,8 KB (Kilobytes), 35 visitas)
01/08/2010 #6

Avatar de rednaxela

Respuesta: TRANSISTOR PNP , no activa MOsfet
humm lo único que se me ocurre es que tu fuente no tenga suficiente corriente y se queda corta cuando va activar el Gate-Source no se me ocurre mas, porque también lo he simulado y funciona bien el circuito.

Lo otro que podría ser es que la lampara esta pidiendo mucha corriente y tu fuente no te alcance a dar ese suministro.
Imágenes Adjuntas
Tipo de Archivo: jpg C1.JPG (19,9 KB (Kilobytes), 28 visitas)
01/08/2010 #7


Respuesta: TRANSISTOR PNP , no activa MOsfet
rednaxela dijo: Ver Mensaje
humm lo único que se me ocurre es que tu fuente no tenga suficiente corriente y se queda corta cuando va activar el Gate-Source no se me ocurre mas, porque también lo he simulado y funciona bien el circuito.

Lo otro que podría ser es que la lampara esta pidiendo mucha corriente y tu fuente no te alcance a dar ese suministro.

te das cuenta que funciona ... pero al llevarlo a cabo no funciona .. pero si coloco a 12 volt directos de la smisma fuente funciona ....... si conecto el mosfet en la base del pnp tambien me funciona pero si lo coloco en el colector no funciona , eso que midiendo tengo los 12 volt . no sera que el pnp no me deja pasar suficiente corriente ? de emisor colector .. y si de emisor a base ???

estoy ocupando el 2n3906
01/08/2010 #8

Avatar de rednaxela

Respuesta: TRANSISTOR PNP , no activa MOsfet
Manotas dijo: Ver Mensaje
... eso que midiendo tengo los 12 volt ...
de donde lo mides?

...Solo por probar cambia la resistencia de 10k por una de 20k, y mira si mejora algo, con respecto con lo de las corrientes es natural que halla mas corriente en Emisor que en Colector ya que el transistor lo estamos "sobre_saturando" entonces la mayor parte de la corriente se va por el Emisor, eso tiene la ventaja de que mas rápido se va a saturar, que tan rápido se satura depende de la Rc.
01/08/2010 #9


Respuesta: TRANSISTOR PNP , no activa MOsfet
rednaxela dijo: Ver Mensaje
de donde lo mides?

...Solo por probar cambia la resistencia de 10k por una de 20k, y mira si mejora algo, con respecto con lo de las corrientes es natural que halla mas corriente en Emisor que en Colector ya que el transistor lo estamos "sobre_saturando" entonces la mayor parte de la corriente se va por el Emisor, eso tiene la ventaja de que mas rápido se va a saturar, que tan rápido se satura depende de la Rc.
le puse una de 20 y nada una de 100 tambien y nada una de 1k y nada


volatje lo mido , entre negativo de la fuente de alimentacion y colector
01/08/2010 #10

Avatar de rednaxela

Respuesta: TRANSISTOR PNP , no activa MOsfet
Cuál referencia de mosfet tienes ? y la lampara de que potencia y voltaje es ?
01/08/2010 #11


Respuesta: TRANSISTOR PNP , no activa MOsfet
rednaxela dijo: Ver Mensaje
Cuál referencia de mosfet tienes ? y la lampara de que potencia y voltaje es ?
la lampara es de 12 volt 10 watts . lo estoy alimentando con una fuente de pc . el mosfet es un irf540 .. si el gate del mosfet lo pongo a 12 volt de la fuente me prende como sigo diciendo . pero si lo hago pasar atraves del pnp no prende eso es lo raro
02/08/2010 #12

Avatar de rednaxela

Respuesta: TRANSISTOR PNP , no activa MOsfet
mm se me acaban las ideas, revisa conexiones, quita ese led luego cambia la resistencia de la base por una de 5.1k (5k1) conectándola al negativo de la fuente, y prueba como te va ahora, esta muy extraño
02/08/2010 #13


Respuesta: TRANSISTOR PNP , no activa MOsfet
rednaxela dijo: Ver Mensaje
mm se me acaban las ideas, revisa conexiones, quita ese led luego cambia la resistencia de la base por una de 5.1k (5k1) conectándola al negativo de la fuente, y prueba como te va ahora, esta muy extraño
bastante extraño , mañana seguire probando eso que me dijistes porque ya se me hizo tarde . aver si soluciono el problema .. muchas gracias
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.