Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

27/02/2013 #1


Transistores, miden bien pero no trabajan, ni se calientan siquiera.
saludos amigos del foro, tengo una bocina marca MItzu que trae un amplificador integrado de fabrica, tambien entrada USB para reproducir musica y entrada para microfono y line input, con volumen bajito suena bien, pero de subir el bolumen suena peor conforme subes el volumen, esto es metiendo señal de audio por line input, ò microfono, por calentarse demaciado cambie los amplificadores (transistores 2sa1943 y 2sc5200 ) pero el problema sigue, olvidaba comentar que el equipo llego con el twiter habierto de la bobina, alguien me recomendò revizar el cross over, por no ubicarlo revize la targeta de amplificacion y posee dos transistores matriculas A940 y dos trs, C2073, de los cuales uno de ellos no se calienta nada, lo medi pensando que esta habierto pero me dà lecturas normales con multimetros analogico y digital, que harian en mi caso? por el apoyo que brinden muchas gracias.
27/02/2013 #2

Avatar de boris guillen

es normal que estos transistores se calienten(deven de tener un buen disipador) revisa el mencionado twiter tal ves este produciendo cortocircuito
27/02/2013 #3


al twiter le cambie el diafragma por encontrarlo habierto, y ya esta sonando, pero el transistor mencionado no se calienta ni tantito, lo reemplazare, pues suena bien mientras suene bajito, pero no puedo subirle el volumen porque suena horrible
28/02/2013 #4

Avatar de boris guillen

de cuantos amperios y voltios es el trafo que lleva se calienta?.......
de cuantos watts supuestamente es el amplificador?
28/02/2013 #5

Avatar de Gudino Roberto duberlin

Bueno Amigo alexvillarreal, bueno sube el esquema del amplificador, chequea el punto Q en reposo, la corriente de BIAS, etc. Si la alimentacion es dual, que exista simetria, entre ambas partes.
03/03/2013 #6


transistores, miden bien,,,,,,bla,,,bla....
no tengo forma de conseguir el diagrama, discúlpenme, en cuanto pueda subiré fotos del equipo en cuestión, trafo? no recuerdo haberlo mencionado, y menos que se calienta, lo que si recuerdo mencioné, es que un transistor que quite de la tarjeta, no se calentaba aun después de estar trabajando el equipo, mientras los demás, si lo hacen,
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.