Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

05/04/2011 #1


Triac BT139 equivalente
Hola, a todos.

Tengo un temporizador del que desgraciadamente no tengo esquema.
http://cgi.ebay.es/Power-Supply-Dela...item3a62d9ec6b

Esta conectado entre el secundario de un transformador de 350 voltios/0.8A y el puente de diodos (rectificacion) y filtro de la alimentacion.

Lleva un HEF40106 y un BT139-600 aparte de mas circuiteria.
Al principio funciona bien pero pasado unos minutos va perdiendo tension en la salida.
Y al final mete ruido como un encendedor piezoelectrico y no llega a entregar 295 voltios.
He repasado las resistencias, cambiado diodos y condensadores. Y he probado con nuevo triac y hef40106 con el mismo resultado
Creo que no aguanta la corriente del circuito asociado y estropea el triac.

Me gustaria saber si hay algun triac equivalente pero mas robusto (aunque sea de distinto encapsulado) al BT139.

Saludos cordiales.
05/04/2011 #2

Avatar de pandacba

Pedi en tu tienda cualquier triac, 600V y 16A, andara perfecto
05/04/2011 #3


pandacba dijo: Ver Mensaje
Pedi en tu tienda cualquier triac, 600V y 16A, andara perfecto
Ando buscando algo similar en 20-25 amperios porque en 600v y 16A he estropeado dos BT139.

Saludos.
05/04/2011 #4


equivalentes
aqui estan los equivalentes:
BT139/... TAG280-...

BT139/... TAG281-...

BT139/...F TAG280-...

BT139/...F TAG281-...

BT139/...G TAG280-...

BT139/...G TAG281-...

BT139600 TIC246M

BT139-600 MAC221A9
05/04/2011 #5

Avatar de pandacba

De que tipo es la carga?, resistiva, inductiva? cual es el consumo de la misma...
05/04/2011 #6


Pongo conexionado del temporizador :

SKMBT_50011031510510.pdf

Lo que se me ocurre es que la capacidad de los electroliticos genere demasiada intensidad.
A ver que os parece.

Saludos.
05/04/2011 #7

Avatar de pandacba

Vamos por parte no se ve como conectas el scr, segundo no se rompe por corriente se te rope por pico de tensión ya que los 350V se transforma en 500pp, y tu scr es de 600V, margen muy escaso.
Segundo, al parecer es una fuente para un equipo valvular, si es asi no necesita retardo en la conección para nada, eso se utiilza unicamene en equipos transistorizados para evitar el plop.

Los tubos tardan un momento en caldearse y comienzan a conducir suavemente hasta el máximo, por lo cual la situción que se presenta en los amplificadores transistorizados con los tubos no se da, de echo su propia caracteristica hace que tenga un encendido suave, sin necesidad de circuito auxiliar alguno
06/04/2011 #8


Ok.

Voy ha probar con un BT139-800 de 800 voltios para ver si aguanta. Ya os comentaré.

Muchas gracias a todos por vuestras respuestas.
06/04/2011 #9

Avatar de pandacba

La aplicacióne es la que te dije?
06/04/2011 #10


pandacba dijo: Ver Mensaje
La aplicacióne es la que te dije?
Se trata de la fuente de alimentacion de un ampli push-pull con KT88 o EL34. En principio el encendido se hacia con un interruptor pero de vez en cuando saltaba alguno de los fusibles lentos. Mas adelante puse dos interruptores. El primero para los filamentos y mas tarde el segundo para la HT. Aunque el temporizador no es necesario en la rectificacion a valvulas si se incluye con rectificadores a diodos en kits como Elektor, Experience Electronics o Velleman.

Saludos.
06/04/2011 #11

Avatar de pandacba

Eso se hace solo para que la tensión de trabajo este disponible cuando los calefactores hayan llevado a temperatura de emisión, de katodo, pero eso produce ruido, en cambio sila tensión esta presente, no hay emisión electrönica, cuando el filamento comienza a calentar al katodo, comienza una emísión gradual, de electrones, lo cua produce un arranque suave del equipo sin chasquidos, haciendo imnecesarioi ningún temporizador, de echo desde siempre los amplificadores valvulares de marcas de renombre como, Harman kardon, Quadada Marklevinson, Macquitosh, Marantz, solo por mencionar algunas, jamás utilizaron este tipo de accesorios, que era perfectamente viable, no con semiconductores por supuesto. pero era posible.

Ni siquiera en el gran libro rojo de la RCA considerado la Biblia de la tecnologia tubular muestra siquiera que sea necesario algún dispositivo simila en ninguna de sus más de 1000 páginas..

Si se te quema el fusible, tees otro tipo de problemas, he armado amplificadores con 4 y más tubos en paralelo tanteo como 6550, 6C6a7(EL34), KT88 y ni yo ni nadie a tenido ese tipo de problema o necesitado un temporzador, fijate por ejemplo en los Marshall, muy utilizado por los guitarristas, tampoco llevan nada de eso y eso que la rectificación la hacen con diodos de silicio, al igual que los equpos Fender y un montón más....
Tu has como deseees pero no te da ningún beneficio y pierdes tiempo y dinero

No obstante como los resultados

Un circukito semejante deberia estar colocado entre la fuene y el amplificador propiameante dicho y no entre el trafo y el puente y los filtros
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.