Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

30/10/2011 #1


Tubo de luz UV conectado a relé
Hola, tengo dos tubos de luz ultravioleta conectados a los contactos de un relé para que se mantengan encendidos solo mientras este activado el relé (hasta que el tiempo llegue a cero). Pero solo funciona cuando le da la gana, porque la mayoria de las veces cuando el relé se va a desconectar, salta una chispa en los contactos y se vuelve a conectar por lo que los tubos siguen encendidos. Ademas, se calienta bastante.

¿Sabeis por que puede ser?


Un saludo!
31/10/2011 #2

Avatar de zopilote

Eso sucede si tu estas usando un balastro para encender tus tubo de luz ultravioleta, estos producen un voltaje pico que traspasa la rigidez del aire y salta la chispa. De cuanto es la potencia de tus tubos.
31/10/2011 #3


Los tubos son de 15 watios cada uno y quiero conectar 4, aunque de momento he probado solo con dos, por si las moscas... ¿se puede solucionar de alguna forma?
31/10/2011 #4
Moderador general

Avatar de DOSMETROS

Si , ponele balastros electrónicos , hasta pueden ser los de las lámparas ahorradoras "quemadas" (el 99,99 % de las veces solo se les quema un filamento y podés usar esa electrónica gratis )

Otra solución es mejorar el filtro del timer , un filtro de línea podría ser.

Saludos !
31/10/2011 #5
Moderador general

Avatar de Fogonazo

DOSMETROS dijo: Ver Mensaje
...Otra solución es mejorar el filtro del timer , un filtro de línea podría ser.........
Y una red de Snubber en paralelo con el contacto del relee también ayudaría.
31/10/2011 #6

Avatar de Gudino Roberto duberlin

tragamon dijo: Ver Mensaje
Hola, tengo dos tubos de luz ultravioleta conectados a los contactos de un relé para que se mantengan encendidos solo mientras este activado el relé (hasta que el tiempo llegue a cero). Pero solo funciona cuando le da la gana, porque la mayoria de las veces cuando el relé se va a desconectar, salta una chispa en los contactos y se vuelve a conectar por lo que los tubos siguen encendidos. Ademas, se calienta bastante.

¿Sabeis por que puede ser?


Un saludo!
Hola Amigo, cuando te refieres a "cuando el relé se va a desconectar, salta una chispa en los contactos y se vuelve a conectar" quieres decir que el RELE es accionado. Que dispositivo gobierna al RELE?
31/10/2011 #7


Precisamente estoy usando balastros electrónicos, tengo dos tubos conectados por cada balastro. Al relé lo gobierna un transistor darlington, y lo que ocurre es que cuando se debería desconectar.... no lo hace, pero sino conecto los tubos, el relé funciona perfectamente y se conecta y desconecta cuando debe hacerlo.

Por cierto, ahora que lo pienso.... en realidad estoy usando una reactancia electrónica, que no se si sera lo mismo que un balastro electrónico la verdad... jeje.
31/10/2011 #8

Avatar de Gudino Roberto duberlin

Hola Amigo, me referia si tu rele es gobernado por algun sistema digital que pueda ser alterado por la interferencia electromagnetica que genera el sistema UV.
31/10/2011 #9


Ahhh, vale vale jeje... está gobernado por un pic que controla todo el sistema. Y ahora que lo dices... cuando me fallan los tuvos UV y el relé, el pic se debe volver loco porque el LCD empieza a mostrar lo que le da la gana
31/10/2011 #10

Avatar de Gudino Roberto duberlin

Bien, bueno amigo, debes acondicionar las entradas al PIC en lo posible con optoacopladores, si puedes alejar lo maximo que se pueda la fuente generadora de ruido electrico. Adiciona un condensador de 100nF en la alimentacion del PIC este debe estar lo mas prox. posible a sus pines coloca ademas un diodo 1N4148 en antiparalelo con el mencionado condensador. lo mismo puedes hacer con las entradas del controlador.
31/10/2011 #11


bufff, pues lo tengo soldao a una placa uniprim con los pulsadores y todo, así que tendré que volver a empezar. ¿Que significa en antiparalelo?

Por cierto, ¿lo de que el relé se caliente mucho tambien viene por ese problema? ¿o debería cambiarlo?
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.