Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

03/08/2011 #1


Tv Nokia ITT SAT-203 Problema con fuente primaria!
hola a todos! Recurro a ustedes porque tengo problema con un tv Nokia ITT SAT-203 con problemas de fuente primaria, ya que al enchufarlo no enciende el led de stand-by. Esta fuente esta constituido por el ic SDH-209b y un Horizontal C4236. Reemplace el fusistor de 4.7 10W que estaba abierto, el IC SDH-209B, y el capacitor 8011 470 X 16v.LA mediciones que realice fueron las siguientes!En la base del Tr tengo Aproximadamente 3 Khz lo que vi que estaba mal, Lo siguiente fue medir el voltaje en el tr fue de 290V. Viendo el datasheet del ic SDH-209B vi que trabaja individualmente del micro, osea que al enchufar debo tener tension secundaria en el transfo, cosa que esto no sucede!Espero me puedan ayudar!SAludos a todos mauricio

Otra cosa que acabo de descubrir es que al desenchufar el tv la frecuencia va aumentado hasta que el multimetro me marca 15khz y se vuelve a 0!Mi gran duda es el fusistor de 4.7 10w la cual tendria que bajar la tansion a 125 para que el tr trabaje correctamente!
03/08/2011 #2

Avatar de pandacba

Cuando repares una fuente, verifica el estado del TR de salida horizontal pero previemente quitalo del circuito, revisas la fuente y cambias los componentes dañados, colocas una lámpara de 40W un cable a donde va el colector y el otro a masa, si tenes un variac lo conectas y lo encendes si enciende verifica que la tensión sea la nominal, luego subi y baja la tensión de entrada con el variac, la salida debe permanecer estable, si no lo hace aún tiene problemas.

También verifica que el optoacoplador este en condiciones y que la referencia también lo este
04/08/2011 #3


Hola!nuevamente! siguiendo con este tv todabia no lo pude reparar!Me equivoque en el mnje anterior ya que el Trasistor 2SC4236 es un NPN el cual no trabaja como horizontal.Si no con el transformador!En esa parte no puedo poner la lampara ya que tengo alrededor de 300V a menos que lo coloque como me dijiste con un variac!Viendo en el datasheet del tr de la fuente me dice que debo tener 7V en la base, midiendo sin el tr tengo 10V a mi entender estan bien!PAra que te guies un poco mas te dejo el diagrama de la fuente primaria! Es el de la tercer hoja!Vuelvo a repetir mi problema es que la fuente primaria no oscila a la frecuencia correcta para que el transformador trabaje!saludos mauricio
Archivos Adjuntos
Tipo de Archivo: pdf sdh-209b.PDF (193,2 KB (Kilobytes), 27 visitas)
04/08/2011 #4

Avatar de pandacba

No, la lámpara se coloca como carga de la fuente por eso se hace donde va el transistor de salida horizontals si pones una lámpara en la fuente no probaremos nada de nada, solo se coloca en donde va el TR de salida horizontal para asegurarnos que la fuente funciona o no o que otros problemas hay como por ejemplo corto dentro del fly back
04/08/2011 #5


hola!osea coloco la lampara en el tr de salida horizontal por mas que el transformador no este teniendo voltaje en el secundario?¡?saludos y gracias por las respuestas por el momento!
04/08/2011 #6


hola!bueno es solucionado un problema! Me di cuenta de mi ignorancia lo cual me decia panda y tenia razon estaba en corto el tr de salida horizontal! lo cual hacia que no prenda el led stand-By. BUeno le puse un tr que encontre por ahi es un 2SD1556 con elcual el tv arranco! se ven los numero pero tla pantalla toda negra!le conecte un dvd en la entrada audio-video y se logra ver algo de la imagen pero no como deberia!Mi duda es si puede ser por el tr que no es el que va!Tambien medi el voltaje que le llega al horizontal y es de 130v!Bueno gracias panda por la ayuda!saludos y espero terminar con esto!
Tambien he probado mover los reguladores scrren y focus pero la imagen si los muevo empeora asi que no lo movi de su posicion original!
04/08/2011 #7

Avatar de pandacba

Fijate si tenes tensión de video, que debe estar en los 200V y fijate en el filtro asociado al mismo suele envejcer muy rápido es uno de entre 47 y 100uF x 250V, por otro lado verifica que la tensión de grilla 2 este entre 500 y 600 V
04/08/2011 #8


hola! lo probe al tv con el cable de video y los canales algunos se ven bastante bien otros no, para que mas o menos me entiendas las letras no se pueden leer y algunos canales se ven tipo ormnigueos que no son del cable! He realizado medidas de voltaje a la salida del fly-black y estan normales. TIene una de 180v otra de 24v y la ultima de 16v todas estan bien! TE agradeceria si me podes guiar un poquito con eso del tema de medir los voltajes de grilla 2 ya que no hace mucho que empece con esto de los tv!y tambien respecto a la tansion de video!saludos y muchas gracias por ayudarme!mauricio
05/08/2011 #9

Avatar de pandacba

Bien,, el flyback produce las tensiónes secundarias del TV, como los 24V para el vertical, la tensión de filamento del TRC, obvio la extra alta tensión y la tension de video, suele estar marcado en el impreso, de no ser asi, en las inmediciones del fly back vas a encontrar un capacitor electrolítico que es de entre 47uF y 100uF típicamente por una ailación minima de 250V y se fijas esta asociado a un diodo que proviene de un pin del flyback via una R de bajo valor en algunos casos, este capcitor cuando esta en mal estado produce todo tipo de interferencias

para que te ubiques la grilla2 suele estar identificada en pcb del TRC, para mayor guia veras que del flyback suben dos cables uno grueso y uno fino, el grueso va al conector especial en el zócalo del TRC y es el foco, ese calbe lleva unos cuantos KV, el otro cable má fino que lo acompaña va un puno muy cerquita del zócalo y por lo general va directamet a una pata, y a su vez entre esta pata y masa hay un capacitor cerámico de alto voltaje, ese punto y pin del zócalo es la grilla 2, también puede suceder que dentro del zócalo donde va el cable de foco este zulfatado y eso hace que se vea mal hace caer la tensión del foco y la del screen(grilla 2)
05/08/2011 #10


hola! muchas gracias por la ayuda!te paso a contar encontre el capacitor que me decis!lleva uno ceramico tambien!Lo voy a cambiar esta tarde!ahora lo que encontre raro fue que midiendo el cable de la grilla dos en la placa del trc tengo 380V.Es muy poco comparado con lo que me dijiste!QUe debo hacer para que este voltaje se eleve?¡SAludos y gracias por toda la ayuda!
05/08/2011 #11

Avatar de pandacba

Si te fijas en el cuerpo del fly-back hay dos perillas la de arriba esta rotulada como foco, la de abajo como screen, giralo despacio hasta la derecha, y medi con el tester hasta que que quede en los 600V, si no llega o no cambia mucho, casi seguro tenes un probleme en el zócalo del tubo a donde va el cable de Fojo dentro de el hay un chispero, si se ha sulfatado por la humedad entraron en contacto ambas partes, por lo cual la tensión de foco baja, se nota en la imagen por los bordes poco definidos y por ende cae la tensión de screen, desarmalo, desolda el cable y fijate si es posible limpiarlo, sacando todos los restos, por lo general eso es suficiente, en otras si se ha comido demasiado alguan parte hay que reemplazarlo
09/08/2011 #12


hola panda!bueno te cuento! despues de hacer los pasos que me dijiste, cambiar el filtro de video, resoldar el cable Foco, el tv mejoro, asi que muchas gracias por la ayuda!Cualquier cosa te vuelvo a preguntar!saludos mauricio Desde corrientes capital!
09/08/2011 #13

Avatar de pandacba

Me alegra saber que pudiste solucionarlo y que te fue útil la ayuda
Pregunta sin temor cuando lo necesites
Un cordial saludo desde Córdoba Capital
09/10/2012 #14


hola amigos soy un apasionado en electronica y fan en audio me gusta k sonido sea limpio y cristalino por eso mismo busco un circuito de un amplificador ariba de 1500w. si alguien conose agun sircuitoprovado estare muy agradecido con cada uno de ustedes un abrazo en donde se encuentren. gracias gracias. muchas gracias.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.