Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

09/11/2010 #1


UNL2803 con poca potencia de salida
Hola a todos , soy nuevo en el foro , vengo con un problema que quizas a la mayoria le resulte simple , seguramente me puedan ayudar.

Estoy armando un circuito en el que conecto las salidas de un secuenciador (4017) a un 2803 que uso como etapa de potencia para alimentar leds.
Elegi el 2803 porque me brinda hasta 500 mA por driver en la salida y esta hecho justamente para conectarlo a circuitos logicos de baja potencia.

Mi problema es que no puedo lograr una buena potencia de salida , con un solo led en la salida , aun sin resistencia , solo obtengo 4,3 mA .
Por las dudas de que la exitacion fuese insuficiente , conecte la entrada correspondiente directamente a la alimentacion del circuito , pero el resultado sigue siendo el mismo.

El circuito lo alimento con 5v (4.8 reales) y los circuitos que vi generalmente estan alimentados con 12v.
Lei el datasheet y dice que esta diseñado para trabajar con circuitos logicos de 5 v , por eso supuse que seria suficiente (ademas de que necesito que funcione con 5v)

Es falta de alimentacion lo que me genera este problema ?

Gracias por su atencion
09/11/2010 #2

Avatar de Ferny

Pon un diagrama de cómo estás conectando todo, igual falta conectar algo o bien cambiar algo de sitio...
09/11/2010 #3


Es falta de alimentacion lo que me genera este problema ?
Yo también... como ferny... opino que esta algo mal conectado o puede estar dañado el integrado...
es la primera vez que veo(leo) que falle de esa manera...
09/11/2010 #4


Muchas gracias a todos por las respuestas.

Aca les muestro el circuito simplificado , lo arme asi aislada la etapa de potencia para probar la respuesta del 2803 .
Tiene alimentacion de 5v en las entradas para conmutar las salidas al maximo , y los leds directos para testear la corriente de salida , en teoria (segun creo) los tendria que quemar instantaneamente ( si salieran los 500mA) , pero si bien encienden , solo les llegan 3,5 mA.


No se rian de mi cuando vena la burrada que seguro estoy cometiendo.
09/11/2010 #5


Te faltan las resistencias de los leds y los pines del 1 al 8 estan medio raros, que quieres hacer????

mira este esquema...
http://images.google.com/imgres?imgu...t:429,r:11,s:0
09/11/2010 #6


Gracias por responder , los leds los puse sin resistencia para ver cuanta corriente entregaba el circuito , si lograra los 500mA necesitaria resistencias limitadoras , pero logro solo 3,5mA :(
09/11/2010 #7
Moderador general

Avatar de Fogonazo

Diegojavbau dijo: Ver Mensaje
Gracias por responder , los leds los puse sin resistencia para ver cuanta corriente entregaba el circuito , si lograra los 500mA necesitaria resistencias limitadoras , pero logro solo 3,5mA :(
¿ Estas "Simulando" el funcionamiento o el esquema esta armado ?
09/11/2010 #8

Avatar de Black Tiger1954

Qué tipo de LED´s usás?

Como me molesta "pisar" un comentario :(
09/11/2010 #9


@fogonazo lo tengo montado en un protoboard

@black tiger 1954 : Son leds de alta luminosidad , de los de 20mA
09/11/2010 #10


Es lo de siempre... En fin...

Es culpa del diodo. Si el problema no esta en el micro que se haya roto o la fuente que no de mas.
Mira lo mejor que puedes hacer es colocar algo que admita más intensidad
le calculas una R para los 500ma y lo pruebas. Veras que bien que va.

Otra cosa es que te fies y que sepas que si los entrega incluso más. Eso si sin pasarse. ya que te limita la I max a 3,2A. Pero no en una sola salida. Lee el data que lo explica mejor.
Saludos
09/11/2010 #11


Gracias nombre , pero lo necesito para manejar leds , si aumento el consumo agrupando leds en la misma salida , funcionaria ?
09/11/2010 #12


Que curioso esta este caso....

o sea que lo que quieres es aprender a como no usarlo o a como usarlo ???'

cual es la aplicación que le vas a dar probablemente se entienda que es lo que esta pasando???

si has visto que en sus entrañas son transistores???
09/11/2010 #13


Ahi respondió , al ponerle 5 leds en la misma salida , la corriente subio a 90 mA , supongo que cargando mas la salida respondera mejor.

@lubeck es evidente que quiero aprender a usarlo , no se que te hizo dudarlo

Lo quiero usar como dimmer , o sea conectar las 10 salidas del 4017 con distintas resistencias a las entradas y lograr distintas intensidades de encendido de los leds a la salida.
Si vi que son transistores en sus "entrañas" , por eso lo quiero utilizar como salida de potencia
El circuito completo seria algo asi



Seguramente me diran que era mas facil usar un transistor de potencia , pero vi circuitos con este integrado y se me ocurrio que seria mas facil y menos calculos
09/11/2010 #14


ahora si...

si subieras el archivo de livewire nos ponemos mas al corriente...
dejame empezar a analizarlo....

Hay dos o tres errores asi a simple vista....

pero vi circuitos con este integrado y se me ocurrio que seria mas facil y menos calculos
sip... son menos calculos pero igual hay que hacer algunos...
(sube el archivo lvw)

Agrego....

Creo que ya se que es lo que pretendes y creo que no es posible hacerlo de esa forma....

para variar la intensidad de los leds se hace por ancho de pulsos... necesitarias otro método o configuracion creo yo...
09/11/2010 #15


Aca lo subi , el 2803 no lo supe insertar , use un generico de 18 patas para poder mostrarlo graficamente.
Lo que pretendo es que los leds de las salidas hagan lo mismo que el led d26
Que se puede hacer un dimmer variando la resistencia de entrada lo vi en otro circuito , no es idea mia y funciono en el protoboard , mi problema es que si bien lograba una variacion de luminosidad , no llegaba a usar el maximo de los leds por limitacion de corriente
Archivos Adjuntos
Tipo de Archivo: rar atenuador.rar (3,5 KB (Kilobytes), 61 visitas)
09/11/2010 #16


Ok...
pudiera ser posible que exista no lo dudo...

mira mientras pon PWM y LED o intensidad de led en el buscador...

en ese inter compruebo mi teoría con respecto a ese método....
09/11/2010 #17


Muchas gracias , voy a buscar.
En mis busquedas previas no encontre y los metodos explicados eran por variacion de ancho de pulso , como vos decis , pero hacer que encima varien automaticamente escapaba a mis limitados conocimientos
09/11/2010 #18


mmm.. yo no logra nada en el proteus con la configuracion que propones...

asi que mi sugerencia es que reemplaces los diodos y las resitencias por 555 uno por cadalinea ... y lo actives o desactives con un transistor... y el uln2803 lo sigues manejando como etapa de potencia...
pero creo que mi mejor consejo es que investigues sobre los pic o microcontroladores es muchisimo mas sencillo en cuanto a circuiteria...
09/11/2010 #19


Muchas gracias por la dedicacion Lubeck
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.