Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

04/04/2007 #1


A ver si alguien controla sobre consolas...
Pues tengo una Playstation 2, que iba todo perfecto, pero se dio un golpe y ahora va todo bien igual que antes menos lo que seria el adaptador de red, la playstation 2 lleva detras como un puerto para añadirle un adaptador de red y jugar online, pues desde el golpe no funciona y no es por que el adaptador se rompiera, porque lo probe en otra consola y iba bien, se ve que es cosa del puerto que hay en la consola en el que iria enchufado el adaptador. Teneis idea de lo que puede haber sido? yo he abierto la consola y he mirado el puerto y parece que no hay nada raro pero tampoco se muy bien lo que busco jeje, pues a ver si alguien me podia echar una mano, si quereis fotos o algo pedirlas
04/04/2007 #2


Esta seria una imagen vista desde arriba yo creo que lo faya es lo que hay en el recuadro rojo
04/04/2007 #3


y esta seria otra vista frontal
Imágenes Adjuntas
Tipo de Archivo: jpg dsc00005_146.jpg (133,2 KB (Kilobytes), 7 visitas)
12/06/2007 #4


seria buena idea que te consigas un multimetro y veas que las conexiones esten bien. otra opcion seria enderezar los pines para que se puedan conectar correctamente.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.