Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

11/07/2008 #1


Porque el voltaje se cae cuando conecto cierta carga
hola a todos:

necesito por favor que me despejen una duda.........tengo la salida de un regulador de 5v ....7805......el tema es que en la salida me dan 6,8 v y no 5 v como deeria ser...........yo pense en hacer un dividor de voltaje..........es decir conectar 2 resistencias en serie..........en la salida del regulador........de forma de obtener en una de ellas 5v y colgarme en paralelo de ella para tener 5 v para usar para otro circuito..........

calcule las resistencias y una debe ser de 1000 ohm y otra de 330 ohms aproximadamente de manera que en la de 1000 ohm caen aproximadamente 5,1 v.con la entrada de voltaje del regulador de 6,8 v.............

por favor aclaren mi duda.........porque cuando conecte las 2 resistencias en paralelo..........se me cayo el voltaje de la salida del regulador........a 1,3 v......

yo creo que es porque el regulador solo esta hecho para soportar cierta carga en la salida y la carga influye en la corriente que se le esta pidiendo al regulador..............

ojala me respondan

chao y muchas gracias................
11/07/2008 #2

Avatar de pepechip

Prueba a sustituirlo por otro 7805 NUEVO
11/07/2008 #3
Moderador


Si un regulador no regula bien no creo que la solución adecuada sea arreglándolo con resistencias.
11/07/2008 #4
Moderador

Avatar de elaficionado

Hola.
Para que el regulador de voltaje 7805 te dé 5V, el voltaje de entrada del regulador debe ser de 7.5V mínimo, 8V mejor.
Chao.
elaficionado.
11/07/2008 #5


gracias por las repuestas.............sabia que para que el regulador efectivamente regule a 5v..el vin debe ser como minimo 3 v mas alto a 5 v ,es decir,8 v................pero por favor respondanme la inquietud de porque al poner a veces cargas a una salida de voltaje.se me cae el voltaje en ese punto..............recuerdo que tambien me pasaba con microcontroladores.....

muchas gracias por las respuestas..........
11/07/2008 #6


de que carga estamos hablando?

Tal vez la fuente no sea capaz de entregar esa cantidad de corriente y la tension caiga por esta misma razon. De todos modos creo pepechip tiene la respuesta.
11/07/2008 #7

Avatar de zaiz

En cuanto al voltaje de salida de las resistencias:

Si estás obteniendo aprox 1.3 volts a la salida del divisor de voltaje, tal vez estás poniendo al reves las resistencias. Según tu experimento, deberás tener arriba la de 330 y abajo (hacia tierra) la de 1000, si las pones al revés, obtendrás según el cálculo 1.6 volts, lo que puede ser el caso que te resulta.

------------------------------------------------------------------

Pero no necesitas el divisor de voltaje con resistencias:

Revisa tus conexiones:

Te recomiendo que revises bien tus conexiones, tal vez tengas alguna linea mal conectada.
Si se te cae el voltaje puede deberse a eso.
Revisa bien. Si todo está bien, entonces necesitas cambiar el regulador.
De acuerdo a lo que indicas (bien el voltaje de entrada y que no tienes o casi no tienes consumo de corriente), la salida deben ser 5 volts pero no más, con carga o sin ella.


Saludos.


--------------------------------------------------
11/07/2008 #8
Moderador

Avatar de elaficionado

Hola.
Sí, el regulador sin carga da 5V, y con carga cae el voltaje, el transformador no soporta la carga.
Sí, el regulador sin carga no da 5V.
El regulador está mal conectado (ver los terminales o pins, compara con la hoja de datos o datasheet), o puede estar malogrado.
Chao.
elaficionado.
12/07/2008 #9

Avatar de Jazz_Light

6.8 V es un voltaje de salida muy alto para un 7805 (lo máximo que debería entregarte es 5.25 V). O sea, está dañado o el voltaje de entrada es demasiado alto.
10/08/2010 #10


Respuesta: Porque el voltaje se cae cuando conecto cierta carga
es correcto lo que dices, el 7805 solo te proporciona cierta cantidad de corriente (ahora no la recuerdo pero la puedes ver en el datasheet), cuando excedes esta corriente el voltaje comienza a caer. lo que podrías hacer es un divisor de voltaje con resistencia omitiendo el regulador o colocando un lm317 y configurándolo a 5v. si con las resistencias igual se te cae el voltaje, verifica la corriente máxima que te da tu fuente y la que consumes
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.