Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

10/09/2013 #1

Avatar de everardors

Voltimetro LCD pm-438
buenas, pues compre este voltimetro y la verdad no lo puedo echar a andar en la configuracion de 20v quisiera preguntar si alguien lo tiene y si me pueden echar una mano en como conectarlo, gracias.





Especificaciones

Dcv measurementt indicación de batería baja de visualización 3 1/2 dígitos lcd de polaridad automática



3 1/2 dígitos lcd, max. Reading 1999
dcv measurementt
low indicación de batería
display 3 1/2 dígitos lcd a con max. Reading 1999 de
polarity automática, positive implícita, negative indicación de la polaridad
sobre range (1) o ( - 1 ) es que aparecen
medición rate 2 veces por segundo. Nominal
operativo environment 0& deg; c a 50& deg; c en& #& 70% relative humedad
accuracy precisión establecida en 23& plusmn; 5& deg; c& #& 75% humedad relativa
applications item no range y resolución
voltmeter pm438 0.1uv~500v dc
dc meter pm438b 10pa~5a actual
otro& industrial de bricolaje de la capacitancia users meter* *conversion circuito no incluido
meter* db
meter* ph
vatios meter*
lux meter*
lcr meter*
dimensión 68* 44*18mm
suministro voltage 8 - 12 vdc
10/09/2013 #2
Moderador general

Avatar de DOSMETROS

Dice que se alimentra de 12 Vdc , que para medir 20V tenes que usar RA de 9 MΩ y RB de 100kΩ y para el punto decimal cortocircuitar P2 . . .

Te podés tomar el trabajo de escribir el texto en el traductor de Google ¿no?

Saludos !
10/09/2013 #3

Avatar de everardors

jeje, creo que me falto explicar que esas configuraciones ya las hice y no lo puedo echar a andar, por eso preguntaba de alguien que lo tenga para que me explique si hay algo mas que hacer ya que en internet hay muy poca informacion sobre este voltimetro, gracias

otra cosita, no esta dañado, compre otos para comprobar y marcan igual, y donde los venden apenas saben para que son.jejeje
10/09/2013 #4

Avatar de zopilote

Es solo un voltimetro con escala de 200mV y como tal se debe colocar un red de resistencias para atenuar el voltaje medido.
Y debe contar con su propia fuente (8~12Vdc), y para medir otros voltajes (no puedes medir la que tiene, por que no mediria nada) separados.
Archivos Adjuntos
Tipo de Archivo: pdf pm438.pdf (141,8 KB (Kilobytes), 12 visitas)
10/09/2013 #5
Moderador general

Avatar de DOSMETROS

zopilote dijo: Ver Mensaje
Y debe contar con su propia fuente (8~12Vdc), y para medir otros voltajes (no puedes medir la que tiene, por que no mediria nada) separados.
10/09/2013 #6

Avatar de everardors

pues como comento, las conexiones estan como dice la guia que trae, la alimentacion es una de 9v, aunque dice que soporta 12 no funciona, las resistencias estan como indica la guia que trae, en RB 9.9 Mohms en RA trae un puente de fabrica, pero le coloque la resistencia que indica de 100 kohms, si te fijas en el escaneo indica que RA es negativo y RB es positivo, en la realidad es al reves, si lo conecto como dice marca fuera de rango y polos invertidos, asi que lo tengo que conectar como viene en el voltimetro, tambien tengo soldado el P2 como indica, haciendo todo esto lo conecto a 12v y no me funciona(marca fuera de rango), asi hice todas las configuraciones, exepto la de 200 mv por que no tengo que medir de ese voltaje,

anexo 4 capturas, una de como tengo conectado, otra del escaneo de la guia que trae,otro del lcd y otro de un pdf que mandaste, donde me cambia un poco la conexion, creo que probare esta. cualquier comentario es bien venido, pero por eso preguntaba de alguien que lo ha trabajado...XD gracias


perdon por el paint, pero ahora no estoy en mi pc,XD
Imágenes Adjuntas
Tipo de Archivo: png 10-09-2013 09-41-04 a.m..png (261,0 KB (Kilobytes), 15 visitas)
Tipo de Archivo: png 10-09-2013 09-36-43 a.m..png (5,3 KB (Kilobytes), 13 visitas)
Tipo de Archivo: png 10-09-2013 09-23-35 a.m..png (245,7 KB (Kilobytes), 14 visitas)
Tipo de Archivo: png 10-09-2013 09-19-18 a.m..png (27,9 KB (Kilobytes), 14 visitas)
10/09/2013 #7

Avatar de miguelus

Bueenas noches everardors

Cuándo dices qque no funciona ¿Qué quieres decir?... que marca mal, que no se enciende.¿?

La entrada de la tensión a medir hay que conectarla en los puntos marcados como IN y COM.

Hay que tener en cuenta que la medida máxima, dependiendo de la escala, es 1999 y no 2000

De un modelo similar al que utilizas, yo lo he utilizado en muchas ocasiones, solo difiere la posición de los componentes en el CI. y nunca he tenído problemas, la tabla de valores de Resistencias es la misma.

Si lo conectas correctamente, no tiene que dar problemas, en los documentos que has posteado está todo correctamente explicado.

La Alimentación tiene que ser independiente de la tensión a medir, esto quiere decir que el Negativo y/o el Positivo no pueden ser comunes a los de la tensión a medir.

Sal U2
10/09/2013 #8

Avatar de everardors

como comente mas arriba la alimentacion es una de 9v intento medir 12 v de otro circuito, de echo lo configuro para 20v y cuando digo que no me funciona es por que marca fuera de rango, espero explicarme bien, gracias
10/09/2013 #9
Moderador general

Avatar de DOSMETROS

O sea que salta de 000 a --- ?
10/09/2013 #10

Avatar de everardors

pues por asi decirlo, pero cuando sale de rango para a 1 en el lcd a la izquierda como los multimetros, ahora pude hacer una prueba y esta marcando en mv no mueva lo que mueva no mide a mas de 200mv...

---------- Actualizado después de 25 minutos ----------

muchas gracias por sus cometarios, observaciones y regaños...XD

por fin pude hacerlo andar, tuve que agregar 3 resistencias mas aparte de las que indica una de 100 k positivo 400 homs a negativo, y otra de 1 k entre positivo y negativo enseguida modifico el paint para que vean como quedo, y pues estoy a 0.2 v de diferencia del multimetro, creo que es haceptable para lo que estoy midiendo,
10/09/2013 #11

Avatar de miguelus

Buenos días everardors

Por lo que quee comentas da la impresión de que no estás respetando los valores de las resistencias de entrada.

Haz lo siguiente...

Entre los terminales de entrada IN y COM pon una Resistencia de 100K

Ahora en el terminal IN suelda una Resistencia de 10MΩ.

Introduce la tensión a medir entre el extremo libre de la Resistencia y el terrminal COM.

Lo que hemos hecho es hacer un divisor 100:1

Dependiendo del resultado de esta medida podremos interprtar qué está pasando.

Sal U2
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.