Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

01/06/2006 #1


Win XP mi equipo no reinicia (8s)
Windows XP SP2 profesional 512MB RAM

Hola, mi pc no reinicia, eh visto que en otras PCs deshabilita el boton de REINICIAR, pero en mi computador lo tengo activo, podria ser un error de bios?
lo que pasa es que me fallaba el reloj, se atrasaba y cambiaba la fecha, busque virus y no alle nada..... haci que me dijeron que cambiara la pila de la tarjeta madre y se quedo sin pila por un dia entero, = y se desprogramo el bios o no se, pero no reinicia, solo se queda pasmada y no hace nada, al encender suna un "Tit" y comienza a leer HD ide1 y HD ide0 etc.... y arranca desde ide-0 HD windows XP shalala shalala shalala...... Cuando doy inicio, apagar equipo, REINICIAR, solo cierra windows y no manda señal al monitor(parpadea el fokito) y los leds del CPU marcan que esta trabajando la PC pero la eh dejado haci casi 3 horas y no hace nada, devo cortar la corriente electrica o apagar manualmente y despues encender nuevamente, pero NO REINICIA :evil: NO SE COMO HACERLE, si cren que sea el bios, diganme para escribir lo que tiene mi AMBIOS, y si no pues pido una solucion, pero si no hay otra pues avisen para escribirlo.

(no escribi el bios [la información prog q tiene] para ahorrarme ese trabajo ya que es un poco extenso, y por si las donas que de que eso no es el problema)

espero prontas respuestas y mando unas gracias anticipadas GRACIAS!
01/06/2006 #2


EXACTO... BIOS
Estas en lo correcto chavo... es tu bios... es lo mas seguro... ya que yo "arreglos pc's" asegurate que todas las tarjetas que van conectadas a la motherboard esten bien "ensartadas" jejeje... es decir... que esten bien puesta sen la ranura (incluyendo las memorias ram, ya que eso causa un error en toda la motherboard y no manda bien la señal de video... lo mas seguro es q se a tu memoria ram... ahi me dices si se soluciono tu problema...

Nos vemos, espero que te haya servido de algo mi recomendacion.
01/06/2006 #3


que devo cambiar en el BIOS?
Pues ya eh checado que todo este bien insertado en la motherboard y sige sin querer reiniciar, si enciende y todo, pero al darle reiniciar, cierra windows y no inicia nuevamente, devo cortar la corriente y bolverla a encender.

Aver escribire todo lo que tengo en mi BIOS y me dices donde esta la falla Ok!!!
01/06/2006 #4


Chin, creo que no jalo el HTML

aqui esta mejor :

Standar CMOS setup
tengo todo en orden...

ADVANCED SETUP
trend chipAwayVirus Enabled
Share Memory Size 32MB
1st Bot Device IDE-0
2nd Bot Device CD-ROM
3rd Bot Device Floppy
Try Oter Boot Devices Yes
S.M.A.R.T. for hand Disks Disabled
BootUp Num-Lock On
Floppy Device Swap Disabled
Floppy Device Seek Disabled
PS/2 Mouse Suport Enabled
Password Check Setup
Boot To OS/2 > 64NM No
Internal Cache Enabled
System BIOS cacheable Disabled
Spread spectrum Disabled
Cas Latency 3T
POWER MANAGEMENT SETUP
Power Management /APM APM/ACPI
Standby time out (minute) Disabled
Suspend time out (minute) Disabled
Hot key power On Disabled
OnBoard Lan Power On Disabled
Ring On Power On Disabled
RTC Alarm Power On Disabled
RTC alarm Date 15
RTC alarm Hour 12
RTC alarm Minute 30
RTC alarm Second 30
PCI / Plug and play setup
Plug and play aware O/S Yes
Primary Graphics Adapter PCI
Allocate IRQ to PCI CGA Yes
Reserved Memory Size Disabled
Reserved Memory Address C8000
FEATURES SETUP
OnBoard FD Enabled
OnBoard Serial PortA 3F8h/COM1
OnBoard Paralled Port 378h
Paralled Port Mode EPP + ECP
Paralled Port IRQ 7
Paralled Port DMA 3
OnBoard PCI IDE Bot
Ultra DMA Supp Disabled
OnBoard Sound Enabled
OnBoard Lan Enabled
USB Fuction Enabled
USB Fuction for DOS Disabled


bye y gracias y pido disculpas por el error
03/06/2006 #5


SYSTEM FAILURE
Entonces... creo que el error que te provoca es del sistema, y necesitarías formatear para esto... es tu unica solucion, y volver a cargar tus programa... cuando formatees te recomiendo crear una particion... ya que ya despues podra guardar en una tus archivos y en otra cargar el sistema operativo, ya para cuando vuelvas a formatear no tendras necesidad de pasar tus archivos a otro disco duro.
08/06/2006 #6


resuelto
solo modifique esto:

Hot key power On Disabled
OnBoard Lan Power On Disabled
Ring On Power On Disabled

en lugar de dejarlas disabled lsa puse ENABLED y asunto resuelto


Porque eso de formatear de nuevo mi equipo esta de weba(perdon por usar palabras antisonantes pero es para una mejor comprencion de lo que pienso de formatear equipos e intalar todos lo programas que deve tener )


gracias por su ayuda
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.