Haz una pregunta
  Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

25/03/2009 #1


Ajustar voltimetro digital con 7107
Hola, como ya sabeis conseguí montar la fuente de alimentacion (+5,-5) gracias a vuestros consejos.
Ahora ya he montado el voltimetro digtal con el 7107.
Los problemas han empezado ahora otra vez. no consigo que el voltimetro marque 00.0 en vacio.
He comprobado el circuito antes de poner el 7107 y de conectarlo, nohay cortos ni falsas conexiones.
He manejado el 7107 con la pulsera antiestatica.
Al dar +5v a la pata 37 del 7107, se encienden todos los segmentos de los displays.
He ajustado a 1v la tension enla patas 35 y 36 del 7107.
Si meto una tension de 0.5v a medir, el voltimetro mide lo que quiere.
Adjunto envio esque ma del voltimetro y de la fuente.

¿Alguna sugerencia?

Gracias
30/03/2009 #2

Avatar de fdesergio

Ese voltimetro tal y como esta ahi solo mide hasta 200mV debes usar divisores de tension para aplicarle mas tension, chauuuuuuuuu
30/03/2009 #3


Jerónimo, leete un poco lo que muestran en este link: http://www.electronics-lab.com/projects/test/014/

Saludos:
30/03/2009 #4


mcrven dijo:
Jerónimo, leete un poco lo que muestran en este link: http://www.electronics-lab.com/projects/test/014/

Saludos:
Aquí tienes otro: http://www.yoreparo.com/nav/?url=htt...volt_meter.php

El problema no está en el diagrama, sino en los detalles contructivos. En ambos enlaces muestra cómo se debe adaptar la entrada para diferentes escalas.

HAY QUE LEER.

Y en este link: http://www.yoreparo.com/foros/instru...7-t235596.html se trata el problema también.
30/03/2009 #5

Avatar de mnicolau

Lo armaste en protoboard? si es así, ahí está tu problema... me pasó lo mismo hasta que lo armé bien en una placa.

Acá está el pcb que armé si te interesa...

http://www.forosdeelectronica.com/f2...digital-17708/

Saludos
22/04/2009 #6


saludos; ya arme el 7107 en mi protoboard; arme una fuente para el mismo de +-5v pero no me prenden los displays :( le puse resistencias de 1k entre los display's y +5v como em enseñaron a pesar de que en esta pagina http://www.electronics-lab.com/projects/test/014/ y en la mayoria diseños que he visto no usan resistencias; ya cheque las ocnecciones y aun no obtengo nada. ¿que puede estar mal?
22/04/2009 #7

Avatar de OLIVER8520

entonces lea el datasheet hay aparecera el uso tipico y esta el esquima para 200mV tienes que colocar resisntecias como el voltimetro de mariano que tiene un resisntecia de 1M para leer mas o menos 200V
26/04/2009 #8


ya lo arme en la protoboard y me da 81.3 para una pila kque tiene 1.3v :S sera por la protoboard? a alguien ya le salio?
26/04/2009 #9

Avatar de OLIVER8520

ajusta el potenciometro hasta que te de lo que debe ser
27/04/2009 #10


lo ago pero me marca -1 (el extremo izquierdo) y si le pongo una pila de 9v me marca igual
23/05/2009 #11


use otro diagrama y salio en la protoboard pero ahora lo arme en PCB pero no me sale, me salen unos numeros raros aunque no conecte nada :S anexo el diagrama que use y el diseño que hice para ver si alguien me puede ayudar y ver mis errores.
Imágenes Adjuntas
Tipo de Archivo: jpg 7107_2_410.jpg (103,9 KB (Kilobytes), 139 visitas)
Tipo de Archivo: bmp 7107_135.bmp (10,1 KB (Kilobytes), 93 visitas)
02/06/2009 #12


conecta la pata 32y 35 a la pata 21 y tendras buenos resultados esto con el objeto de formar un divisorde voltage y puedas ajustar a cero y tus lecturas estaran listas
11/09/2009 #13


Respuesta: Ajustar voltimetro digital con 7107
revisa la configuracion del reloj del IC 7107, mira que tengas bien conectado las resistecia y el condensador, tambien mira que los valores sea correctos(100K y 100pF)
21/10/2009 #14

Avatar de SETTECASSE

Respuesta: Ajustar voltimetro digital con 7107
hola amigo el problema que tenes de que te marca cualquier cosa se debe a que no has colocado el circuito de division de escala.
16/08/2011 #15


Hola amigo, a que te refieres con el division de escala tengo el mismo pbm, salen puros numeros raros sin conectar nada...
28/08/2011 #16


hola!! ami me pasa lo mismo
yo hice un voltimetro con un icl7107 en un protoboard pero marca cualquier cosa menos números y cuando le pongo en la entrada algún voltaje marca 888 ya compre todo nuevo y hace lo mismo
que pude ser?
07/09/2011 #17


Hola a tod@s!! Yo también tengo montado un voltímetro en mi protoboard. El problema es que no sé cómo debo ajustarlo correctamente. :(
Si alguien me pudiera ayudar. Este es el circuito:



http://www.forosdeelectronica.com/at...1&d=1315417922




Gracias! Un saludo!!

En este documento creo que se verá mejor:
Imágenes Adjuntas
Tipo de Archivo: jpg Dibujo54.jpg (57,9 KB (Kilobytes), 65 visitas)
Tipo de Archivo: jpg Circuito.jpg (74,8 KB (Kilobytes), 40 visitas)
09/09/2011 #18


Hola de nuevo! Me gustaría aclarar que en este voltímetro digital he sustituido los 3 transistores BC557 por unos BC559B. No creo

que tenga nada que ver este cambio con el hecho de que no permita ajustar los displays a "0".
Sino estoy mal informado, debo juntar las entradas (+ y -) del voltímetro y ajustar el potenciómetro RV1 lentamente hasta que marquen "0" los displays. Pero creanme, no hay manera. Les agradecería mucho si me hecharan una mano!!

Gracias, un saludo!!
10/09/2011 #19


He conseguido ajustar a "0" el voltímetro. Pero ahora cuando le meto 3V en la entrada, los displays me marcan EE.E, como si estuviera en sobreescala. ¿Alguien sabe qué se debe hacer en estos casos?

Gracias!! Saludos!!
10/09/2011 #20
Moderador general

Avatar de Fogonazo

DanielNR dijo: Ver Mensaje
He conseguido ajustar a "0" el voltímetro. Pero ahora cuando le meto 3V en la entrada, los displays me marcan EE.E, como si estuviera en sobreescala. ¿Alguien sabe qué se debe hacer en estos casos?

Gracias!! Saludos!!
¿ Que relación de divisor resistivo estas empleando ?
El conversor AD solo admite 999V en la entrada y con mas de 999mV o menos de -99mV el display indica "EEE"

CA3162

Ajuste:
NOTES:
1. Apply 0V across V11 to V10. Adjust zero potentiometer to give 000mV reading. Apply 900mV to input and adjust gain potentiometer to
give 900mV reading.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Automatización, Electrónica industrial y de Potencia

En esta categoría se discuten temas relacionados con la automatización, la electrónica industrial y la instrumentación.

Cerrar
Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.