Haz una pregunta
  Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

19/06/2013 #1


Codigo de falla en Variador de Velocidad T-Verter N2 series
Muy buenos dias amigos del foro, tengo un variador T-Verter N2 Series me tira codigo de falla OC-S segun el manual indica cambiar el modulo de transistores, el problema se presento despues de una variacion de energia en la fabrica, he cambiado varios componentes pero la realidad no sé cuál es ese modulo, cambie el integrado principal que va en el disipador de aluminio P549A07, el transistor de la fuente, el UC3844BN que esta después del transistor y la falla persiste, también cambie los 3 integrados PC923L indico los componentes en la imagen, la realidad no se que mas hacer, el aparato enciende no me da ningun error hasta que le doy Run tira ese codigo OC-S a veces tira OC-A también da OC-C todos estos codigos tienen que ver con sobrecorriente segun el manual, si alguno de ustedes sabe cual es ese modulo de transistores o la falla en si le estare muy agradecido.

saludos
Fabio Peralta
19/06/2013 #2
Moderador

Avatar de Luis Eduardo Sánchez

Hola fhperalta

OC significa Over Current (Sobrecorriente a la salida del variador)

Hay dos temas

1. El modulo de transistores (Realmente se llama módulo de potencia) es el Blanco que reemplazaste, adentro tienes 6 Igbt´s, el puente rectificador de 6 diodos y posiblemente otro transistor igbt que se usa para frenado dinamico por resistencia,

Si despues del reemplazo del modulo continua la falla ES POSIBLE que se haya vuelto a reventar porque: solo reemplazaste 3 optoacopladores de la etapa de disparos del polo positivo (Fase U+,V+ y W+) PERO NO los del polo negativo que son el PC929 (Fase U-,V- y W-), entonces lo que tienes que hacer es verificar que los IGBT´s no se hayan vuelto a poner en corto por que si no hay que remplazarlo.

De otro lado si pasó esto es necesario mirar la etapa de disparos que tienes asociada al optoacoplador asociado al disparo, esto tienes que hacerlo mirando con el osciloscopio sin el modulo de potencia, y haciendo algunas pruebas deshabiltanto por harware unas fallas que te pueden salir diferentes por no detectar los IGBT´s (es decir levantando unos pines a unos IC que son optos pero de retro alimentación hacia el uP de control). Pero revisando primero el Modulo de potencia se descarta esto, sino:

2. En la primera foto al lado izquierdo en la parte inferior tienes 3 cajitas negras esos son sensores de efecto hall para medicion de corriente es posible que esten en falla y ahi pues toca reemplazar los tres.

Nos cuentas si tienes alguna duda, para tratar de ayudarte a solucionar este tema!!!

Saludos
21/06/2013 #3


Hola: Luis Eduardo

Muchas gracias por la explicacion quede mas claro al respecto, he cambiado los sensores de efecto Hall que mencionas al principio pense q eran Rele pero sigue con la misma falla, me llama la atencion que se calientan un poco los optoacopladores PC929 medi temperatura y marca 45 grados centigrados auq segun la hoja de datos la temperatura de operacion es de -25 a +80, los PC923 tienen un temperatura de 25 grados al tacto se siente la diferencia sospecho de ellos los cambiare y luego cuento si la falla se corrige, hay otro variador que se quemo pero antes de quemarce por completo estaba igual tiraba codigo error OC-C, OC-A, OC-S, pero se dejaba descansar unos 10 min y luego arrancaba bien, en este se dañaron los optoacopladores y diodos cerca del modulo de transistores, pienso que puedan estar fallando alguno de los PC929, tienes alguna otra sugerencia? Agradezco mucho tu respuesta luego comento si se corrige la falla al cambiarlos.

saludos

Fabio
21/06/2013 #4


hola yo no conozco este drive pero te recomiendo que retires el modulo de potencia y lo cheques si es que no esta en corto, también ya en la tarjeta checa los demás componentes de potencia, en la parte de control de este modulo de potencia te recomiendo que lo cheques a detalle checa con el osciloscopio los disparos, tambien si es posible retira los optoacopladores y realiza pruebas dinámicas, checa la parte de la fuente quizá algún capacitor este dañado, pero en definitiva checa los componentes antes de reemplazarlos si es posible polarizarlos y checar su funcionamiento.
21/06/2013 #5
Moderador

Avatar de Luis Eduardo Sánchez

Hola Fabio hay un esquema para la etapa de disparos similar a la de tu equipo revisalo para que te hagas una idea de como es.

El datasheet del PC929
El datashet del PC923

De otro lado revisa los IGBT´s entre compuerta y emisor con un multimetro! en capacitancia tiene que darte un valor en nanofaradios,igual entre compuerta y colector (si se te va a microfaradios significa que el IGBT esta en corto). Y lo mas importante entre entre colector y emisor existe un diodo de proteccion de corriente inversa el cual cuando mides con el multimetro en diodos la punta roja en el emisor y la punta negra en el colector te tiene que medir una valor entre .300 a .400 si se te va a cero significa que el IGBT falló

Saludos
24/06/2013 #6


Buenos dias estimados amigos del foro agradezco mucho sus respuestas hay un dato que tal vez de una pista al error, hoy por la mañana empezo a fallar otro variador lo curioso es que si ajustan la escala de velocidad entre 3.5 y 5, el variador se detiene y tira codigo OC-C si la suben a 6 trabaja sin problema esta escala es de 0 a 50 o sea que esta trabajando muy lento pero no deberia de tener falla, los otros que se han quemado empezaron con ese problema voy a revisar los filtros de la fuente, no cuento con osciloscopio, este tipo de fallas son un dolor de cabeza ya que no hay corto no hay elementos que se miren recalentados o dañados a simple vista, sospecho de algun filtro si tienen otra sugerencia les agradezco luego comento como me fue.

saludos
24/06/2013 #7
Moderador

Avatar de Luis Eduardo Sánchez

Hola Fabio

Cuando habla de de la escala de velocidad de 3.5 a 5 a que te refieres al setpoint o a la rampa de aceleración???

Saludos
24/06/2013 #8


me refiero al Freq.Set, ufff ahora otro variador esta tirando Err6 segun manual dice q es error de comunicacion, una pregunta es necesario proteger estos variadores de los picos y alteraciones electricas creo q eso esta dañandolos si es asi como se llaman estos protectores.

saludos
Imágenes Adjuntas
Tipo de Archivo: jpg Freq.Set.JPG (154,0 KB (Kilobytes), 19 visitas)
Tipo de Archivo: jpg Error6.JPG (154,0 KB (Kilobytes), 14 visitas)
26/06/2013 #9
Moderador

Avatar de Luis Eduardo Sánchez

Hola Fabio mira este linkhttp://cache.automation.siemens.com/...en_en%2DUS.pdf

Saludos
27/01/2016 #10


Problema con Variador de Velocidad T-Verter N2 series
Hola, no me funciona el panel de control del equipo. Me ha quedado bloqueado el teclado y me figura parpadeando 0669 en el display. Que podría ser?
27/01/2016 #11
Moderador general

Avatar de Fogonazo

jhegelle dijo: Ver Mensaje
Hola, no me funciona el panel de control del equipo. Me ha quedado bloqueado el teclado y me figura parpadeando 0669 en el display. Que podría ser?
¿ Que dice el manual ?
27/01/2016 #12


Hola, estuve mirando el manual y no aparece ninguna falla relacionada con esa numeración. Es como que se quedó tildado.
27/01/2016 #13
Moderador general

Avatar de Fogonazo

jhegelle dijo: Ver Mensaje
Hola, estuve mirando el manual y no aparece ninguna falla relacionada con esa numeración. Es como que se quedó tildado.
Intenta hacer un reset del variador.
27/01/2016 #14


Nada, sigue igual.
27/01/2016 #15
Moderador general

Avatar de Fogonazo

jhegelle dijo: Ver Mensaje
Nada, sigue igual.
¿ Lo reseteaste ?
27/01/2016 #16


Si, intenté resetearlo, pero sigue igual. Ahora desarmé el panel, y veo que un par de pistas estas sulfatadas y creo que una está saltada. Voy a intentar reconectarla. Tal vez esa sea la falla.
Alguien tendrá un diagrama del circuito del panel de control para verificar conexiones??
16/02/2016 #17


Perdón tengo el mismo, se mojo un poco por lluvia e intento recolectar pistas, lo único que salto por ahora es una resistencia de potencia ceramica que no se que valor es, alguien sabe? Hay algún diagrama de la placa con los valores de los componentes? Gracias
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Automatización, Electrónica industrial y de Potencia

En esta categoría se discuten temas relacionados con la automatización, la electrónica industrial y la instrumentación.

Cerrar
Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.