Haz una pregunta
  Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

11/01/2017 #1


Consulta sobre fuente con integrado 1203P60
Hola, soy nuevo en la comunidad, de antemano pido disculpas si esta consulta no va aca.
Estoy intentando reparar la fuente de un PLC Twido 40DRF y encuentro en su plaqueta un integrados, el 1203P60 que esta puesto justo antes de un mosfet k2645 que va al trafo y antes del integrado básicamente esta el rectificador D2SB quería saber que función cumple el integrado, la verdad conozco de electrónica pero no tengo un conocimiento muy profundo ya que soy programador con la orientación básica de electrónica y de integrados solo conozco compuertas y amplificadores, y por lo que pude averiguar este seria un regulador de transferencia (lo saque de Internet) jamas leí de eso y no estoy encontrando nada, me gustaría saber que función cumple y como funciona.
Igualmente sigo buscando y cualquier novedad actualizo pero lo necesito bastante urgente, hasta ahora la conclusion que saque con esta fuente es que hay "algo" que quemo el K2645 porque lo tengo en corto.

Gracias. ...
11/01/2017 #2

Avatar de pandacba

Si no tienes conocimiento de fuentes conmutadas(swiching)no la toques, podes dañarla e inutilizarla del todo e incluso matar al propio Twido
11/01/2017 #3


disculpa pandacba pero de que sirve el comentario que me haces? porque realmente estoy buscando una explicación de algo, no que me digan que no toque la fuente, te pido disculpas por no saber que es ese integrado, pero conozco bien los cuidados a tener al realizar mediciones, la estática y como funcionan la mayoria de los componentes y te comento que es imposible dañar el twido porque la fuente esta totalmente separada de la cpu con lo cual lo mas grave que puede pasar es un corto (tengo protecciones), que se rompa el mosfet (el cual ya esta roto pero no reemplazo porque no estoy seguro del integrado) o que vuele algún capacitor/ diodo de facil reemplazo (pero para eso tendria que sacarlos y volver a conectarlos al reves o dar tension por algun lado incorrecto).
igualmente gracias por la respuesta , voy a buscar una respuesta por otro lado
gracias.
11/01/2017 #4


Ezerox8, dispones de alguna foto que se vea con claridad? Que componentes has probado? También sería bueno que subas la hoja de datos del integrado que nombras
11/01/2017 #5


Ezerox8 dijo: Ver Mensaje
disculpa pandacba pero de que sirve el comentario que me haces? porque realmente estoy buscando una explicación de algo, no que me digan que no toque la fuente, te pido disculpas por no saber que es ese integrado, pero conozco bien los cuidados a tener al realizar mediciones, la estática y como funcionan la mayoria de los componentes y te comento que es imposible dañar el twido porque la fuente esta totalmente separada de la cpu con lo cual lo mas grave que puede pasar es un corto (tengo protecciones), que se rompa el mosfet (el cual ya esta roto pero no reemplazo porque no estoy seguro del integrado) o que vuele algún capacitor/ diodo de facil reemplazo (pero para eso tendria que sacarlos y volver a conectarlos al reves o dar tension por algun lado incorrecto).
igualmente gracias por la respuesta , voy a buscar una respuesta por otro lado
gracias.
Hola a todos , caro Don Ezerox8 desafortunadamente ustedes NO entiendiste la real intención de Don pandacba cuando te recomendo que no toques en lo que a principio no entiendes bien como anda ,eso fue aclarado solamente como una precaución o mejor una cautela para que NO enpiores mas aun lo que se pasa.
Tenga en mente que arregar una fuente de tecnologia conmutada es muuuuucho mas dificil y conplicado si conparada a una fuente linear comun.
Si lo transistor Mosfet de comutación si estropio es muy probable que ese tenga dañado lo CI PWM de driver y incluso controlador , resistor de sense de curriente , ese es conectado entre lo Sourse del Mos Fet y lo negativo del capacitor electrolitico de filtragen de la alta tensión primaria.
Una dica que vale Oro es sienpre utiliuzar una lampara incandescente de unos 60 o mismo 100Wattios en série con la RED electrica cuando arreglamos fuentes conmutadas , cualquer problema y la lampara prende denunciando que algo te va malo y nada mas te quema (si daña).
Lo correto es la lampara asciender brevemente encuanto lo capacitor electrolitico de entrada si carga y despues apagar , eso es sin carga alguna en la salida desa fuente .
Sin ese truco seguramente estropiamos nuevamente todos los conponentes nuevos que canbiamos por los ya dañados cuando hay problemas graves aun.
!Suerte en lo mantenimiento !.
Att,
Daniel Lopes.
11/01/2017 #6

Avatar de pandacba

Ezerox lo que te he dicho es tal cual lo ha interpretado Daniel, una fuente comercial no es de lo mejor para empezar a entender como funciona, nadie tiene la culpa de no saber.
Pero uno debe saber que cosas puede hacer o no, una fuente de este tipo es muy delicada, entender como funciona implica muy sólidos conocimientos de electrónica.
Me alegra que desees aparender, primero hay que leer mucho, de que se trata una fuente conmutada que significa PWM (pulse width modulation= modulación por ancho de pulso)
Ese integrado tiene un código que no es comercial, es posible que ese CI sea algún modelo conocido fabricado especialmente para Schneider con alguna caracterítica propia o incluso un dispositivo diseñado para ellos que no es obtenible comercialmente.
Para poder reparar con eficiencia es necesario la hojda de datos de los componentes involucrados, el diagrama esquemático.
Las fuentes SMPS tienen distintas topologias y según cada una de ellas es la forma en que se implementan los componentes necesarios.
Cuando digo que no es para un principiante no debes ofenderte.
Por ejemplo un médico recién recibido no es apto para hacer por ejemplo una operación a corazón abierto, le llevara algunos años de adquirir experiencia necesaria para poder hacer tal operación.
En esto es lo mismo, hace falta mucha paciencia y estudio, y sobre todo aprender a escuchar a los que saben, de esa forma no solo aprenderas si no que llegaras muy lejos.
No te olvides que alguna vez estuve en tu lugar, con la diferencia que no teníamos todas las herramientas que hoy se disponen. Ten en cuenta internet no existia por tanto no había a quién preguntar, para obtener la hoja de datos había que rogoar que el proveedor tuviera los manuales correspondientes y nos permitiera fotocopiarlo. Hoy esta al alcance de un golpe de teclas pero nadie los busca nadie lee, y esa es la clave para aprender leer mucho
12/01/2017 #7


hola, gracias por todas sus respuestas, y gracias daniel lopez por recordarme lo de la lampara que la verdad es algo que me había pasado por alto y es vital para evitar que se quemen componentes, la verdad estaba tan apurado con esto que me olvide.
en cuanto a la fuente:
les cuento el procedimiento que aplique:
1) revise los filtros: ok
2) revise la rectificación: ok
3) el condensador también esta ok
4) llego al integrado que no se si hace la conmutación o si hace alguna otra cosa mas (esto viene de que no encontre el modelo en ninguna parte) el mosfet esta quemado con lo que me lleva a pensar ¿que lo quemo? estuve buscando y hace poco encontre esto (no me dejo pegar el link asi que adjunto el pdf) dice que el integrado es un NCP1230, vi el conexionado y esta igual pero no pude ver mas que eso porque me tuve que ir a trabajar, después les paso fotos de la plaqueta.
5) desmonte el trafo y lo medí para ver como esta armado, vi que el secundario tiene un bobinado individual y otro con punto medio (5 pines en total) y el primario tiene, el bobinado primario y otro que asumo es de compensación para el mosfet y el integrado (esto lo voy viendo a medida que lo analizo porque el trafo es exclusivo para estos plc y no hay datos ni relación de transformación), en cuanto a los niveles de tensión me referencio de los valores que me devuelve una fuente que si funciona
6) la parte de baja no la revise todavía porque tengo el problema en la conmutación.
mi problema mas grande radica en el integrado el cual me gustaría confirmar su función y también saber como medirlo para verificarlo, porque no me queda claro si solamente hace de invertir o si cumple alguna otra función como corrección o algo así.
muchas gracias a todos por sus respuestas y espero me puedan ayudar, pido disculpas si mi primer mensaje no fue muy detallado, veo que deje la información muy por arriba y no se podía hacer mucho con eso.
Archivos Adjuntos
Tipo de Archivo: pdf datasheet.pdf (148,1 KB (Kilobytes), 9 visitas)
12/01/2017 #8


Ezerox8 dijo: Ver Mensaje
hola, gracias por todas sus respuestas, y gracias daniel lopez por recordarme lo de la lampara que la verdad es algo que me había pasado por alto y es vital para evitar que se quemen componentes, la verdad estaba tan apurado con esto que me olvide.
en cuanto a la fuente:
les cuento el procedimiento que aplique:
1) revise los filtros: ok
2) revise la rectificación: ok
3) el condensador también esta ok
4) llego al integrado que no se si hace la conmutación o si hace alguna otra cosa mas (esto viene de que no encontre el modelo en ninguna parte) el mosfet esta quemado con lo que me lleva a pensar ¿que lo quemo? estuve buscando y hace poco encontre esto (no me dejo pegar el link asi que adjunto el pdf) dice que el integrado es un NCP1230, vi el conexionado y esta igual pero no pude ver mas que eso porque me tuve que ir a trabajar, después les paso fotos de la plaqueta.
5) desmonte el trafo y lo medí para ver como esta armado, vi que el secundario tiene un bobinado individual y otro con punto medio (5 pines en total) y el primario tiene, el bobinado primario y otro que asumo es de compensación para el mosfet y el integrado (esto lo voy viendo a medida que lo analizo porque el trafo es exclusivo para estos plc y no hay datos ni relación de transformación), en cuanto a los niveles de tensión me referencio de los valores que me devuelve una fuente que si funciona
6) la parte de baja no la revise todavía porque tengo el problema en la conmutación.
mi problema mas grande radica en el integrado el cual me gustaría confirmar su función y también saber como medirlo para verificarlo, porque no me queda claro si solamente hace de invertir o si cumple alguna otra función como corrección o algo así.
muchas gracias a todos por sus respuestas y espero me puedan ayudar, pido disculpas si mi primer mensaje no fue muy detallado, veo que deje la información muy por arriba y no se podía hacer mucho con eso.
! Cielo Santo , desmantelaste lo transformador ! no era nesesario tanto , lo transformador es dificil de sener lo real problema , pero desmantelando puedes agregar un problema totalmente desnesesario en ese conponente.
La quema del MosFet puede sener por una série de factores y eses son dificiles de saper o precisar.
Una buena onda serias canbiar ese CI que seguramente es lo controlador PWM mas lo driver del MosFet , lo Mosfet propriamente dicho , lo resistor de sense de curriente que es conectado a lo Sourse del MosFet y negativo del capacitor electrolitico de filtrado de la alta tensión , chequear conponentes cercanos a ese transistor ......
!Suerte en lo mantenimiento !.
Att,
Daniel Lopes.
12/01/2017 #9


Primero prueba que voltaje tenés en la salida del puente de diodos, al rededor de 300 voltios, luego que voltaje tenes en el pin8 según el datasheet debería haber casi 13 voltios en funcionamiento normal. Luego comprobar diodo de secundario, capacitores y Si es correcto todo podés cambiar el mosfet y encender, no olvides la lámpara serie.
12/01/2017 #10


Daniel, tal vez hay un error de interpretación con "desmontar" el transformador, solo lo des-solde de la plaqueta y lo medí con un multimetro, tal vez se interpreto que desarme el transformador entero, si es así no te preocupes no lo hice, voy a medir los componentes que me dijiste.
Emis, el voltaje de salida del puente ya lo había medido y como bien me decis es de al rededor de 300 voltios, voy a realizar las mediciones que mencionas del pin8 para ver si me da los 13v, en cuando a diodo de secundario y capacitores ¿te referís a la parte de baja que esta en el secundario del trafo u otra cosa?
gracias por tomarse la molestia de revisar el archivo del integrado, ni bien puedo subo las fotos de la plaqueta
12/01/2017 #11


La parte baja debe ser la salida no? Si es así a eso me refiero. Cuando puedas sube alguna imagen.
12/01/2017 #12


si si, le digo baja a la salida XD
en unas horas ya me libero y subo las fotos
gracias
12/01/2017 #13


Ezerox8 dijo: Ver Mensaje
Daniel, tal vez hay un error de interpretación con "desmontar" el transformador, solo lo des-solde de la plaqueta y lo medí con un multimetro, tal vez se interpreto que desarme el transformador entero, si es así no te preocupes no lo hice, voy a medir los componentes que me dijiste.
Emis, el voltaje de salida del puente ya lo había medido y como bien me decis es de al rededor de 300 voltios, voy a realizar las mediciones que mencionas del pin8 para ver si me da los 13v, en cuando a diodo de secundario y capacitores ¿te referís a la parte de baja que esta en el secundario del trafo u otra cosa?
gracias por tomarse la molestia de revisar el archivo del integrado, ni bien puedo subo las fotos de la plaqueta
Entonses canbie lo CI por otro nuevo (0 KM), MosFet y lo resistor de sense de curriente (ese conectado a lo Sourse) y creo que hay gran chance que tu fuente andar de 10 en la premera !.
Aun no olvide de poner la lampara incandescente série con la Red electrica en los premeros ensaios .
!Suerte en lo mantenimiento !.
Att,
Daniel Lopes.
12/01/2017 #14

Avatar de pandacba

En el Pin 8 en funcionamiento debe haber 13V pero al momento del arranque se alimenta via una R de los 308Vdc la mínima tensión para que arranque debe ser de 8V.
Es decir si mides entre masa(pin4) y el pin6, sin arrancar debe haber 8V no menos ya que si es menor no arranca, si es menor puede deberse a una desvalorización de la R de alimentación (R que va a los 308V y el pin 6) y si la R esta bien se debe al CI estropeado, con eso ya te sirve como indicación que hay que cambia el CI

Al cambiar al CI hay que prestar atención a la frecuencia de trabajo ya que vienen de 40,60 y 100kz
en tu caso se trata de un P60 es decir de 60Kz, si se pone uno de 40 o de 100 no funcionara y hasta se puede estropear ya que todo la circuiteria externa esta echa para trabajar a esa frecuencia
14/01/2017 #15


Probar y reparar una fuente swicheada no es tan dificil, pero tienes que tener al menos una fuente ajustable (0-20Vdc) ádemas de un buen par de multimetros, equipo para desoldar y paciencia.
Yo normalmente trato de sacar el diagrama .... ya que rara vez lo proporciona el fabricante y no es facil encuentrarlo en la web, El punto de partida ya lo tienes (hoja de datos del controllador PWM).
1. Primero lo básico revisar por cortos .... sin aplicar energia a la fuente.
- Revisar que el MOSFET (Drain-Source) no este en corto
- Revisar el diodo que alimenta pin 6 = Vcc

2. Empieza por desconectar la pata del gate del MOSFET que va al tranformador y conectar al gate una resistencia de 1K, la otra terminal de la resistencia a Tierra. Esto garantiza que no se dañara el MOSFET cuando energizemos por exceso de voltaje Vgs.
Conectar como se muestra en la figura

3. Conectar multimetro en capacitor añadido

4. Aplicar energia (120 o 220 Vac Segun donde vivas), y ver lectura del multimetro, debe haber un poco de voltaje (ya que el PWM va tratar de encenderse) y despues extinguirse (ya que no recive Vcc).

5. Aplicar voltaje de la fuente ajustable. Ahora debes tener un voltaje constante en el circuito RCR añadido.

6. Con el otro multimetro medir voltaje en pata 1 (ADJ) del PWM.

7 Conectar un potenciometro de 5K (conetado como reostato, o sea terminal central y una de un extremo juntas) entre masa (pin2) y FB (pin1) del PWM. Observar el voltaje del circuito RCR añadido, debe decrementarse.

8. Conectar el pot (como pot, no puente ) de 5 K a la salida de la fuente variable. Ajustar Voltaje en la terminl variable a 1.2V. Aplicar este voltae a terminal CS (pin3). Observar el voltaje del circuito RCR añadido, debe decrementarse rapidamente a cero

Si esto hace el PWM ya sabes que todo este circuito esta bien.

Desconectar la energía y reconectar Diodo y gate del MOSFET removiendo fuente variable, resistencia en el gate y circuito RCR.

Ahora que tenemos provado el PWM, procedemos a checar el resto de la fuente.

Remover Optoaislador.

Aplicar energia de 120Vac, y medir voltajes en Pin6 (VCC) del pwm debe haber voltaje mayor a 6V
si no lo hay medir voltaje AC en el anodo del diodo quedes conectamos anteriormente. Si lo hay el diodo o el capacitor estan dañados.
Si no hay voltaje de ac, .... desconectar energia

... revisar continuidad entre Drain pin del MOSFET y catodos de rectificadores de entrada
. . . . . . Aprovechar y revisar lo ovio .... Fusibles abiertos y capacitores inflados
Si esta bien proceder con precaución.

EN LOS SIGUIENTES PASOS HAY QUE TENER PRECAUCION YA QUE SE VA MEDIR VOLTAJES DE HASTA 380VDC

Normalmente aqui yo soldo algunos puntos de prueba (resistencias de 10 ohms 1/4W con forros del aislante de un alambre calibre 22), para faciltar las mediciones ... Uno en la terminal + de los filtros de entrada, otro al gate del MOSFET, otro en drain del mosfet.

Aplicar Energia y
Medir voltaje (deben ser al menos 160Vdc para 120Vac de entrada 300Vdc para 220Vac) de salida en capacitores Filtro de BB+ Si no lo hay apagar energia y revisar x puente dañado o capacitores con liqueo o secos

Medir Voltaje de ac en el drain del MOSFET ..entre 80 y 140 Vac para 120V de alimentacion. SI no lo hay, lo mas probable es que el mosfet este dañado (abierto) removerlo y probarlo ver dibujo2
Imágenes Adjuntas
Tipo de Archivo: bmp Testing PWR.bmp (55,2 KB (Kilobytes), 14 visitas)
17/01/2017 #16


Hola, perdón por demorarme tanto en responder pasa que se me complico el trabajo y recién hoy me pude poner con esto, también muchísimas gracias por todas las respuestas y la ayuda.
Les adjunto las fotos de la plaqueta espero que se vean bien y si no diganme y subo otras, estoy revisando las tensiones como me dijeron Emis y Pandacba y también revisando cortos por la zona del driver y me llama la atencion que los diodos (tanto el chiquito que esta físicamente hablado justo arriba del driver, el otro chico que esta con la pata 2 del driver y uno grande que esta entre el drain del mosfet y un capacitor y una resistencia que van al capacitor grande, los nombro así porque no se llega a leer que son) todos esos cuando mido si están en corto con el buzzer del multimetro no me responde nada de ninguno de los dos lados y cuando los mido para ver la resistencia el que esta justo arriba del driver me da 23kΩ midiendo en los dos sentidos el que va a la pata 2 del driver me da 46kΩ en directa y 47kΩ en inversa y el grande me da 46kΩ de los dos lados, el grande lo voy a sacar y lo voy a medir afuera porque seguro se esta cerrando la medición por otro lado, lo que me extraña de los 3 diodos es que en directa no de 0Ω, la pregunta es, esos diodos son especiales o algo a lo que tenga que prestar atención? puede ser que se quemen y en vez de quedar en corto queden abiertos? el diodo de alimentación esta ok, estoy viendo lo que dejo Savad (por cierto muchas gracias por semejante explicación)
otra cosa que queria preguntarles, reemplazos para el mosfet quemado K2645? yo busque en la web y me tira el 2SK2645-01MR es lo mismo? y para el driver yo tengo el 1203P60 CPDC 0701G cual sera el mejor reemplazo?
si no se me entiende algo de lo que explico digan sin problema porque a veces me enredo yo solo
Imágenes Adjuntas
Tipo de Archivo: jpg DSC_0294.jpg (80,7 KB (Kilobytes), 9 visitas)
Tipo de Archivo: jpg DSC_0293.jpg (78,4 KB (Kilobytes), 10 visitas)
Tipo de Archivo: jpg DSC_0292.jpg (78,7 KB (Kilobytes), 9 visitas)
Tipo de Archivo: jpg DSC_0295.jpg (54,4 KB (Kilobytes), 7 visitas)
Tipo de Archivo: jpg DSC_0296.jpg (52,9 KB (Kilobytes), 7 visitas)
Tipo de Archivo: jpg DSC_0297.jpg (66,6 KB (Kilobytes), 7 visitas)
Tipo de Archivo: jpg DSC_0298.jpg (68,0 KB (Kilobytes), 7 visitas)
Tipo de Archivo: jpg DSC_0299.jpg (76,5 KB (Kilobytes), 6 visitas)
Tipo de Archivo: jpg DSC_0300 (1).jpg (94,1 KB (Kilobytes), 6 visitas)
Tipo de Archivo: jpg DSC_0301.jpg (76,9 KB (Kilobytes), 6 visitas)
17/01/2017 #17


Ezerox8 dijo: Ver Mensaje
Hola, perdón por demorarme tanto en responder pasa que se me complico el trabajo y recién hoy me pude poner con esto, también muchísimas gracias por todas las respuestas y la ayuda.
Les adjunto las fotos de la plaqueta espero que se vean bien y si no diganme y subo otras, estoy revisando las tensiones como me dijeron Emis y Pandacba y también revisando cortos por la zona del driver y me llama la atencion que los diodos (tanto el chiquito que esta físicamente hablado justo arriba del driver, el otro chico que esta con la pata 2 del driver y uno grande que esta entre el drain del mosfet y un capacitor y una resistencia que van al capacitor grande, los nombro así porque no se llega a leer que son) todos esos cuando mido si están en corto con el buzzer del multimetro no me responde nada de ninguno de los dos lados y cuando los mido para ver la resistencia el que esta justo arriba del driver me da 23kΩ midiendo en los dos sentidos el que va a la pata 2 del driver me da 46kΩ en directa y 47kΩ en inversa y el grande me da 46kΩ de los dos lados, el grande lo voy a sacar y lo voy a medir afuera porque seguro se esta cerrando la medición por otro lado, lo que me extraña de los 3 diodos es que en directa no de 0Ω, la pregunta es, esos diodos son especiales o algo a lo que tenga que prestar atención? puede ser que se quemen y en vez de quedar en corto queden abiertos? el diodo de alimentación esta ok, estoy viendo lo que dejo Savad (por cierto muchas gracias por semejante explicación)
otra cosa que queria preguntarles, reemplazos para el mosfet quemado K2645? yo busque en la web y me tira el 2SK2645-01MR es lo mismo? y para el driver yo tengo el 1203P60 CPDC 0701G cual sera el mejor reemplazo?
si no se me entiende algo de lo que explico digan sin problema porque a veces me enredo yo solo
!OJO caro Don Ezerox8 , a principio mi parece que los capacitores electroliticos estan todos "inflados" o sea su "top" no es plano y si ligeramente arredondados para riba
Acaso jo estuver cierto tienes que canbiar todos els , eso porque seguramentre estan desvalorizados . .
Cuanto a los diodos eses deben sener medidos ao menos con un terminal desconectado de la tarjeta de circuito inpreso para no incorrer en lo riesgo de medidas falsas y en lo sentido de conducción direta ese debe medir algo entre 400 a 700 en un polimetro digital debidamente ayustado para medir diodos .
!Suerte en lo mantenimiento !.
Att,
Daniel Lopes.
17/01/2017 #18


Hola, a simple vista esos capacitores están inflados eso lo pudiste ver? Comprobaste los diodos de salida? Comprueba bien lo que este en verde
Imágenes Adjuntas
Tipo de Archivo: jpg fuente Ezerox8.jpg (119,2 KB (Kilobytes), 8 visitas)
19/01/2017 #19


Si, lo de los capacitores lo había notado, pasa que la quería hacer andar antes de hacer el cambio de todos los capacitores, ahora estoy buscando los reemplazos para el mosfet y el driver porque llegue a la conclusión de que son ellos los que están en falla y seguramente paso por estar andando durante tanto tiempo con los capacitores así (es un equipo muy viejo).
Lo que si la verdad no había revisado eran los diodos marcados en la foto los cuales no me dan una medición correcta tampoco con lo que los voy a quitar.
19/01/2017 #20

Avatar de pandacba

Si el Mosfet esta dañado puede que el CI se dañara de nuevo tene en cuenta eso.
Los diodos marcados com Z1, Z2 suelen ser diodos zener, intenta fijarte en el cuerpo que dice
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Automatización, Electrónica industrial y de Potencia

En esta categoría se discuten temas relacionados con la automatización, la electrónica industrial y la instrumentación.

Cerrar
Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.