Haz una pregunta
  Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

25/01/2014 #1

Avatar de Pecadoblanco

Consulta sobre variac electronico ROF6881
tengo un variac electronico ROF6881 y tengo una duda este equipo trabaja con una tarjeta de control electronico y en la parte de potencia con tres SCR SKKT92B16E que son las las salidas de tension variable estos tienen como driver dos integrados ULN2064B y por medio de unos 6 transormadores habilitan los gates de los SCR SKKT92B16E
y la salida de voltajese visuliza a traves de un meter de aguja el meter es hasta 500 voltios y un meter amperimetro tambien de aguja hasta 30 amperios.
El dilema esta que cuando lo pruebo sin carga el meter me marca cualquier cosa cuando giro el potenciometro para ver si controla el voltaje tambien , sin embargo cuando le pongo una carga si se estabiliza colocandose en un inicio el meter en 0 voltios y regula normalmente

¿ es correcto el funcionamiento de este equipo de esta manera cuando trabaja sin carga o es que algo esta mal en la tarjeta ?





...
25/01/2014 #2

Avatar de Eduardo

Pecadoblanco dijo: Ver Mensaje
...........
¿ es correcto el funcionamiento de este equipo de esta manera cuando trabaja sin carga o es que algo esta mal en la tarjeta ?
No te sabría decir puntualmente en ese equipo, pero en general es normal en controles con tiristores.
A veces se les pone una pequeña resistencia de carga interna para evitar esto, que no tienen ninguna importancia mas allá de la desconfianza del cliente.
27/01/2014 #3

Avatar de Pecadoblanco

Muchas gracias por tu opinion Eduardo quiero indicar que este equipo es trifasico se alimenta con tension trifasica de 380 a 480 VAC con una salida de 30 Amperios segun manual su salida de voltaje es de 0 VAC hasta la tension de entrada . de todas maneras me gustaria saber de mas opiniones al respecto de este tipo de equipos .
04/02/2014 #4
Moderador

Avatar de Luis Eduardo Sánchez

Hola y cordial saludo

Este equipo de casualidad los usas en equipos Robicon??? Ya que este variac si no tiene carga, la lectura es erronea. Ya lo has probado con carga???

Saludos
12/02/2014 #5

Avatar de Pecadoblanco

Hola Luis Eduardo , bueno mira este equipo no se como lo utilizan solo me an indicado que lo usan en una mina .l A Mi me lo trajeron por reparación como te digo y si lo he probado con carga de un motor trifasico a 220 vac y si me regula , pero sin carga es lo que el miter me indica cualquier voltaje y como indique anteriormente este equipo es de es de 380 a 480 vac y salida de 30 amperios cualquier sujerencia , de por ya estare muy agradecido
13/02/2014 #6
Moderador

Avatar de Luis Eduardo Sánchez

Este equipo siempre se debe de operar con carga, y por lo que cuentas del equipo confirmas esto.

Lo que puedes hacer es tropicalizar la board de control únicamente que como te darás cuenta es de montaje SMD y el polvo la puede dañar.

Por lo demás es todo.

Saludos
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Automatización, Electrónica industrial y de Potencia

En esta categoría se discuten temas relacionados con la automatización, la electrónica industrial y la instrumentación.

Cerrar
Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.