Haz una pregunta
  Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

13/04/2014 #1


Consumo de Válvula 12vdc 1/2"
Hola a todos, tengo una válvula como la de la figura:



Se activa a 12Vdc y es de 1/2" de diámetro.
La he conectado a la fuente y he medido el consumo y este es de 3A (sin hacer pasar agua), esto me desconcierta un poco porque en la etiqueta que tiene dice 2W, en cambio con 3A el consumo serían 36W, ¿esto es normal?, la válvula es nueva.
13/04/2014 #2

Avatar de papirrin

Probaste limitarle la corriente a 2W para ver si abre?
13/04/2014 #3
Moderador general

Avatar de Fogonazo

Ese tipo de válvula permiten la conexión permanente, es decir NO se queman si se dejan conectadas, Nunca puede consumir 3A

¿ Verificaste que no sea de CA ?
13/04/2014 #4


gracias, por responder.
¿A que te refieres con limitar a 2W?
He probado la válvula a 9.47V y consume 2.6A y si se logra activar la válvula, pero igual es excesivo el consumo.
Fogonazo, compre la válvula como de 12VDC y en la etiqueta dice ser de 12VDC, ¿Cómo hago para verificar que la válvula no sea en realidad para CA?
Estoy viendo que en realidad la válvula tiene comportamiento IV resistivo, ¿es normal esto?
13/04/2014 #5

Avatar de Scooter

La válvula es CC o CA, a lo mejor está ahí la cuestión como te ha dicho fogonazo.
13/04/2014 #6

Avatar de papirrin

yo decia poniendo los 12v y una resistencia en serie de 68Ohms de 2W(solo para probar) , pero me suena logico lo que te dice el maestro Fogonazo,

verifica si no es CA.
13/04/2014 #7


en la etiqueta dice ser de DC, y la válvula se logra disparar en DC, el problema es el consumo excesivo que hace calentar el Bobinado, supongo que lo va a quemar en algún momento.
La resistencia del bobinado es de 4ohm, y a las dos tensiones que he probado la corriente que consume
9.47V 2.6 A
12V 3A
Como repito la válvula se dispara, pero hace calentar el bobinado por la excesiva corriente.

¿Por otra parte, como verifico que sea de CA?


[EDITO]
Bueno, he conectado la válvula a 12VCA y no se activa, aparte la válvula empieza a vibrar.
Creen que baje el consumo probándola con el fluido circulando a través de ella.
13/04/2014 #8
Moderador general

Avatar de DOSMETROS

Hay válvulas que son de presión positiva , eso quiere decir que si no hay presión del fluido nunca abrirán.

Poné foto de la chapa de datos por favor !
13/04/2014 #9


Hola Dosmetros, la chapa es similar a esta, solo que en la que tengo no tiene el dato de orifice, lo demás es todo igual. La válvula es normalmente cerrada.

[Edito]:

Al parecer el consumo de 3A es correcto y el "2W" no significa 2Watt, encontré una página
donde colocan la siguiente tabla de consumos para diferentes tensiones:

Voltage Current
6V 1.6 A
7V 1.86 A
8V 2.0 A
9V 2.3 A
10V 2.5 A
11V 2.7 A
12V 3 A
Dicen también que la válvula puede trabajar a 6V pero se abre de forma mas lenta.
Me gustaría saber su opinión sobre la válvula ya que me parece excesivo el consumo.
el link es este:
http://3egadgets.com/adafruit/183-br...v-1-2-nps.html
13/04/2014 #10
Moderador general

Avatar de DOSMETROS

jcristhian_1 dijo: Ver Mensaje
esto me desconcierta un poco porque en la etiqueta que tiene dice 2W.
Eso es Modelo , no es especificación técnica !

Porqué no consultas la hoja de datos en el sitio del fabricante , estará en Technical Support , Downloads.

Saludos !
13/04/2014 #11
Moderador general

Avatar de Fogonazo

Si la válvula es nueva vería de cambiarla y probar con otra, si no es nueva vería de desarmarla y verificar si el vástago del electroimán no se encuentre oxidado.

Yo tengo válvulas similares que requieren menos de 1A (12Vcc) para abrir.
13/04/2014 #12

Avatar de papirrin

Pues opino que si no es mucha la presion del agua, le limites la corriente
13/04/2014 #13


Como muestra la tabla que encontré arriba, ese consumo es normal para esas válvulas, mi error fue suponer que el 2w era 2watt, aunque juraría que lo leí en la pag. del fabricante.

Pero una duda:

Potencia=12*3=36W----------------------Consumo total
Perdida_en_resistencia_bobinado=I**2*R_bobina=3**2 *4=36W,
Es decir ¿la potencia se va toda o casi toda en calentar el bobinado, o estoy suponiendo mal?
De todas maneras tendré que ver de cambiar esa válvula.
13/04/2014 #14
Moderador general

Avatar de Fogonazo

jcristhian_1 dijo: Ver Mensaje
. . . . Es decir ¿la potencia se va toda o casi toda en calentar el bobinado, o estoy suponiendo mal?
Estas suponiendo bien.

Lo que podrías probar es un reductor de consumo para la válvula.

Para abrir la válvula se aplican los 12V, pero transcurridos unos instantes se reduce la tensión, por ejemplo a saludables 6V que reducen el calentamiento.
Como el solenoide se encuentra cerrado, es fácil mantenerlo en esa condición aún con una tensión reducida.
14/04/2014 #15

Avatar de Scooter

Otra cuestión es si al pasar agua refrigera la válvula. (o la calienta si es agua caliente )

Me parece lógico lo que indica fogonazo, de ese modo obtienes una respuesta rápida y menos calentamiento.
17/04/2014 #16


Gracias por las respuestas, me parece que la válvula si respondería al PWM, así que voy a probar reduciendo la tensión con PWM y comento.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Automatización, Electrónica industrial y de Potencia

En esta categoría se discuten temas relacionados con la automatización, la electrónica industrial y la instrumentación.

Cerrar
Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.