Haz una pregunta
  Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

01/11/2008 #1


Control de temperatura
Tengo un circuito con un sensor de temperatura que da como respuesta entre 0 y 5 voltios de tensión.

¿Cuál es la forma más barata y sencilla de conectar a un calefactor (220V AC) para que se disparase a una cierta temperatura (por ejemplo a 2,5 voltios)?

Gracias.
01/11/2008 #2
Moderador general

Avatar de Fogonazo

Relee de estado solido

http://www.forosdeelectronica.com/download.php?id=10106
01/11/2008 #3

Avatar de pepechip

Tienes que conectar previamente un comparador con un amplificador operacional
06/11/2008 #4


Gracias,

un par de cosas:

Entiendo que el amplificador me hará saltar un relé de 5 voltios cuando el sensor me dé 2,5 voltios?

¿Qué conexiones tendría que hacer?

Perdonad pero como veis solo tengo conocimientos muy básicos de electronica...
15/11/2008 #5


Lo que estas buscado hacer es un sistema de control ON-OFF para el control de temperatura. No es muy caro lo que quieres hacer, necesitas conectar tu señal del sensor (entre 0 y 5v) a la entrada negativa del OPAMP, te recomiendo el LM324, y un potenciometro para el control de tu voltaje de referencia conectado a la entrada positiva del OPAMP, en Vs+ pon 5v y en Vs- pon a tiera, de esta forma estas ocupando el opamp como comparador de tal forma que tengas de salida 5v mientras la temperatura sea menor a la de referencia, y cuando la temperatura supere el valor de referencia te estaran saliendo 0v.

la salida de este circuito lo puedes conectar a un transitor en configuración de switch y éste a un relevador donde conectaras tu calefactor.
30/11/2008 #6


Buenas,

He realizado el circuito que me comentas, pero con un OPAMP UA741CN de la casa ST, que es el que tenía a mano. No he utilizado los voltajes que me comentas porque no tenía un transformador de 5V, pero entiendo que debería funcionar igual.

He conectado 9 V a Vs. Cuando la entrada - es superior a la + me da como salida 9V, pero cuando es inferior no me da 0 sino 1,8V ¿cuál es el fallo?

Gracias.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Automatización, Electrónica industrial y de Potencia

En esta categoría se discuten temas relacionados con la automatización, la electrónica industrial y la instrumentación.

Cerrar
Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.